

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	Let's pray  for our nation - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content=", " /><meta id="ctl00_MetaDescription" name="description" content="Editor — It seems to me that Zimbabwe has entered into 2019 in a negative position. Not one thing is functional or normal about this nation. Phrases like &#39;&#39;Banana Republic,” and “Failed State,” come to mind. The people are in a sombre, uncertain and almost depressed mood. There is also a lot of a..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/300/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
             (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-7837974878174393",
                  enable_page_level_ads: true
             });
        </script>

        <script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.1.0"></script>

	  <meta property="og:title" content="Let's pray  for our nation"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2019/05/02/let-s-pray-for-our-nation"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00000069/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="Editor — It seems to me that Zimbabwe has entered into 2019 in a negative position. Not one thing is functional or normal about this nation. Phrases like ''Banana Republic,” and “Failed State,” come to mind. The people are in a sombre, uncertain and almost depressed mood. There is also a lot of a..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Let's pray  for our nation">
						<meta name="twitter:description" content="Editor — It seems to me that Zimbabwe has entered into 2019 in a negative position. Not one thing is functional or normal about this nation. Phrases like ''Banana Republic,” and “Failed State,” come to mind. The people are in a sombre, uncertain and almost depressed mood. There is also a lot of a...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00000069/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2019/05/02/let-s-pray-for-our-nation" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AAE2D530" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAeMqiF26H0gWDw7PBYBYlx07aNH9POPhBm7qjOa8qpYoIqS2vnD4xhaVYWN3Sj8p0cwpWQBvQsNls1zQJ7j+9/RLyzF2xvKX/cJY+TEATScfiuY6FLyYRYWlpAUZVx4riJR6GWWYNbwK+OoLG4SPQ4po37nfNTNaxprh8MdFgTWS03xqzc=" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a>More...</a><ul><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li></ul></li><li class="search"><a href="/search">Search</a></li><li class="account"><a href="/account/dashboard">My Account</a></li><li class="paid"><a href="/articles/paid">Exclusive Articles</a></li><li class="jobs"><a href="https://www.classifieds.co.zw/">classifieds.co.zw</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Let&#39;s pray  for our nation</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Concerned Citizen &nbsp;&bull;&nbsp; 2 May 2019 7:24PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>Editor &mdash; It seems to me that Zimbabwe has entered into 2019 in a negative position. Not one thing is functional or normal about this nation. Phrases like &lsquo;&lsquo;Banana Republic,&rdquo; and &ldquo;Failed State,&rdquo; come to mind.&nbsp;The people are in a sombre, uncertain and almost depressed mood. There is also a lot of anger and desperation.</p>

<p>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="5502386812"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

<p>Zanu PF&rsquo;s governing style is totally outrageous. Zimbabwe has crumbled under decades of the Mugabe administration and we continue our plunge off the economic cliff at an alarming rate under the ED administration. The term Morgan Tsvangirai coined, &ldquo;you can rig an election but you can&rsquo;t rig the economy,&rsquo;&rsquo; has never sounded more true. My question is, is this the legacy that Zanu PF wants to leave behind: a nation on a continual downward trajectory?</p>

<p>I think back to the euphoria and hope that ED fostered during the military intervention days of November 2017 and the huge relief at finally seeing the exit of Mugabe. Then came all the promises and the campaign billboards shouting a future at Zimbabwe. What happened? Well, first of all the 2018 elections were far from ideal, something Zanu PF needs to humbly admit.&nbsp;</p>

<p>You can fool a people and you can fool the region but you will never fool the God of justice and truth. He has seen behind the scenes and into a highly compromised and suspect Zec and Judiciary. Just the fact that dozens of laws remains unaligned to the Constitution and the fact that millions of voters in the Diaspora were disenfranchised from their vote renders the election null and void.</p>

<p>Fast forward to the present. We have an increasingly restive population and understandably so. Zimbabwe demands change. Zimbabwe demands accountable governance. Zimbabwe demands a decisive dealing of corruption. Zimbabwe demands we face our past human rights injustices and deal with them. And we get none of these.&nbsp;</p>

<p>We have a Finance minister who has quickly become Zanuised and falls way below expectation.&nbsp; Corruption is being dealt with on a catch and release basis: in other words no one has been held accountable for the billions filched from this nation.&nbsp;<br />
Zimbabwe needs prayers.</p>

<p>Concerned Citizen.</p>

        <ul class="tags"></ul>

    </div>

    
    <div id="ctl00_Content_Documents" class="documents">
	
    
         

    
</div>

    
    

    <div id="rcjsload_73966c"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_73966c");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "https://trends.revcontent.com/serve.js.php?w=108141&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
    </script>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>

    <script type="text/javascript">
      (sc_adv_out = window.sc_adv_out || []).push({
        id : "597637",
        domain : "n.ads1-adnow.com"
      });
    </script>
    <script type="text/javascript" src="//st-n.ads1-adnow.com/js/a.js"></script>


					</div>

					<div class="right">
						

    

    <!-- Daily News Rectanlge (New) -->
    <ins class="adsbygoogle"
            style="display:inline-block;width:300px;height:250px;margin:20px 0"
            data-ad-client="ca-pub-7837974878174393"
            data-ad-slot="9586894065"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2019/04/26/dabengwa-sets-example-for-other-vips">Dabengwa sets&#160; example for other VIPs
                        <span>1,389</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2019/04/19/ed-wedged-between-a-rock-and-hard-place">ED wedged between&#160; a rock and hard place
                        <span>1,325</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2019/04/25/fantasy-that-mnangagwa-would-fix-zimbabwe-now-fully-exposed">Fantasy that Mnangagwa would fix Zimbabwe now fully exposed
                        <span>1,220</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2019/04/28/zim-cyclone-idai-sanctions-and-capitalism">Zim: Cyclone Idai, sanctions and capitalism
                        <span>601</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2019/04/28/cyclone-idai-and-lessons-for-zim">Cyclone Idai and lessons for Zim
                        <span>490</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2019/04/10/cycolne-idai-the-aftermath"><img src="/data/media/00010681/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2019/04/10/cycolne-idai-the-aftermath">
                        <span>Cycolne Idai: THE AFTERMATH &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2019/04/08/dynamos-fc-locked-horns-with-hwange-fc-at-rufaro-stadium-harare-on-sunday-7-april-2019"><img src="/data/media/00010633/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2019/04/08/dynamos-fc-locked-horns-with-hwange-fc-at-rufaro-stadium-harare-on-sunday-7-april-2019">
                        <span>Dynamos FC Locked Horns with Hwange FC at Rufaro Stadium, Harare on Sunday 7 April 2019 &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2019/04/01/the-2019-zimbabwean-premier-soccer-league-season-opening-fixtures-fan-scenes"><img src="/data/media/00010551/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2019/04/01/the-2019-zimbabwean-premier-soccer-league-season-opening-fixtures-fan-scenes">
                        <span>The 2019 Zimbabwean Premier Soccer League Season Opening Fixtures (Fan Scenes) &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2019/03/25/zimbabwe-vs-congo-afcon-qualifier-24-march-2019-national-sports-stadium"><img src="/data/media/00010472/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2019/03/25/zimbabwe-vs-congo-afcon-qualifier-24-march-2019-national-sports-stadium">
                        <span>Zimbabwe vs Congo AFCON Qualifier, 24 March 2019, National Sports Stadium  &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2019/03/15/new-ambassadors-present-their-credentials-to-president-emmerson-mnangagwa"><img src="/data/media/00010386/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2019/03/15/new-ambassadors-present-their-credentials-to-president-emmerson-mnangagwa">
                        <span>New Ambassadors present their credentials to President Emmerson Mnangagwa &mdash; 10 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>

    <!-- Daily News Skyscraper -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-7837974878174393"
         data-ad-slot="8555657031"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    <div id="SC_TBlock_597637" class="SC_TBlock" style="margin: 20px 0">Loading...</div> 


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2019/04/26/dabengwa-sets-example-for-other-vips">Dabengwa sets&#160; example for other VIPs
                        <span>1,389</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2019/04/19/ed-wedged-between-a-rock-and-hard-place">ED wedged between&#160; a rock and hard place
                        <span>1,325</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2019/04/25/fantasy-that-mnangagwa-would-fix-zimbabwe-now-fully-exposed">Fantasy that Mnangagwa would fix Zimbabwe now fully exposed
                        <span>1,220</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2019/04/28/zim-cyclone-idai-sanctions-and-capitalism">Zim: Cyclone Idai, sanctions and capitalism
                        <span>601</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2019/04/28/cyclone-idai-and-lessons-for-zim">Cyclone Idai and lessons for Zim
                        <span>490</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2019 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/301/web.js"></script>

            

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
