

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	Mteki rubs shoulders with presidency - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Bryn Mteki" /><meta id="ctl00_MetaDescription" name="description" content="BRYN Mteki aka Sekurutau is making history for himself as he participates in the on-going national dialogue talks being spearheaded by President Emmerson Mnangagwa." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
             (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-7837974878174393",
                  enable_page_level_ads: true
             });
        </script>

        <script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.1.0"></script>

	  <meta property="og:title" content="Mteki rubs shoulders with presidency"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2019/03/04/mteki-rubs-shoulders-with-presidency"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00009385/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="BRYN Mteki aka Sekurutau is making history for himself as he participates in the on-going national dialogue talks being spearheaded by President Emmerson Mnangagwa."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Mteki rubs shoulders with presidency">
						<meta name="twitter:description" content="BRYN Mteki aka Sekurutau is making history for himself as he participates in the on-going national dialogue talks being spearheaded by President Emmerson Mnangagwa.">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00009385/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2019/03/04/mteki-rubs-shoulders-with-presidency" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AAE2D530" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAdWl9B9E5e6xcF7WiG2eRsY7aNH9POPhBm7qjOa8qpYoIqS2vnD4xhaVYWN3Sj8p0cwpWQBvQsNls1zQJ7j+9/RLyzF2xvKX/cJY+TEATScfiuY6FLyYRYWlpAUZVx4riJR6GWWYNbwK+OoLG4SPQ4pLi0VMRdIf7iVk/2hq8m+s1SBqFs=" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="jobs"><a href="https://www.cvpeopleafrica.com/jobs/browse">CV People Africa Jobs</a></li><li class="search"><a href="/search">Search</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Mteki rubs shoulders with presidency</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Assistant editor &nbsp;&bull;&nbsp; 4 March 2019 11:27AM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>BRYN Mteki aka Sekurutau is making history for himself as he participates in the on-going national dialogue talks being spearheaded by President Emmerson Mnangagwa. Mteki says all those who were laughing at him when he declared his interest in running for the presidency in 2018 should realise that things are happening for him politically.</p>

<p>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="5502386812"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

<p>&ldquo;Those people who thought Sekurutau was there in elections to add numbers should be ashamed of themselves. I think they should now start to rethink and take me as a serious political leader given that I represent the youths of today.</p>

<p>&ldquo;Zimbabweans should embrace young people like me who do not just sit and relax while our country is in a serious economic mess but have the guts to challenge for the office of the President at elections. And I last year did put up a brave fight.</p>

<p>&ldquo;The least people expected was zero votes for me but that was not to be and I made a mark. I encourage the youths to stand up and be counted,&rdquo; said Mteki. Sekurutau says he agrees with Mnangagwa that all the presidential candidates that contested have the title president.&nbsp;</p>

<p>&ldquo;The only difference is that Mnangagwa is the sitting president; mandated by the majority of people who voted for him. &ldquo;I am a proud owner of 0,1 votes in the presidential race and one day by God&rsquo;s grace I will rule Zimbabwe. We have examples of young presidents today, in France and look at former footballer George Weah who is now President of Liberia.&rdquo;</p>

<p>A singer, stone sculptor, businessman and politician, Mteki seems to have a bundle of energy as he has to juggle all these professions at the same time. When he recently returned to Zimbabwe after living and working in America and Germany, he quickly went into business including opening one of the oldest nightclubs in Harare, Saratoga at Machipisa Shopping Centre.</p>

<p>&nbsp;</p>

<p>Sekurutau says while in the recent past years he has been living and doing business abroad, it didn&rsquo;t take him time to warm-up to the president&rsquo;s &ldquo;Zimbabwe is open for business&rdquo; mantra.<br />
&ldquo;After the president&rsquo;s call I came back from America and Germany and opened some businesses although I have since closed some if not most of them while some of them where casualties of still birth due to poor economy.</p>

<p>&ldquo;I do hope and I have confidence that this dialogue currently happening in which I am a participant will set more emphasis on economy, so that all these problems and unrests which the country and our people are experiencing shall be a thing of the past when we achieve a middle class economy status,&rdquo; said Mteki.</p>

<p>He added that he wanted to whole-heartedly thank the president for conferring hero status to the late icon, Oliver &ldquo;Tuku&rdquo; Mtukudzi.<br />
&ldquo;I would like to thank the president for thinking outside the box, hence showing the whole world that we are now a democratic State by declaring Mtukudzi national hero.</p>

<p>&ldquo;I also would like to let the president know that I for one would humbly accept the honour to be buried at the shrine because it is symbolic,&rdquo; said the stylish and dreadlocked artist.<br />
He says while he made his name and money through arts, he also had romance with politics dating back to 2004 when he contested as an MP for Highfield in Harare.&nbsp;</p>

<p>I then paved the way for Joseph Chinotimba because of my obligations back in America. &rdquo;And Sekurutau brags that he is among the &ldquo;money people&rdquo; in Zimbabwe. &ldquo;Yes, I am among the finest business moguls; multi-millionaires and billionaires-to-be. Talk of Philip Chiyangwa of Native Investments and myself leading BrynBrands Group of Companies. You know that birds of the same feather flock together!&rdquo;</p>

<p><div class="leaderboard-advert"></div></p>

        <ul class="tags"><li><a href="/articles/tagged/Bryn-Mteki">Bryn-Mteki</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Documents" class="documents">
	
    
         

    
</div>

    
    

    <div id="rcjsload_73966c"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_73966c");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "https://trends.revcontent.com/serve.js.php?w=108141&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
    </script>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>

    <script type="text/javascript">
      (sc_adv_out = window.sc_adv_out || []).push({
        id : "597637",
        domain : "n.ads1-adnow.com"
      });
    </script>
    <script type="text/javascript" src="//st-n.ads1-adnow.com/js/a.js"></script>


					</div>

					<div class="right">
						

    

    <!-- Daily News Rectanlge (New) -->
    <ins class="adsbygoogle"
            style="display:inline-block;width:300px;height:250px;margin:20px 0"
            data-ad-client="ca-pub-7837974878174393"
            data-ad-slot="9586894065"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2019/02/26/money-changers-feeling-the-pinch">Money changers  feeling the pinch
                        <span>16,787</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2019/02/25/vp-chiwenga-returns">VP Chiwenga returns
                        <span>13,269</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2019/02/27/zim-s-prophets-under-spotlight">Zim&#39;s prophets under spotlight
                        <span>10,609</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2019/02/26/huge-boost-for-chamisa-as-campaigning-hots-up-ahead-of-mdc-congress">Huge boost for Chamisa. . . as campaigning hots up ahead of MDC congress
                        <span>9,495</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2019/02/28/ed-under-fire-over-top-union-leader-s-arrest">ED under fire over top union leader&#39;s arrest
                        <span>9,319</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2019/03/04/mdc-mp-for-harare-west-joana-mamombe-appears-at-harare-magistrate-court"><img src="/data/media/00010344/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2019/03/04/mdc-mp-for-harare-west-joana-mamombe-appears-at-harare-magistrate-court">
                        <span>MDC MP for Harare West Joana Mamombe appears at Harare Magistrate court &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2019/02/27/air-tanzania-s-inaugural-relaunch-of-their-flights-on-the-dar-es-salaam-to-harare-route"><img src="/data/media/00010335/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2019/02/27/air-tanzania-s-inaugural-relaunch-of-their-flights-on-the-dar-es-salaam-to-harare-route">
                        <span>Air Tanzania&#39;s inaugural relaunch of their flights on the Dar es salaam to Harare route &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2019/02/26/at-the-harare-magistrates-courts-26-february-2019"><img src="/data/media/00010325/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2019/02/26/at-the-harare-magistrates-courts-26-february-2019">
                        <span>At the Harare Magistrates Courts 26 February 2019 &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2019/02/25/callistus-ndlovu-s-burial-at-the-national-heroes-acre"><img src="/data/media/00010318/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2019/02/25/callistus-ndlovu-s-burial-at-the-national-heroes-acre">
                        <span>Callistus Ndlovu&#39;s Burial at the National Heroes Acre &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2019/02/22/rbz-monetary-policy-statement-forum-review-breakfast"><img src="/data/media/00010312/Original__preview.JPG" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2019/02/22/rbz-monetary-policy-statement-forum-review-breakfast">
                        <span>RBZ Monetary Policy Statement Forum Review Breakfast  &mdash; 6 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>

    <!-- Daily News Skyscraper -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-7837974878174393"
         data-ad-slot="8555657031"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    <div id="SC_TBlock_597637" class="SC_TBlock" style="margin: 20px 0">Loading...</div> 


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2019/02/26/money-changers-feeling-the-pinch">Money changers  feeling the pinch
                        <span>16,787</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2019/02/25/vp-chiwenga-returns">VP Chiwenga returns
                        <span>13,269</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2019/02/27/zim-s-prophets-under-spotlight">Zim&#39;s prophets under spotlight
                        <span>10,609</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2019/02/26/huge-boost-for-chamisa-as-campaigning-hots-up-ahead-of-mdc-congress">Huge boost for Chamisa. . . as campaigning hots up ahead of MDC congress
                        <span>9,495</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2019/02/28/ed-under-fire-over-top-union-leader-s-arrest">ED under fire over top union leader&#39;s arrest
                        <span>9,319</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2019 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

            

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
