

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	Citizens' volleyball Club introduces education loans - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content=", " /><meta id="ctl00_MetaDescription" name="description" content="Harare City Volleyball Club has introduced education loans for players signed for the 2019 season as part of efforts to encourage sport and academics among athletes as well as to attract seasoned-campaigners." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
             (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-7837974878174393",
                  enable_page_level_ads: true
             });
        </script>

        <script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.1.0"></script>

	  <meta property="og:title" content="Citizens' volleyball Club introduces education loans"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2019/02/19/citizens-volleyball-club-introduces-education-loans"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00010143/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="Harare City Volleyball Club has introduced education loans for players signed for the 2019 season as part of efforts to encourage sport and academics among athletes as well as to attract seasoned-campaigners."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Citizens' volleyball Club introduces education loans">
						<meta name="twitter:description" content="Harare City Volleyball Club has introduced education loans for players signed for the 2019 season as part of efforts to encourage sport and academics among athletes as well as to attract seasoned-campaigners.">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00010143/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2019/02/19/citizens-volleyball-club-introduces-education-loans" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AAE2D530" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAfgqlJ75wwIwMdgT5Q8yk0Q7aNH9POPhBm7qjOa8qpYoIqS2vnD4xhaVYWN3Sj8p0cwpWQBvQsNls1zQJ7j+9/RLyzF2xvKX/cJY+TEATScfiuY6FLyYRYWlpAUZVx4riJR6GWWYNbwK+OoLG4SPQ4pJT2V+ukwMK/lRbdsQdN8deTwwrU=" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="jobs"><a href="https://www.cvpeopleafrica.com/jobs/browse">CV People Africa Jobs</a></li><li class="search"><a href="/search">Search</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Citizens&#39; volleyball Club introduces education loans</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Austin Karonga &nbsp;&bull;&nbsp; 19 February 2019 12:35PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p><strong>HARARE</strong> - Harare&nbsp;City Volleyball Club has introduced education loans for players signed for the 2019 season as part of efforts to encourage sport and academics among athletes as well as to attract seasoned-campaigners.</p>

<p>Recently, the Citizens announced 36 players 18 aside for their men and women teams that will do duty for the club this season and beyond.</p>

<p>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="5502386812"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

<p>The club retained the majority of the players they had from last season. They, however, managed to make few additions as they lured centre blocker Ashley Chimedza and libero Hazel Sanyika from Manyame ladies team as well as Support Unit&rsquo;s outsider hitter Tracy Njanji.</p>

<p>In the men&rsquo;s team, UZ Wolves&rsquo; trio of Tazviona Zvirawa, a setter, outside attackers Keith Machakaire and Clayton Murere while Tatenda Masawi another outside attacker joins the club from Black Rhinos.</p>

<p>&nbsp;Last year, the women&rsquo;s team retained their respective Harare Volleyball Association and the Zimbabwe National Volleyball League titles. Their male counterparts made a significant improvement claiming second place in both leagues.&nbsp; Both sides exited the Zone VI Senior Club Volleyball Championships in the quarterfinals in Durban last year.</p>

<p>&ldquo;The club in is inviting applications from the signed players, men and women to apply for education assistance loans for undergraduate degrees. These applications should be supported by a copy of ID and fee invoices.</p>

<p>&ldquo;These will be availed in form of a loan and the fees will be paid directly to the institute account,&rdquo; Harare City Volleyball Club manager Godknows Jembere told the Daily News.</p>

<p>&ldquo;We believe in equipping and empowering our players so that they prepare for their future in the best possible way they can.&nbsp;</p>

<p>&ldquo;Knowledge is power and power is knowledge so they say and it is in this respect where as a volleyball club we are turning a corner by providing these loans among other incentives so that we are also able to attract the best that the country can offer as we move towards not just dominating in Zimbabwe but in the region and beyond.&rdquo;</p>

<p>The Citizens also reshuffled some of their technical members as they seek to strengthen their teams in preparation for the 2019 season and the Zone VI African Club Championships scheduled for Malawi latter in the year.</p>

<p>Men&rsquo;s team head coach Willex Chisvo who guided the side to the quarterfinals of the Zone VI championships held in Durban South Africa has been elevated to head the newly-established development side. He will be assisted by ex- Citizens player Jeffery Kachingwe.</p>

<p>Basutu Itsanang who was the women&rsquo;s team assistant coach takes over as men&rsquo;s team head coach while Mashasha Sibangani continues in role as assistant coach. In the ladies team award-winning coach Artwell Gororo remains head coach and will be joined by veteran setter Tawanda Pamire who has called time on his playing career.</p>

<p>&ldquo;The introduction of the development side is meant to develop volleyball skills in young stars starting from our Council primary schools and community centres.</p>

<p>&ldquo;We would like to support and give back to our communities which is part of the council&rsquo;s Department of Housing and Community Services by assisting in imparting the same skill and at the same time identify talent and market the club and the sport in all suburbs,&rdquo; Jembere added.</p>

<p>&ldquo;We have also promoted the senior players into the technical side because there&rsquo;s need for continuity and appreciation of the good work everyone does for the club.</p>

<p>&ldquo;This is why we have elevated Pamire and Kachingwe.</p>

<p>&ldquo;He will be assisted by Kachingwe, an all-time volleyball star who has been to Germany on such developmental programmes.</p>

<p>&ldquo;The elevation of Basutu from the women&rsquo;s team assistant to head the men&rsquo;s is the best move for him personally and the club at large. He has been the head coach for Zimbabwe Volleyball men for a very long time and won many accolades with the men. &rdquo;</p>

<p>&nbsp;</p>

<p>Men&rsquo;s team:&nbsp;</p>

<p>Middle or centre position; Kuda Kandanda, Isaac Chokera, Wengesai Duwati, Kerry Chikurupati</p>

<p>Setters; Tinotenda Marawu, Tazviona Zvirawa, Simbarashe Mutambirwa&nbsp;</p>

<p>Outisde Attacker; Michael Mapfumo, Washington Kakuyu, Ignatius Chigwanha, Kudzai Sibangani, Keith Machakaire, Terry Chapangidza, Tatenda Masawi, Charles Nyamasve Liberos; Batsirai Mawisire, Michael Kuzarira, Tatenda Mapigoti.</p>

<p>&nbsp;</p>

<p>Women&rsquo;s Team:&nbsp;</p>

<p>Setter; Eunice Tsvuura, Kudzai Zhinhumwe, Matilda Dube</p>

<p>Outside Hitters; Media Mafuta, Tsungirirai Taderera, Nyengeterai Guyo, Tracy Njanji, Charity Madhlangobe, Noreen Manhai, Kundai Chawasema, Vuyiswa Dlomo</p>

<p>Outside Attackers; Ashley Chimedza, Charity Chikore, Lisa Madombwe, Maud Karadzandima</p>

<p>Liberos; Ottilia Gomo, Nasline Negomo, Hazel Sanyika.</p>

<p><div class="leaderboard-advert"></div></p>

        <ul class="tags"></ul>

    </div>

    
    <div id="ctl00_Content_Documents" class="documents">
	
    
         

    
</div>

    
    

    <div id="rcjsload_73966c"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_73966c");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "https://trends.revcontent.com/serve.js.php?w=108141&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
    </script>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>

    <script type="text/javascript">
      (sc_adv_out = window.sc_adv_out || []).push({
        id : "597637",
        domain : "n.ads1-adnow.com"
      });
    </script>
    <script type="text/javascript" src="//st-n.ads1-adnow.com/js/a.js"></script>


					</div>

					<div class="right">
						

    

    <!-- Daily News Rectanlge (New) -->
    <ins class="adsbygoogle"
            style="display:inline-block;width:300px;height:250px;margin:20px 0"
            data-ad-client="ca-pub-7837974878174393"
            data-ad-slot="9586894065"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2019/02/17/ed-tightens-his-security">ED tightens his security
                        <span>14,585</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2019/02/12/vp-chiwenga-fights-ailment">VP Chiwenga fights ailment
                        <span>14,157</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2019/02/14/us-calls-for-immediate-national-dialogue-in-zim">US calls for immediate  national dialogue in Zim
                        <span>10,489</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2019/02/13/heavy-thunderous-rains-expected">Heavy, thunderous rains expected
                        <span>9,109</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2019/02/17/more-bad-news-for-zim-ed-govt-as-eu-parly-proposes-more-punitive-sanctions">More bad news for Zim, ED govt. . . as EU Parly  proposes more punitive sanctions
                        <span>8,194</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2019/01/17/fuel-hike-shutdown"><img src="/data/media/00010243/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2019/01/17/fuel-hike-shutdown">
                        <span>Fuel hike shutdown &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2019/01/10/fuel-shortages"><img src="/data/media/00010224/Original__preview.JPG" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2019/01/10/fuel-shortages">
                        <span>Fuel shortages &mdash; 3 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/11/29/august-1-commission-of-inquiry"><img src="/data/media/00010121/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/11/29/august-1-commission-of-inquiry">
                        <span>August 1 Commission of Inquiry &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/10/28/mdc-s-19th-anniversary-celebrations"><img src="/data/media/00010028/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/10/28/mdc-s-19th-anniversary-celebrations">
                        <span>MDC&#39;s 19th Anniversary Celebrations &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/10/24/in-court"><img src="/data/media/00010011/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/10/24/in-court">
                        <span>In Court &mdash; 3 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>

    <!-- Daily News Skyscraper -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-7837974878174393"
         data-ad-slot="8555657031"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    <div id="SC_TBlock_597637" class="SC_TBlock" style="margin: 20px 0">Loading...</div> 


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2019/02/17/ed-tightens-his-security">ED tightens his security
                        <span>14,585</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2019/02/12/vp-chiwenga-fights-ailment">VP Chiwenga fights ailment
                        <span>14,157</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2019/02/14/us-calls-for-immediate-national-dialogue-in-zim">US calls for immediate  national dialogue in Zim
                        <span>10,489</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2019/02/13/heavy-thunderous-rains-expected">Heavy, thunderous rains expected
                        <span>9,109</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2019/02/17/more-bad-news-for-zim-ed-govt-as-eu-parly-proposes-more-punitive-sanctions">More bad news for Zim, ED govt. . . as EU Parly  proposes more punitive sanctions
                        <span>8,194</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2019 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

            

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
