

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	Mai Patai urges couples to support each other - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Respina Patai, Mai Patai" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Gospel musician Respina Patai, better known as Mai Patai has urged men to support their partners in music and not suppress their talents.

Receiving her award after coming third in the Radio Zimbabwe Coca-Cola top 50 count down, making her the first woman to attain a top three spot, Ma..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
             (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-7837974878174393",
                  enable_page_level_ads: true
             });
        </script>

	  <meta property="og:title" content="Mai Patai urges couples to support each other"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2019/01/23/mai-patai-urges-couples-to-support-each-other"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00010219/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Gospel musician Respina Patai, better known as Mai Patai has urged men to support their partners in music and not suppress their talents.

Receiving her award after coming third in the Radio Zimbabwe Coca-Cola top 50 count down, making her the first woman to attain a top three spot, Ma..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Mai Patai urges couples to support each other">
						<meta name="twitter:description" content="HARARE - Gospel musician Respina Patai, better known as Mai Patai has urged men to support their partners in music and not suppress their talents.

Receiving her award after coming third in the Radio Zimbabwe Coca-Cola top 50 count down, making her the first woman to attain a top three spot, Ma...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00010219/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2019/01/23/mai-patai-urges-couples-to-support-each-other" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AAE2D530" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAcna7/LdZrapkNQb7MTvoC77aNH9POPhBm7qjOa8qpYoIqS2vnD4xhaVYWN3Sj8p0cwpWQBvQsNls1zQJ7j+9/RLyzF2xvKX/cJY+TEATScfiuY6FLyYRYWlpAUZVx4riJR6GWWYNbwK+OoLG4SPQ4pBXcOQ1VBYnJnlssYr/U171tRjSQ=" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="jobs"><a href="https://www.cvpeopleafrica.com/jobs/browse">CV People Africa Jobs</a></li><li class="search"><a href="/search">Search</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Mai Patai urges couples to support each other</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Blessing Masakadza &nbsp;&bull;&nbsp; 23 January 2019 1:46PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p><strong>HARARE</strong> - Gospel musician Respina Patai,&nbsp;better known as Mai Patai has urged men to support their partners in music and not suppress their talents.</p>

<p>Receiving her award after coming third in the Radio Zimbabwe Coca-Cola top 50 count down, making her the first woman to attain a top three spot, Mai Patai said men should play a role in developing their wives&rsquo; talents.</p>

<p>She hailed her husband Ephraim who is also a musician in his own right for the support he renders to her.</p>

<p>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="5502386812"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

<p>The Punish the Devil singer said she is currently pursuing a career as a solo musician, with her husband coming in to support.</p>

<p>&ldquo;My husband saw me singing in church and loved me and he continues to support my gift up to now. All men should support their wives for them to realise their full potential.</p>

<p>&ldquo;These days I&rsquo;m doing music as a solo musician and when my husband is available he backs me. When he is at work I will be doing music, vakati kana Mwari vatendera rambai muchiimba, I love you my husband,&rdquo; she said.</p>

<p>So far she has recorded three albums as a solo musician, with her husband coming in as a backing vocalist.</p>

<p>Other musicians who were honoured yesterday include Jeys Marabini, Alick Macheso, Baba Harare, Enzo Ishall and Obert Chari among others.</p>

<p>Radio listeners and viewers who managed to predict the top three and top four songs and videos were also honoured with various awards.</p>

<p><div class="leaderboard-advert"></div></p>

<p>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="5502386812"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
&nbsp;</p>

        <ul class="tags"><li><a href="/articles/tagged/Respina-Patai">Respina-Patai</a></li><li><a href="/articles/tagged/Mai-Patai">Mai-Patai</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Documents" class="documents">
	
    
         

    
</div>

    
    

    <div id="rcjsload_73966c"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_73966c");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "https://trends.revcontent.com/serve.js.php?w=108141&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
    </script>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>

    <script type="text/javascript">
      (sc_adv_out = window.sc_adv_out || []).push({
        id : "597637",
        domain : "n.ads1-adnow.com"
      });
    </script>
    <script type="text/javascript" src="//st-n.ads1-adnow.com/js/a.js"></script>


					</div>

					<div class="right">
						

    

    <!-- Daily News Rectanlge (New) -->
    <ins class="adsbygoogle"
            style="display:inline-block;width:300px;height:250px;margin:20px 0"
            data-ad-client="ca-pub-7837974878174393"
            data-ad-slot="9586894065"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2019/01/19/plan-to-embarrass-ed-in-switzerland">Plan to embarrass ED in Switzerland
                        <span>18,077</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2019/01/22/plot-to-topple-ed-unmasked">Plot to topple ED unmasked
                        <span>17,058</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2019/01/17/dark-clouds-hang-over-zimbabwe">Dark clouds hang over Zimbabwe
                        <span>14,482</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2019/01/21/teachers-strike-starts-today">Teachers&#39; strike starts today
                        <span>14,037</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2019/01/20/zim-at-crossroads-as-horror-2019-unfolds">Zim at Crossroads as horror 2019 unfolds
                        <span>12,925</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2019/01/17/fuel-hike-shutdown"><img src="/data/media/00010243/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2019/01/17/fuel-hike-shutdown">
                        <span>Fuel hike shutdown &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2019/01/10/fuel-shortages"><img src="/data/media/00010224/Original__preview.JPG" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2019/01/10/fuel-shortages">
                        <span>Fuel shortages &mdash; 3 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/11/29/august-1-commission-of-inquiry"><img src="/data/media/00010121/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/11/29/august-1-commission-of-inquiry">
                        <span>August 1 Commission of Inquiry &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/10/28/mdc-s-19th-anniversary-celebrations"><img src="/data/media/00010028/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/10/28/mdc-s-19th-anniversary-celebrations">
                        <span>MDC&#39;s 19th Anniversary Celebrations &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/10/24/in-court"><img src="/data/media/00010011/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/10/24/in-court">
                        <span>In Court &mdash; 3 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>

    <!-- Daily News Skyscraper -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-7837974878174393"
         data-ad-slot="8555657031"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    <div id="SC_TBlock_597637" class="SC_TBlock" style="margin: 20px 0">Loading...</div> 


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2019/01/19/plan-to-embarrass-ed-in-switzerland">Plan to embarrass ED in Switzerland
                        <span>18,077</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2019/01/22/plot-to-topple-ed-unmasked">Plot to topple ED unmasked
                        <span>17,058</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2019/01/17/dark-clouds-hang-over-zimbabwe">Dark clouds hang over Zimbabwe
                        <span>14,482</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2019/01/21/teachers-strike-starts-today">Teachers&#39; strike starts today
                        <span>14,037</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2019/01/20/zim-at-crossroads-as-horror-2019-unfolds">Zim at Crossroads as horror 2019 unfolds
                        <span>12,925</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2019 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

            

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
