

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	'Zim govt incurs credibility deficit' - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Steve Hanke, Emmerson Mnangagwa, cash crisis, Zimbabwe, economic crisis" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Government is running under a serious credibility deficit, as the long-suffering Zimbabweans continue to lose hope in its economic policies, analysts have observed.

The four months preceding the July 30 elections have been a perdition to Zimbabweans after the August 1 army killings of..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
             (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-7837974878174393",
                  enable_page_level_ads: true
             });
        </script>

	  <meta property="og:title" content="'Zim govt incurs credibility deficit'"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2018/12/16/zim-govt-incurs-credibility-deficit"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00010090/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Government is running under a serious credibility deficit, as the long-suffering Zimbabweans continue to lose hope in its economic policies, analysts have observed.

The four months preceding the July 30 elections have been a perdition to Zimbabweans after the August 1 army killings of..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="'Zim govt incurs credibility deficit'">
						<meta name="twitter:description" content="HARARE - Government is running under a serious credibility deficit, as the long-suffering Zimbabweans continue to lose hope in its economic policies, analysts have observed.

The four months preceding the July 30 elections have been a perdition to Zimbabweans after the August 1 army killings of...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00010090/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2018/12/16/zim-govt-incurs-credibility-deficit" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AAE2D530" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwLnxtWEAQKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhAwES3wtRjr4Wg3HjnLdNk0BTxDzJ" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="jobs"><a href="https://www.cvpeopleafrica.com/jobs/browse">CV People Africa Jobs</a></li><li class="search"><a href="/search">Search</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>&#39;Zim govt incurs credibility deficit&#39;</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Pauline Hurungudo &nbsp;&bull;&nbsp; 16 December 2018 3:14PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p><strong>HARARE</strong> - Government is running under a serious credibility deficit, as the long-suffering Zimbabweans continue to lose hope in its economic policies, analysts have observed.</p>

<p>The four months preceding the July 30 elections have been a perdition to Zimbabweans after the August 1 army killings of innocent civilians on the streets of Harare resulted in President Emmerson Mnangagwa&rsquo;s administration squandering all the goodwill that it had accumulated upon assuming the reins of power from former president Robert Mugabe.</p>

<p>Since then, the economic wheels have come off the rails in what is turning out to be another version of the 2007/08 crisis that resulted in government ditching its own currency in early 2009 after it had lost its value due to hyperinflation.</p>

<p>The country&rsquo;s economy has been in the throes of shortages of basic commodities, and vexatious price hikes since September.</p>

<p>To make matters worse, industry has been brought down to its knees owing to fuel shortages, and creeping inflation which is eroding salaries and the little savings in the financial system.</p>

<p>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="5502386812"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

<p>A survey by Daily News on Sunday Business showed that the majority of ordinary Zimbabweans have lost confidence in their government.</p>

<p>In an interview, Steve Hanke &mdash; a renowned currency and economic expert &mdash; said economics and politics were interrelated, and that each creed cannot be looked at in a vacuum.</p>

<p>The country has been weakened by numerous economic disasters that have left the populace shipwrecked.</p>

<p>Analysts have argued that Zimbabwe&rsquo;s case is more of a political deficit sullying the economy.</p>

<p>While Mnangagwa has made discernible strides to stop corruption, his government has been chastised for cosmetic approaches to the cancer and other economic issues.</p>

<p>This has further reduced credibility of the noble intention.</p>

<p>While the Finance ministry has vouched to reduce government&rsquo;s perpetual expenditure due to Zimbabwe&rsquo;s mammoth debt that runs into billions of dollars, government&rsquo;s insatiable appetite to spend on meetings and some luxurious trips still looms large.</p>

<p>This also comes after government has been castigated for its warped priorities, including building a new luxurious Parliament and purchasing top-of-the-range cars for its bureaucrats while hospitals are dilapidating.</p>

<p>It has also been castigated for choosing to pamper traditional chiefs with goodies while doctors are on strike.</p>

<p>Former Finance minister Tendai Biti was recently quoted saying that the Zanu PF government, from Mugabe&rsquo;s time, has always had an insatiable appetite for goodies, which has amplified debt for the past few years.</p>

<p>In April this year, the Daily News on Sunday&rsquo;s sister paper reported that Mnangagwa hired a private luxurious Swiss jet on his State visit to China blowing $2,3 million, while another report cropped up in November, the same year, that he hired the same plane on another visit to Guinea.</p>

<p>Economist Simbarashe Gwenzi said the prevalence of foreign currency shortages amid other challenges erode confidence due to the painted picture of uncertainty.</p>

<p>&ldquo;It is indeed true that public perception erodes in times of uncertainty. We are experiencing cyclical challenges, coupled with an expanding economy putting pressure on the foreign exchange (forex) allocation matrix which is inefficient and ineffective,&rdquo; said Gwenzi.</p>

<p>&ldquo;The bottlenecks in the flow of forex to the critical areas; poor communication strategy on the part of government definitely erodes confidence. On the political front, dialogue between the two leaders of the main parties ought to bring stability and improve political risk that&rsquo;s affecting increased investment by both domestic and foreign investors,&rdquo; Gwenzi said, while importing on nemesis Mnangagwa and main MDC leader Nelson Chamisa to smoke a peace pipe.</p>

<p>Many economists have said dollarisation is the only answer out of this economic quagmire but government has resolved to follow the path of a Transitional Stabilisation Programme (TSP) which it says will stabilise the economy.</p>

<p>This has precipitated many calls for a unity government as many people fear that Mnangagwa&rsquo;s government will not be able to raise the economy from the doldrums alone.</p>

<p>Businessman Shingi Munyeza tweeted on his Twitter handle recently that government needs to bring back credibility and confidence by making the August 1 inquiry into the army killings public, expedite all cases on corruption, allow the selling of fuel in United States dollar and open up fuel importation for those who can.</p>

<p>He said government must come to the realisation that the US dollar is not at parity with the bond note, and also called for the opening up of dialogue between Chamisa&rsquo;s party and Zanu PF.</p>

<p>Speaking at the Zimbabwe National Chamber of Commerce Business Review Conference recently, the president assured the business community that he is in the process of constituting an Economic Advisory Council in the Office of the President that will assist him to steer the economy to achieve the TSP vision 2030.</p>

<p>Political analyst Maxwell Saungweme told the Daily News on Sunday that too many promises have been made and so far government under Zanu PF is already failing to deliver as promised</p>

<p>&ldquo;It is true a lot of careless and vacuous promises were made by both opposition and Zanu PF. Now that Zanu PF is in power people expect them to make good their promises but that is not coming.</p>

<p>&ldquo;Credibility deficit has been characteristic of former President Robert Mugabe&rsquo;s epoch and Mnangagwa inherited and perfected the same,&rdquo; Saungweme said.</p>

<p>While some bemoan the loss of elections by MDC Alliance saying the party could have changed lives in Zimbabwe, others remain sceptical of both parties probing MDC&rsquo;s policy contribution during the Government of National Unity between 2009 and 2013.</p>

<p>Analysts have argued that Mnangagwa&rsquo;s government is a simple extension of Mugabe&rsquo;s rule, citing that the two former allies still have much in common.</p>

<p>An academic and analyst from the University of Johannesburg Pedzisai Ruhanya said there has not been institutional and structural governance change in the architecture of Zimbabwe.</p>

<p>&ldquo;Deal with the parasitic network, patronage, personalisation and family links governing the State, and the culture of impunity over accountability which still runs in the regime.</p>

<p>&ldquo;The rotten system in Zanu PF and the liberation war heroes who give themselves entitlement to loot resources and make decisions because they fought the liberation struggle is disheartening.</p>

<p>&ldquo;Mnangagwa has failed to transform and to reform the nation and what they are doing is lipstick reform and we are simply repeating 2008 in 2018, he talks but does not walk the talk. He is now exposed, how can Zimbabwe be open for business with fuel shortages?</p>

<p>&ldquo;The bond note currency is not traceable on the market, and US dollars can never be the same just like donkey meat and beef in Zimbabwe,&rdquo; said Ruhanya.</p>

<p><strong>Sign up to receive DAILY NEWS mobile phone text alerts from&nbsp;5 cents a day. Dial *109*2# now to register. This service available to Econet users only.</strong></p>

<p><div class="leaderboard-advert"></div></p>

<p>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="5502386812"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

<p><br />
&nbsp;</p>

        <ul class="tags"><li><a href="/articles/tagged/Steve-Hanke">Steve-Hanke</a></li><li><a href="/articles/tagged/Emmerson-Mnangagwa">Emmerson-Mnangagwa</a></li><li><a href="/articles/tagged/cash-crisis">cash-crisis</a></li><li><a href="/articles/tagged/Zimbabwe">Zimbabwe</a></li><li><a href="/articles/tagged/economic-crisis">economic-crisis</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Documents" class="documents">
	
    
         

    
</div>

    
    

    <div id="rcjsload_73966c"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcds = document.getElementById("rcjsload_73966c");
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "https://trends.revcontent.com/serve.js.php?w=108141&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
    rcel.async = true;
    rcds.appendChild(rcel);
    })();
    </script>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>

    <script type="text/javascript">
      (sc_adv_out = window.sc_adv_out || []).push({
        id : "597637",
        domain : "n.ads1-adnow.com"
      });
    </script>
    <script type="text/javascript" src="//st-n.ads1-adnow.com/js/a.js"></script>


					</div>

					<div class="right">
						

    

    <!-- Daily News Rectanlge (New) -->
    <ins class="adsbygoogle"
            style="display:inline-block;width:300px;height:250px;margin:20px 0"
            data-ad-client="ca-pub-7837974878174393"
            data-ad-slot="9586894065"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2018/12/09/ed-spoils-cabinet">ED spoils Cabinet
                        <span>10,481</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2018/12/12/mdc-not-desperate-for-gnu">&#39;MDC not desperate for GNU&#39;
                        <span>9,870</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2018/12/10/forex-dealers-resurface-cite-demand">Forex dealers resurface, cite demand
                        <span>8,168</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2018/12/14/ed-fumes-over-r5-million-bribe">ED fumes over R5 million bribe
                        <span>7,546</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2018/12/13/zanu-pf-sweats-over-ed-s-safety">Zanu PF sweats over ED&#39;s safety
                        <span>7,048</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2018/11/29/august-1-commission-of-inquiry"><img src="/data/media/00010121/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2018/11/29/august-1-commission-of-inquiry">
                        <span>August 1 Commission of Inquiry &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2018/10/28/mdc-s-19th-anniversary-celebrations"><img src="/data/media/00010028/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2018/10/28/mdc-s-19th-anniversary-celebrations">
                        <span>MDC&#39;s 19th Anniversary Celebrations &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/10/24/in-court"><img src="/data/media/00010011/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/10/24/in-court">
                        <span>In Court &mdash; 3 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/10/16/janet-manyowa-album-launch"><img src="/data/media/00009981/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/10/16/janet-manyowa-album-launch">
                        <span>Janet Manyowa album launch &mdash; 3 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/09/18/state-of-the-nation-address"><img src="/data/media/00009866/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/09/18/state-of-the-nation-address">
                        <span>State of the Nation Address &mdash; 7 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>

    <!-- Daily News Skyscraper -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-7837974878174393"
         data-ad-slot="8555657031"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    <div id="SC_TBlock_597637" class="SC_TBlock" style="margin: 20px 0">Loading...</div> 


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2018/12/09/ed-spoils-cabinet">ED spoils Cabinet
                        <span>10,481</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2018/12/12/mdc-not-desperate-for-gnu">&#39;MDC not desperate for GNU&#39;
                        <span>9,870</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2018/12/10/forex-dealers-resurface-cite-demand">Forex dealers resurface, cite demand
                        <span>8,168</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2018/12/14/ed-fumes-over-r5-million-bribe">ED fumes over R5 million bribe
                        <span>7,546</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2018/12/13/zanu-pf-sweats-over-ed-s-safety">Zanu PF sweats over ED&#39;s safety
                        <span>7,048</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2018 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

            

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
