

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	Nedbank buying back shares from minority shareholders - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Nedbank, Wellington Ncube" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - NEDBANK Group (Nedbank) says it will pay R2 billion (approximately US$139,6 million) to minority shareholders inherited from Old Mutual.

The South Africa-based financial institution, which owns Nedbank Zimbabwe, yesterday said it is buying back its stock from shareholders who hold les..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

	  <meta property="og:title" content="Nedbank buying back shares from minority shareholders"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2018/10/17/nedbank-buying-back-shares-from-minority-shareholders"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00004610/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - NEDBANK Group (Nedbank) says it will pay R2 billion (approximately US$139,6 million) to minority shareholders inherited from Old Mutual.

The South Africa-based financial institution, which owns Nedbank Zimbabwe, yesterday said it is buying back its stock from shareholders who hold les..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Nedbank buying back shares from minority shareholders">
						<meta name="twitter:description" content="HARARE - NEDBANK Group (Nedbank) says it will pay R2 billion (approximately US$139,6 million) to minority shareholders inherited from Old Mutual.

The South Africa-based financial institution, which owns Nedbank Zimbabwe, yesterday said it is buying back its stock from shareholders who hold les...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00004610/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2018/10/17/nedbank-buying-back-shares-from-minority-shareholders" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AAE2D530" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwKBi/CZDAKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhA29Fj/aNXj44pvGm4PfVsSVs4e4U" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Nedbank buying back shares from minority shareholders</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Paul Nyakazeya &nbsp;&bull;&nbsp; 17 October 2018 11:50AM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE</strong> - NEDBANK Group (Nedbank) says it will pay R2 billion (approximately US$139,6 million) to minority shareholders inherited from Old Mutual.</p>
<p>
	The South Africa-based financial institution, which owns Nedbank Zimbabwe, yesterday said it is buying back its stock from shareholders who hold less than 100 shares as a result of the unbundling by its biggest shareholder Old Mutual.</p>
<p>
	&ldquo;Nedbank Group shareholders are referred to the Nedbank Group announcement published on Wednesday, September 26, 2018 confirming the decision by Old Mutual Limited (OML) to implement the unbundling of a significant portion of its shareholding in Nedbank Group to OML shareholders (the unbundling) today, Monday, October 15, 2018 and Nebank group&rsquo;s intention to implement an odd-lot offer following the unbundling,&rdquo; said Nedbank in a statement yesterday.</p>
<p>
	The deal is subject shareholder approval on November 22, with minority shareholders given an opportunity to decide whether to sell their shares or hold on to them.<br />
	Shares in Johannesburg Stock Exchange-listed companies traditionally trade in parcels of at least 100.</p>
<p>
	Anything under this round number is called an &ldquo;odd lot&rdquo;.</p>
<p>
	In terms of the unbundling, for every 100 Old Mutual shares owned, investors received 3,2 new Nedbank shares.</p>
<p>
	Old Mutual, which holds 52 percent of Nedbank, has&nbsp; since the beginning of the year been dismantling its conglomerate structure, created after a series of acquisitions, since it moved its headquarters and primary listing to London in 1999.</p>
<p>
	&ldquo;As a result of the unbundling, Nedbank as of today has a significantly larger number of shareholders (increasing from approximately 20 000 to approximately 500 000 shareholders of which the vast majority hold less than 100 Nedbank Group ordinary shares,&rdquo; Nedbank said.</p>
<p>
	Nedbank is one of South Africa&rsquo;s largest banks in South Africa with a significant presence in the region. The rebranding will allow the local unit for leveraging the group&rsquo;s network.</p>
<p>
	The rebranding has position the bank appropriately against other international and regional banks operating in the Zimbabwean market. &mdash; The Financial Gazette</p>
<p>
	<div class="leaderboard-advert"></div></p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
	&nbsp;</p>

        <ul class="tags"><li><a href="/articles/tagged/Nedbank">Nedbank</a></li><li><a href="/articles/tagged/Wellington-Ncube">Wellington-Ncube</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl02_Thumb" title="Nedbank promises fireworks" href="/articles/2018/03/24/nedbank-promises-fireworks"><img title="Nedbank promises fireworks" src="/data/media/00004610/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl02_Title" href="/articles/2018/03/24/nedbank-promises-fireworks">Nedbank promises fireworks</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl02_Synopsis" href="/articles/2018/03/24/nedbank-promises-fireworks">HARARE - Nedbank Zimbabwe (formerly MBCA Bank) says the changeover will be twinned with a mix of “agility” and “responsiveness” to market needs, as it mounts a new plan to imp...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="MBCA changes name, launches new banking system" href="/articles/2018/03/15/mbca-changes-name-launches-new-banking-system"><img title="MBCA changes name, launches new banking system" src="/data/media/00004610/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2018/03/15/mbca-changes-name-launches-new-banking-system">MBCA changes name, launches new banking system</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2018/03/15/mbca-changes-name-launches-new-banking-system">HARARE - MBCA Zimbabwe this week changed its name to Nedbank Zimbabwe after the registrar of companies approved the change of its corporate identity as part of efforts to spur...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="MBCA record $7,8 million profit" href="/articles/2018/03/05/mbca-record-7-8-million-profit"><img title="MBCA record $7,8 million profit" src="/data/media/00002479/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2018/03/05/mbca-record-7-8-million-profit">MBCA record $7,8 million profit</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2018/03/05/mbca-record-7-8-million-profit">HARARE - MBCA Bank reported a 40 percent increase in profit after tax to $7,8 million for the year to December 31 2017 from $5,6 million recorded in 2016.

The Nedbank subsi...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="Zimasco burns in &#39;financial, political storm&#39;" href="/articles/2016/06/10/zimasco-burns-in-financial-political-storm"><img title="Zimasco burns in &#39;financial, political storm&#39;" src="/data/media/00005164/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2016/06/10/zimasco-burns-in-financial-political-storm">Zimasco burns in &#39;financial, political storm&#39;</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2016/06/10/zimasco-burns-in-financial-political-storm">HARARE - Ferrochrome producer Zimasco (Private) Limited has won a judicial management order to preserve its assets amid revelations that the company was sitting on a ticking t...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="MBCA unveils new products" href="/articles/2016/04/19/mbca-unveils-new-products"><img title="MBCA unveils new products" src="/data/media/00002479/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2016/04/19/mbca-unveils-new-products">MBCA unveils new products</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2016/04/19/mbca-unveils-new-products">HARARE - MBCA bank, one of the largest privately held financial institutions in Zimbabwe with over $240 million in assets, has unveiled new products aimed at making home impro...</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2018/10/11/mp-calls-for-ed-impeachment">MP calls for ED impeachment
                        <span>34,149</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2018/10/11/govt-gets-72-hour-ultimatum">Govt gets 72-hour ultimatum
                        <span>18,666</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2018/10/09/companies-close-as-zim-burns">Companies close as Zim burns
                        <span>16,421</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2018/10/10/sekeramayi-hits-hard-times">Sekeramayi hits hard times
                        <span>16,019</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2018/10/11/ed-panics-over-crisis">ED panics  over crisis
                        <span>15,200</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2018/10/16/janet-manyowa-album-launch"><img src="/data/media/00009981/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2018/10/16/janet-manyowa-album-launch">
                        <span>Janet Manyowa album launch &mdash; 3 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2018/09/18/state-of-the-nation-address"><img src="/data/media/00009866/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2018/09/18/state-of-the-nation-address">
                        <span>State of the Nation Address &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/09/10/miss-zimbabwe-universe"><img src="/data/media/00009786/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/09/10/miss-zimbabwe-universe">
                        <span>Miss Zimbabwe Universe  &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/09/10/new-cabinet-sworn-into-office"><img src="/data/media/00009799/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/09/10/new-cabinet-sworn-into-office">
                        <span>New Cabinet sworn into office &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/09/05/mp-s-and-senators-swear-in-ceremony"><img src="/data/media/00009742/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/09/05/mp-s-and-senators-swear-in-ceremony">
                        <span>MP&#39;s and Senators Swear In Ceremony &mdash; 7 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2018/10/11/mp-calls-for-ed-impeachment">MP calls for ED impeachment
                        <span>34,149</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2018/10/11/govt-gets-72-hour-ultimatum">Govt gets 72-hour ultimatum
                        <span>18,666</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2018/10/09/companies-close-as-zim-burns">Companies close as Zim burns
                        <span>16,421</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2018/10/10/sekeramayi-hits-hard-times">Sekeramayi hits hard times
                        <span>16,019</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2018/10/11/ed-panics-over-crisis">ED panics  over crisis
                        <span>15,200</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2018 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

            

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
