

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	Chaos as councillor takes oath in Shona - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Bulawayo City Council, Christopher Dube, Arnold Batirai" /><meta id="ctl00_MetaDescription" name="description" content="BULAWAYO - There was chaos here yesterday at the swearing-in ceremony of the newly-elected councillors after one of them, Arnold Batirai of ward 24, decided to take oath of office in Shona.

While all the 28 councillors took their oaths of loyalty and office before Chamber secretary Sikhangele ..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

	  <meta property="og:title" content="Chaos as councillor takes oath in Shona"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2018/09/01/chaos-as-councillor-takes-oath-in-shona"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00009707/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="BULAWAYO - There was chaos here yesterday at the swearing-in ceremony of the newly-elected councillors after one of them, Arnold Batirai of ward 24, decided to take oath of office in Shona.

While all the 28 councillors took their oaths of loyalty and office before Chamber secretary Sikhangele ..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Chaos as councillor takes oath in Shona">
						<meta name="twitter:description" content="BULAWAYO - There was chaos here yesterday at the swearing-in ceremony of the newly-elected councillors after one of them, Arnold Batirai of ward 24, decided to take oath of office in Shona.

While all the 28 councillors took their oaths of loyalty and office before Chamber secretary Sikhangele ...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00009707/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2018/09/01/chaos-as-councillor-takes-oath-in-shona" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJMjI3MDU4OTYyD2QWAmYPZBYEAgEPZBYGAgEPFgIeB2NvbnRlbnQFN0J1bGF3YXlvIENpdHkgQ291bmNpbCwgQ2hyaXN0b3BoZXIgRHViZSwgQXJub2xkIEJhdGlyYWlkAgIPFgIfAAWsAkJVTEFXQVlPIC0gVGhlcmUgd2FzIGNoYW9zIGhlcmUgeWVzdGVyZGF5IGF0IHRoZSBzd2VhcmluZy1pbiBjZXJlbW9ueSBvZiB0aGUgbmV3bHktZWxlY3RlZCBjb3VuY2lsbG9ycyBhZnRlciBvbmUgb2YgdGhlbSwgQXJub2xkIEJhdGlyYWkgb2Ygd2FyZCAyNCwgZGVjaWRlZCB0byB0YWtlIG9hdGggb2Ygb2ZmaWNlIGluIFNob25hLg0KDQpXaGlsZSBhbGwgdGhlIDI4IGNvdW5jaWxsb3JzIHRvb2sgdGhlaXIgb2F0aHMgb2YgbG95YWx0eSBhbmQgb2ZmaWNlIGJlZm9yZSBDaGFtYmVyIHNlY3JldGFyeSBTaWtoYW5nZWxlIC4uLmQCBg8WAh8ABRtHbG9vIENNUyAoQzIgTWVkaWEgUHR5IEx0ZClkAgMPFgIeBWNsYXNzBQkgYXJ0aWNsZSAWAgIBD2QWCgIBDw8WAh4EVGV4dAUORGFpbHlOZXdzIExpdmVkZAIHDxYCHwJlZAIJDxYCHwIFJ0NoYW9zIGFzIGNvdW5jaWxsb3IgdGFrZXMgb2F0aCBpbiBTaG9uYWQCCw9kFgwCAQ8WAh4JaW5uZXJodG1sBXJKZWZmcmV5IE11dnVuZHVzaSAmbmJzcDsmYnVsbDsmbmJzcDsgMSBTZXB0ZW1iZXIgMjAxOCAzOjM5UE0gJm5ic3A7JmJ1bGw7Jm5ic3A7IDxhIGhyZWY9IiNjb21tZW50cyI+MCBjb21tZW50czwvYT5kAgUPFgIfAmVkAgcPFgIfAgWGHjxwPg0KCTxzdHJvbmc+QlVMQVdBWU88L3N0cm9uZz4gLSBUaGVyZSB3YXMgY2hhb3MgaGVyZSB5ZXN0ZXJkYXkgYXQgdGhlIHN3ZWFyaW5nLWluIGNlcmVtb255IG9mIHRoZSBuZXdseS1lbGVjdGVkIGNvdW5jaWxsb3JzIGFmdGVyIG9uZSBvZiB0aGVtLCBBcm5vbGQgQmF0aXJhaSBvZiB3YXJkIDI0LCBkZWNpZGVkIHRvIHRha2Ugb2F0aCBvZiBvZmZpY2UgaW4gU2hvbmEuPC9wPg0KPHA+DQoJV2hpbGUgYWxsIHRoZSAyOCBjb3VuY2lsbG9ycyB0b29rIHRoZWlyIG9hdGhzIG9mIGxveWFsdHkgYW5kIG9mZmljZSBiZWZvcmUgQ2hhbWJlciBzZWNyZXRhcnkgU2lraGFuZ2VsZSBaaG91IGFuZCBUb3duIENsZXJrIENocmlzdG9waGVyIER1YmUgaW4gRW5nbGlzaCwgQmF0aXJhaSBkZWNpZGVkIG90aGVyd2lzZSBhbmQgdXNlZCB0aGlzIHZlcm5hY3VsYXIgbGFuZ3VhZ2UuPC9wPg0KPHA+DQoJVGhlIHN3ZWFyaW5nLWluIGNlcmVtb255IGhhZCBhdHRyYWN0ZWQgbG90IG9mIGludGVyZXN0IGluIHRoZSBjaXR5IGluIHJlY2VudCB3ZWVrcyBhcyBsb2NhbCBhY3RpdmlzdHMgZGVjbGFyZWQgdGhhdCB0aGV5IHdvdWxkIG5vdCB0b2xlcmF0ZSBhIG1heW9yIHdobyBpcyBub3Qgb2YgTmRlYmVsZSBvcmlnaW4uPC9wPg0KPHA+DQoJQSBkYXkgYmVmb3JlIHRoZSBzd2VhcmluZy1pbiBjZXJlbW9ueSwgV2hhdHNBcHAgbWVzc2FnZXMgY2lyY3VsYXRlZCB1cmdpbmcgcmVzaWRlbnRzIHRvIGNvbWUgYW5kIGRlZmVuZCB0aGVpciAmbGRxdW87Y3VsdHVyZSBhbmQgaW50ZWdyaXR5LiZyZHF1bzs8L3A+DQo8cD4NCglUaGV5IGluZGVlZCBjYW1lIG91dCBpbiB0aGVpciBudW1iZXJzIGJ1dCB1bmZvcnR1bmF0ZWx5IHRoZSBwdWJsaWMgZ2FsbGVyeSBpbiB0aGUgY291bmNpbCBjaGFtYmVycyBjb3VsZCBub3QgYWNjb21tb2RhdGUgYWxsIG9mIHRoZW0sIGhlbmNlIHRoZXkgaGFkIHRvIHdhaXQgb3V0c2lkZSB3aGlsZSB0aGUgcHJvY2VlZGluZ3Mgd2VudCBvbi48L3A+DQo8cD4NCglIb3dldmVyLCB0cm91YmxlIHN0YXJ0ZWQgdG93YXJkcyB0aGUgZW5kIG9mIHRoZSBjZXJlbW9ueSB3aGVuIEJhdGlyYWkgd2hvIGhhZCBhcnJpdmVkIGxhdGUgZm9yIHRoZSBjZXJlbW9ueSBkZWNpZGVkIHRvIHRha2UgaGlzIG9hdGggb2Ygb2ZmaWNlIGluIFNob25hLCBtdWNoIHRvIHRoZSByZXNlbnRtZW50IG9mIHRoZSByZXNpZGVudHMuPC9wPg0KPHA+DQoJSXJvbmljYWxseSwgQmF0aXJhaSBmaXJzdCB0b29rIHRoZSBvYXRoIG9mIGxveWFsdHkgaW4gRW5nbGlzaCB3aGljaCB0aGUgcmVzdCBvZiB0aGUgY291bmNpbGxvcnMgaGFkIHVzZWQsIGJ1dCBzdXJwcmlzaW5nbHkgd2VudCBvbiB0byByZWNpdGUgaGlzIG9hdGggb2Ygb2ZmaWNlIGluIFNob25hLjwvcD4NCjxwPg0KCVRoaXMgZGlkIG5vdCBnbyBkb3duIHdlbGwgd2l0aCB0aGUgcmVzaWRlbnRzIHdobyBpbW1lZGlhdGVseSBpbnRlcmplY3RlZCB1c2luZyB0cmliYWwgc2x1cnMgYXJndWluZyB0aGV5IHdlcmUgYmVpbmcgdGFrZW4gZm9yIGdyYW50ZWQuPC9wPg0KPHA+DQoJQXMgc29vbiBhcyB0aGUgdG93biBjbGVyayBvcmRlcmVkIHRoZSBtZWRpYSBhbmQgcmVzaWRlbnRzIHRvIGxlYXZlIHRoZSBob3VzZSBmb3IgYSBjbG9zZWQgZG9vciBzZXNzaW9uIHdpdGggY291bmNpbGxvcnMsIGFuZ3J5IHJlc2lkZW50cyBpbW1lZGlhdGVseSBiYXllZCBmb3IgQmF0aXJhaSZyc3F1bztzIGJsb29kLCBjaGFyZ2VkIHRvd2FyZHMgaGltIGFuZCBzdGFydGVkIG1hbmhhbmRsaW5nIGhpbSBpbiBhIHNjdWZmbGUgdGhhdCBsYXN0ZWQgbmVhcmx5IDE1IG1pbnV0ZXMuPC9wPg0KPHA+DQoJVGhlIGNvdW5jaWxsb3IsIGhvd2V2ZXIsIHJlZnVzZWQgdG8gYmUgaW50aW1pZGF0ZWQgYXMgaGUgZGVmZW5kZWQgaGltc2VsZiBzYXlpbmcgaXQgd2FzIHdpdGhpbiBoaXMgQ29uc3RpdHV0aW9uYWwgcmlnaHRzIHRvIHVzZSBhbnkgbG9jYWwgbGFuZ3VhZ2UuPC9wPg0KPHA+DQoJVGhlIG1hZG5lc3MsIGhvd2V2ZXIsIGNhbWUgdG8gYW4gZW5kIGFzIGNvdW5jaWwgb2ZmaWNpYWxzIGluY2x1ZGluZyB0aGUgdG93biBjbGVyayBvcmRlcmVkIGV2ZXJ5b25lIG91dCBvZiB0aGUgY2hhbWJlcnMuPC9wPg0KPHA+DQoJQXMgaWYgdGhhdCB3YXMgbm90IGVub3VnaCwgdGhlIHJlc2lkZW50cyBkZW1hbmRlZCB0aGF0IHRoZSBmaXJzdCBmdWxsIGNvdW5jaWwgbWVldGluZyBzbGF0ZWQgZm9yIFR1ZXNkYXkgYXQgdGhlIHNhbWUgdmVudWUgYmUgbW92ZWQgdG8gdGhlIExhcmdlIENpdHkgSGFsbCBpbiBvcmRlciB0byBhY2NvbW1vZGF0ZSB0aGUgbGFyZ2UgbnVtYmVycyBvZiByZXNpZGVudHMgd2hvIGNvdWxkIGJlIGludGVyZXN0ZWQgaW4gYXR0ZW5kaW5nIHRoZSBjZXJlbW9ueS48L3A+DQo8cD4NCglJdCB3aWxsIGJlIGF0IHRoZSBzYW1lIGNlcmVtb255IHdoZXJlIHRoZSBtYXlvciBhbmQgaGlzIGRlcHV0eSB3aWxsIGJlIGVsZWN0ZWQgdW5kZXIgdGhlIHN1cGVydmlzaW9uIG9mIHByb3ZpbmNpYWwgYWRtaW5pc3RyYXRvciwgS2hvbnphbmkgTmN1YmUuPC9wPg0KPHA+DQoJVGhlIHJlc2lkZW50cyBpbiB0aGVpciBudW1iZXJzIHdhaXRlZCBvdXRzaWRlIG1ha2luZyBib2xkIHRoZWlyIHN0YXRlbWVudHMgdGhhdCB0aGV5IHdvdWxkIG5vdCB0b2xlcmF0ZSBhbnlvbmUgd2hvIGRpc3JlZ2FyZHMgdGhlbSBvbiB0cmliYWwgZ3JvdW5kcy48YnIgLz4NCglDaGFtYmVyIHNlY3JldGFyeSBaaG91IGRlZmVuZGVkIEJhdGlyYWkuPC9wPg0KPHA+DQoJJmxkcXVvO1RoZXJlIGlzIG5vdGhpbmcgd3JvbmcgaW4gd2hhdCBvbmUgb2YgdGhlIGNvdW5jaWxsb3JzIGRpZDsgaXQmcnNxdW87cyB3aXRoaW4gaGlzIGNvbnN0aXR1dGlvbmFsIHJpZ2h0LiZuYnNwOyBPdXIgQ29uc3RpdHV0aW9uIHJlY29nbmlzZXMgMTYgbGFuZ3VhZ2VzIHNvIGFueW9uZSBpcyBhbGxvd2VkIHRvIHVzZSBhbnkgb2YgdGhvc2UgbGFuZ3VhZ2VzLCZyZHF1bzsgWmhvdSBzYWlkLjwvcD4NCjxwPg0KCUFza2VkIGlmIHRoZSBjb3VuY2lsIGlzIGdvaW5nIHRvIGJvdyBkb3duIHRvIHRoZSBkZW1hbmRzIGJ5IHRoZSByZXNpZGVudHMgdG8gc2hpZnQgdGhlIG5leHQgY291bmNpbCBjaGFtYmVyIG1lZXRpbmcgdG8gdGhlIExhcmdlIENpdHkgSGFsbCwgWmhvdSBzYWlkOiAmbGRxdW87SXQgaXMgdW5mb3J0dW5hdGUgdGhhdCB3ZSBjYW5ub3Qgc2hpZnQgZnJvbSB0aGUgY2hhbWJlcnMgYmVjYXVzZSB0aGF0JnJzcXVvO3Mgb3VyIHZlbnVlIHdoZXJlIHdlIGhvbGQgY291bmNpbCBtZWV0aW5ncy4mcmRxdW87PC9wPg0KPHA+DQoJU2hlLCBob3dldmVyLCBzYWlkIHRoZXkgZG8gbm90IGhhdmUgdGhlIHBvd2VyIHRvIHN0b3AgYW55b25lIGZyb20gYXR0ZW5kaW5nIHRoZSBtZWV0aW5ncyBhcyB0aGUgcmVzaWRlbnRzIGhhZCBhIHJpZ2h0IHRvIGRvIHNvLjwvcD4NCjxwPg0KCTxkaXYgY2xhc3M9ImxlYWRlcmJvYXJkLWFkdmVydCI+PC9kaXY+PC9wPg0KPHA+DQoJDQo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pg0KPCEtLSBEYWlseSBOZXdzIEFydGljbGUgKElubGluZSkgLS0+DQo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSINCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2siDQogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItNzgzNzk3NDg3ODE3NDM5MyINCiAgICAgZGF0YS1hZC1zbG90PSIyMzU2MTM0MjYyIg0KICAgICBkYXRhLWFkLWZvcm1hdD0iYXV0byI+PC9pbnM+DQo8c2NyaXB0Pg0KKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsNCjwvc2NyaXB0PjwvcD4NCmQCCQ8WAh8CBfcBPHVsIGNsYXNzPSJ0YWdzIj48bGk+PGEgaHJlZj0iL2FydGljbGVzL3RhZ2dlZC9CdWxhd2F5by1DaXR5LUNvdW5jaWwiPkJ1bGF3YXlvLUNpdHktQ291bmNpbDwvYT48L2xpPjxsaT48YSBocmVmPSIvYXJ0aWNsZXMvdGFnZ2VkL0NocmlzdG9waGVyLUR1YmUiPkNocmlzdG9waGVyLUR1YmU8L2E+PC9saT48bGk+PGEgaHJlZj0iL2FydGljbGVzL3RhZ2dlZC9Bcm5vbGQtQmF0aXJhaSI+QXJub2xkLUJhdGlyYWk8L2E+PC9saT48L3VsPmQCCw8PFgIeB1Zpc2libGVoZGQCDQ9kFgQCAQ8WBB4LXyFJdGVtQ291bnRmHwRoFgJmD2QWAgIBDxYCHwIFATBkAgMPDxYCHwRoZGQCEw8WAh8CBQQyMDE4ZGThA622uKWNd730c/P2L/J4Sgo5Jw==" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AAE2D530" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwKm/uiCCgKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhA8dV9+DSoaZQ75tNEbNPzmE9CXPc" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Chaos as councillor takes oath in Shona</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Jeffrey Muvundusi &nbsp;&bull;&nbsp; 1 September 2018 3:39PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>BULAWAYO</strong> - There was chaos here yesterday at the swearing-in ceremony of the newly-elected councillors after one of them, Arnold Batirai of ward 24, decided to take oath of office in Shona.</p>
<p>
	While all the 28 councillors took their oaths of loyalty and office before Chamber secretary Sikhangele Zhou and Town Clerk Christopher Dube in English, Batirai decided otherwise and used this vernacular language.</p>
<p>
	The swearing-in ceremony had attracted lot of interest in the city in recent weeks as local activists declared that they would not tolerate a mayor who is not of Ndebele origin.</p>
<p>
	A day before the swearing-in ceremony, WhatsApp messages circulated urging residents to come and defend their &ldquo;culture and integrity.&rdquo;</p>
<p>
	They indeed came out in their numbers but unfortunately the public gallery in the council chambers could not accommodate all of them, hence they had to wait outside while the proceedings went on.</p>
<p>
	However, trouble started towards the end of the ceremony when Batirai who had arrived late for the ceremony decided to take his oath of office in Shona, much to the resentment of the residents.</p>
<p>
	Ironically, Batirai first took the oath of loyalty in English which the rest of the councillors had used, but surprisingly went on to recite his oath of office in Shona.</p>
<p>
	This did not go down well with the residents who immediately interjected using tribal slurs arguing they were being taken for granted.</p>
<p>
	As soon as the town clerk ordered the media and residents to leave the house for a closed door session with councillors, angry residents immediately bayed for Batirai&rsquo;s blood, charged towards him and started manhandling him in a scuffle that lasted nearly 15 minutes.</p>
<p>
	The councillor, however, refused to be intimidated as he defended himself saying it was within his Constitutional rights to use any local language.</p>
<p>
	The madness, however, came to an end as council officials including the town clerk ordered everyone out of the chambers.</p>
<p>
	As if that was not enough, the residents demanded that the first full council meeting slated for Tuesday at the same venue be moved to the Large City Hall in order to accommodate the large numbers of residents who could be interested in attending the ceremony.</p>
<p>
	It will be at the same ceremony where the mayor and his deputy will be elected under the supervision of provincial administrator, Khonzani Ncube.</p>
<p>
	The residents in their numbers waited outside making bold their statements that they would not tolerate anyone who disregards them on tribal grounds.<br />
	Chamber secretary Zhou defended Batirai.</p>
<p>
	&ldquo;There is nothing wrong in what one of the councillors did; it&rsquo;s within his constitutional right.&nbsp; Our Constitution recognises 16 languages so anyone is allowed to use any of those languages,&rdquo; Zhou said.</p>
<p>
	Asked if the council is going to bow down to the demands by the residents to shift the next council chamber meeting to the Large City Hall, Zhou said: &ldquo;It is unfortunate that we cannot shift from the chambers because that&rsquo;s our venue where we hold council meetings.&rdquo;</p>
<p>
	She, however, said they do not have the power to stop anyone from attending the meetings as the residents had a right to do so.</p>
<p>
	<div class="leaderboard-advert"></div></p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

        <ul class="tags"><li><a href="/articles/tagged/Bulawayo-City-Council">Bulawayo-City-Council</a></li><li><a href="/articles/tagged/Christopher-Dube">Christopher-Dube</a></li><li><a href="/articles/tagged/Arnold-Batirai">Arnold-Batirai</a></li></ul>

    </div>

    
    

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2018/08/28/no-progress-without-chamisa-war-vets">No progress without Chamisa: War vets
                        <span>29,631</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2018/08/26/america-pushes-for-zim-dialogue">America pushes for Zim dialogue
                        <span>22,788</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2018/08/28/scramble-for-cabinet-posts">Scramble for Cabinet posts
                        <span>17,473</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2018/08/28/chamisa-in-crucial-meeting">Chamisa in crucial meeting
                        <span>15,544</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2018/08/30/fear-as-ed-targets-rogue-soldiers">Fear as ED targets rogue soldiers
                        <span>12,948</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2018/08/31/swearing-in-of-zimbabwe-s-vice-presidents"><img src="/data/media/00009703/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2018/08/31/swearing-in-of-zimbabwe-s-vice-presidents">
                        <span>Swearing in of Zimbabwe&#39;s Vice Presidents &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2018/08/27/president-emmerson-mnangagwa-inauguration"><img src="/data/media/00009674/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2018/08/27/president-emmerson-mnangagwa-inauguration">
                        <span>President Emmerson Mnangagwa Inauguration &mdash; 9 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/08/01/chaos-rocks-harare"><img src="/data/media/00009569/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/08/01/chaos-rocks-harare">
                        <span>Chaos rocks Harare &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/07/13/mdc-alliance-march"><img src="/data/media/00009360/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/07/13/mdc-alliance-march">
                        <span>MDC Alliance March &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/06/28/aftermath-of-glen-view-8-complex-fire"><img src="/data/media/00009344/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/06/28/aftermath-of-glen-view-8-complex-fire">
                        <span>Aftermath of Glen View 8 complex fire  &mdash; 5 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2018/08/28/no-progress-without-chamisa-war-vets">No progress without Chamisa: War vets
                        <span>29,631</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2018/08/26/america-pushes-for-zim-dialogue">America pushes for Zim dialogue
                        <span>22,788</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2018/08/28/scramble-for-cabinet-posts">Scramble for Cabinet posts
                        <span>17,473</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2018/08/28/chamisa-in-crucial-meeting">Chamisa in crucial meeting
                        <span>15,544</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2018/08/30/fear-as-ed-targets-rogue-soldiers">Fear as ED targets rogue soldiers
                        <span>12,948</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2018 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

            

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
