

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	'Poor planning causing traffic jams in Harare' - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Harare City Council, Tawona Mtungwazi, traffic jam" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Harare city fathers are failing to plan, with the city now on the verge of imploding under its own traffic burden, a top engineer has said.

In an interview with the Daily News, engineer Tawona Mtungwazi who runs an engineering consultancy company said the council is being run by unqua..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

	  <meta property="og:title" content="'Poor planning causing traffic jams in Harare'"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2018/07/05/poor-planning-causing-traffic-jams-in-harare"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00002895/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Harare city fathers are failing to plan, with the city now on the verge of imploding under its own traffic burden, a top engineer has said.

In an interview with the Daily News, engineer Tawona Mtungwazi who runs an engineering consultancy company said the council is being run by unqua..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="'Poor planning causing traffic jams in Harare'">
						<meta name="twitter:description" content="HARARE - Harare city fathers are failing to plan, with the city now on the verge of imploding under its own traffic burden, a top engineer has said.

In an interview with the Daily News, engineer Tawona Mtungwazi who runs an engineering consultancy company said the council is being run by unqua...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00002895/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2018/07/05/poor-planning-causing-traffic-jams-in-harare" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwKwyPiODgKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhAzI3NoK8b/4uWVGxWWSPhJ+vZqSB" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>&#39;Poor planning causing traffic jams in Harare&#39;</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Blessings Mashaya &nbsp;&bull;&nbsp; 5 July 2018 12:57PM &nbsp;&bull;&nbsp; <a href="#comments">2 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE</strong> - Harare city fathers are failing to plan, with the city now on the verge of imploding under its own traffic burden, a top engineer has said.</p>
<p>
	In an interview with the Daily News, engineer Tawona Mtungwazi who runs an engineering consultancy company said the council is being run by unqualified people watching traffic congestion building up, with the city almost coming to a halt &mdash; leaving tens of thousands of residents, workers and visitors stuck for hours in the middle of the streets.</p>
<p>
	&ldquo;Harare is in ICU because the city lacks planners to implement projects. The people at council don&rsquo;t even have traffic records.</p>
<p>
	&ldquo;They must know that traffic is increasing. We must have bypasses which will be used by cars from Bulawayo, Mutare and (the)airport among others. These cars must not come through the Central Business District but nobody has looked into this issue, they are busy grabbing land,&rdquo; Mtungwazi said.</p>
<p>
	He said the number of vehicles on the roads is increasing exponentially, with demand for road space&nbsp; increasing.</p>
<p>
	With that many vehicles, road systems in and around Harare will soon reach gridlock point during peak hours. To balance public and private transport, motor vehicle usage would have to be monitored and controlled.</p>
<p>
	&ldquo;This business of accountants running council must stop, this is a technical institution,&rdquo; Mtungwazi said.</p>
<p>
	He said council must be restructured.</p>
<p>
	&ldquo;Many people don&rsquo;t know the problems which council is facing.</p>
<p>
	&ldquo;Council needs to be restructured and people must demand results after restructuring because at the moment, it is being run by political appointees and other unqualified people,&rdquo; he said.</p>
<p>
	&ldquo;Some ideas are brilliant but we have bad handlers. Most of the potholes we are having are primarily due to lack of preventative methods.</p>
<p>
	&ldquo;You can actually tell that this road needs maintenance but the council is not aware of that,&rdquo; said Mtungwazi, who wants to run as an independent candidate for ward 2 in Harare.&nbsp;</p>
<p>
	Harare in the 1980s was affectionately referred to as the sunshine city because of its cleanliness.</p>
<p>
	The city was orderly with well-maintained roads, bright street lights and clean running water, while blooming jacaranda trees also gave it a unique view.</p>
<p>
	But things have taken a bad turn as the city has been decaying since the 1990s.</p>
<p>
	Buildings now resemble a war time state and children hang around on street corners with nowhere to go and homeless people tell stories of disease and crime.</p>
<p>
	Over 80 percent of Harare&rsquo;s water pipes have outlived their usefulness and are therefore in urgent need of replacement.</p>
<p>
	As such, the capital continues to lose revenue and the precious resource through burst water pipes. In fact, it is estimated that 60 percent of the city&rsquo;s water is lost due to old infrastructure.</p>
<p>
	Most of the water pipes have not been replaced for the last 60 years.</p>
<p>
	According to a recent report by Dutch firm, Vitens Evides International (VEI), every litre of water lost also means wastage of money spent on chemicals.</p>
<p>
	&ldquo;Fifty percent of underground pipes are less than 14 years old while 40 percent of those underground pipes are at the end of their lifespan.</p>
<p>
	&ldquo;Fifty percent of pipes that are not underground are less than 34 years old,&rdquo; VEI said.</p>
<p>
	<div class="leaderboard-advert"></div></p>

        <ul class="tags"><li><a href="/articles/tagged/Harare-City-Council">Harare-City-Council</a></li><li><a href="/articles/tagged/Tawona-Mtungwazi">Tawona-Mtungwazi</a></li><li><a href="/articles/tagged/traffic-jam">traffic-jam</a></li></ul>

    </div>

    
    

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
         

                <a name="comments"></a>
                <h3>Comments (2)</h3>       
                <div class="list"> 
                                       
            
                        
                    
                
                    <div>
                        <p>I think a clever accountant can run that council better than a technical guy. Financial structures too can solve those problems , over night , at a fraction of the cost. Kungwara ndokunodiwa. Technical decisions have to be financially sound. The solution is to be both. </p>
                        <cite><small><strong>Duke of Matebele - Native and Crown Prop.</strong> - <em>5 July 2018</em></small></cite>
                    </div>

            
                        
                    
                
                    <div>
                        <p>He is not saying accountants are not needed, he is simply saying people without a technical background cannot formulate solutions to solve some of the issues facing council. </p>
                        <cite><small><strong>Tarantula</strong> - <em>5 July 2018</em></small></cite>
                    </div>

            

                </div>   
                             
                        
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2018/07/03/new-twist-to-bomb-attack">New twist to bomb attack
                        <span>14,800</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2018/06/28/us-dollar-black-market-rate-soars">US dollar black market rate soars
                        <span>12,832</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2018/06/29/chatunga-s-butchery-business-collapses">Chatunga&#39;s butchery business collapses
                        <span>12,352</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2018/06/28/i-don-t-trust-mugabe-mnangagwa">I don&#39;t trust  Mugabe: Mnangagwa
                        <span>11,732</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2018/07/01/mnangagwa-would-be-killers-nabbed">Mnangagwa &#39;would-be killers&#39; nabbed
                        <span>10,981</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2018/06/28/aftermath-of-glen-view-8-complex-fire"><img src="/data/media/00009344/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2018/06/28/aftermath-of-glen-view-8-complex-fire">
                        <span>Aftermath of Glen View 8 complex fire  &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2018/06/25/bomb-explosion-at-zanu-pf-rally"><img src="/data/media/00009335/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2018/06/25/bomb-explosion-at-zanu-pf-rally">
                        <span>Bomb explosion at Zanu PF rally &mdash; 3 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/06/20/mdc-rally"><img src="/data/media/00009329/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/06/20/mdc-rally">
                        <span>MDC rally &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/06/19/inspection-in-loco-at-kasukuwere-s-house"><img src="/data/media/00009322/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/06/19/inspection-in-loco-at-kasukuwere-s-house">
                        <span>Inspection in loco at Kasukuwere&#39;s house &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/06/12/macheso-album-launch"><img src="/data/media/00009311/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/06/12/macheso-album-launch">
                        <span>Macheso album launch  &mdash; 4 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2018/07/03/new-twist-to-bomb-attack">New twist to bomb attack
                        <span>14,800</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2018/06/28/us-dollar-black-market-rate-soars">US dollar black market rate soars
                        <span>12,832</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2018/06/29/chatunga-s-butchery-business-collapses">Chatunga&#39;s butchery business collapses
                        <span>12,352</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2018/06/28/i-don-t-trust-mugabe-mnangagwa">I don&#39;t trust  Mugabe: Mnangagwa
                        <span>11,732</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2018/07/01/mnangagwa-would-be-killers-nabbed">Mnangagwa &#39;would-be killers&#39; nabbed
                        <span>10,981</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2018 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
