

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	Fuel imports consume $474m in four months - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="RBZ, fuel imports" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - The Reserve Bank of Zimbabwe (RBZ) allocated about $474 million towards the importation of fuel in the first four months of the year, which is way above the $383, 1 million disbursed by the apex bank during the comparative period last year.

Despite the significant jump in foreign curr..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

	  <meta property="og:title" content="Fuel imports consume $474m in four months"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2018/06/01/fuel-imports-consume-474m-in-four-months"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00004373/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - The Reserve Bank of Zimbabwe (RBZ) allocated about $474 million towards the importation of fuel in the first four months of the year, which is way above the $383, 1 million disbursed by the apex bank during the comparative period last year.

Despite the significant jump in foreign curr..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Fuel imports consume $474m in four months">
						<meta name="twitter:description" content="HARARE - The Reserve Bank of Zimbabwe (RBZ) allocated about $474 million towards the importation of fuel in the first four months of the year, which is way above the $383, 1 million disbursed by the apex bank during the comparative period last year.

Despite the significant jump in foreign curr...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00004373/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2018/06/01/fuel-imports-consume-474m-in-four-months" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwLIku7qCAKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhA7lnlEatmdhPxQnP35MNLRC4vFIg" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Fuel imports consume $474m in four months</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">STAFF WRITER &nbsp;&bull;&nbsp; 1 June 2018 5:16PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE</strong> - The Reserve Bank of Zimbabwe (RBZ) allocated about $474 million towards the importation of fuel in the first four months of the year, which is way above the $383, 1 million disbursed by the apex bank during the comparative period last year.</p>
<p>
	Despite the significant jump in foreign currency allocated towards fuel imports, petroleum companies have been unable to meet the demand for the product.</p>
<p>
	Industry players say the demand for fuel has gone up on the back of industry revival, forcing the central bank to increase the foreign currency allocation from $10 million to $20 million per week, in a bid to ensure there is constant fuel supply.</p>
<p>
	According to the information released by the RBZ governor John Mangudya, by April last year, government had spent $250, 2 million on diesel alone, while this year the figures have gone up to $310 million.</p>
<p>
	For petrol, last year, the government had by this time used $132, 9 million, which has also ballooned to $164, 2 million.</p>
<p>
	The figures were revealed in an RBZ&rsquo;s Total Merchandise Trade and Fuel Imports Statistics report issued on Monday.</p>
<p>
	According to the RBZ, negative social media messages have contributed to the increasing demand for basic commodities such as fuel.</p>
<p>
	&ldquo;The impact of such negative social media messages to the unsuspecting members of the public is quite damaging. Zimbabweans are very sensitive to negative news, yet others seem to thrive on that for reason best known to themselves.</p>
<p>
	&ldquo;Usage of social media to cause panic buying and despondency is therefore not good for our peace loving country. It&rsquo;s counterproductive,&rdquo; RBZ said.</p>
<p>
	This comes after the country has been experiencing a fuel crisis that the central bank attributed to the rising oil prices on the world market and structural challenges in the economy, which has created a shortage in foreign currency.</p>
<p>
	&ldquo;The price of fuel rose from $1, 40 per litre to $1, 42 per litre, while the price of diesel increased from $1, 26 per litre to $1, 28 per litre during the week ending 18 May 2018, against the background of rising international oil prices.</p>
<p>
	&ldquo;There was a 20 percent increase in demand for petrol and an eight percent increase in the demand for diesel during the first quarter of 2018, compared to the same period last year,&rdquo; the RBZ said.</p>
<p>
	The central bank said it has started several initiatives to deal with the structural challenges that the economy has been facing. These include closing the forex gap through putting in place a number of foreign exchange facilities, creating export promotion desks at banks, provision of an export incentive scheme, promotion of Diaspora remittances and ring-fencing forex inflows.</p>
<p>
	The RBZ further increased the, &ldquo;Importation of cash to meet the demand for cash. The effect of this is to double-dip from the nostro accounts, such as to import cash from the nostro accounts in order to use the cash locally purchase imported goods such as fuel and cooking oil which would have been funded from the same nostro account&rdquo;.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

        <ul class="tags"><li><a href="/articles/tagged/RBZ">RBZ</a></li><li><a href="/articles/tagged/fuel-imports">fuel-imports</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl02_Thumb" title="Mnangagwa&#39;s anti-graft blitz loses steam" href="/articles/2018/05/30/mnangagwa-s-anti-graft-blitz-loses-steam"><img title="Mnangagwa&#39;s anti-graft blitz loses steam" src="/data/media/00009182/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl02_Title" href="/articles/2018/05/30/mnangagwa-s-anti-graft-blitz-loses-steam">Mnangagwa&#39;s anti-graft blitz loses steam</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl02_Synopsis" href="/articles/2018/05/30/mnangagwa-s-anti-graft-blitz-loses-steam">HARARE - The anti-corruption crusade rolled out by President Emmerson Mnangagwa when he assumed the top office late last year is losing steam as the mighty and powerful are fi...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="Cash shortages stifle economic activity" href="/articles/2018/05/27/cash-shortages-stifle-economic-activity"><img title="Cash shortages stifle economic activity" src="/data/media/00009101/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2018/05/27/cash-shortages-stifle-economic-activity">Cash shortages stifle economic activity</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2018/05/27/cash-shortages-stifle-economic-activity">HARARE - Zimbabwe&#39;s liquidity constraints are now stifling economic activity, with&#160; the impact of the currency shortage extending beyond everyday consumers and seeping into ot...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="Fuel crisis surfaces" href="/articles/2018/05/16/fuel-crisis-surfaces"><img title="Fuel crisis surfaces" src="/data/media/00002788/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2018/05/16/fuel-crisis-surfaces">Fuel crisis surfaces</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2018/05/16/fuel-crisis-surfaces">HARARE - Several service stations in the capital and elsewhere have run out of fuel, amid conflicting explanations from the authorities and industry players as to the source o...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="Chinamasa grilled over cash shortages" href="/articles/2018/05/10/chinamasa-grilled-over-cash-shortages"><img title="Chinamasa grilled over cash shortages" src="/data/media/00008442/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2018/05/10/chinamasa-grilled-over-cash-shortages">Chinamasa grilled over cash shortages</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2018/05/10/chinamasa-grilled-over-cash-shortages">HARARE - MPs across the political divide yesterday grilled Finance minister Patrick Chinamasa over the Reserve Bank of Zimbabwe (RBZ)&#39;s alleged involvement in the cash paralle...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="Externalisation-accused Musakwa wins primaries" href="/articles/2018/05/05/externalisation-accused-musakwa-wins-primaries"><img title="Externalisation-accused Musakwa wins primaries" src="/data/media/00007161/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2018/05/05/externalisation-accused-musakwa-wins-primaries">Externalisation-accused Musakwa wins primaries</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2018/05/05/externalisation-accused-musakwa-wins-primaries">HARARE - Musician-cum-politician, Elias Musakwa‚ named in a list released by President Emmerson Mnangagwa of people who illegally externalised funds, was elected as the Zanu P...</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2018/05/30/go-hang-khupe-told-as-sten-zvorwadza-feels-betrayed">Go hang, Khupe told as Sten Zvorwadza feels betrayed
                        <span>15,519</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2018/05/26/ndlukula-spills-the-beans">Ndlukula spills the beans
                        <span>10,960</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2018/05/27/mnangagwa-feels-heat-over-mukupe">Mnangagwa feels heat over Mukupe
                        <span>10,512</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2018/05/29/mugabe-plane-flown-back-for-repairs">&#39;Mugabe plane&#39; flown back for repairs
                        <span>9,900</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2018/05/29/chamisa-mujuru-cosying-up">Chamisa, Mujuru cosying up
                        <span>9,838</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="padding: .5em; color: #000000; font-weight: bold;">
	            <tbody>
		            <tr>
			            <td>
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/" target="blank">Airtime</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br />
				            <a style="color: #0054a6;" href="http://www.yoafrica.com/" target="blank">Broadband</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/" target="blank">Classifieds</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br />
				            <a style="color: #0054a6;" href="https://www.property.co.zw/" target="_blank">Property</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br />
				            <a style="color: #0054a6;" href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>

        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2018/05/15/violence-at-the-bosso-yadah-fc-match"><img src="/data/media/00009287/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2018/05/15/violence-at-the-bosso-yadah-fc-match">
                        <span>Violence at the Bosso, Yadah FC match &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2018/03/27/doctors-protest-in-zim"><img src="/data/media/00009195/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2018/03/27/doctors-protest-in-zim">
                        <span>Doctors protest in Zim &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/03/08/russia-s-foreign-minister-in-zim"><img src="/data/media/00009164/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/03/08/russia-s-foreign-minister-in-zim">
                        <span>Russia&#39;s Foreign minister in Zim &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/02/20/tsvangirai-send-off"><img src="/data/media/00009135/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/02/20/tsvangirai-send-off">
                        <span>Tsvangirai send off &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/02/17/tsvangirai-s-body-arrival-in-harare"><img src="/data/media/00009118/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/02/17/tsvangirai-s-body-arrival-in-harare">
                        <span>Tsvangirai&#39;s body arrival in Harare &mdash; 7 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2018/05/30/go-hang-khupe-told-as-sten-zvorwadza-feels-betrayed">Go hang, Khupe told as Sten Zvorwadza feels betrayed
                        <span>15,519</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2018/05/26/ndlukula-spills-the-beans">Ndlukula spills the beans
                        <span>10,960</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2018/05/27/mnangagwa-feels-heat-over-mukupe">Mnangagwa feels heat over Mukupe
                        <span>10,512</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2018/05/29/mugabe-plane-flown-back-for-repairs">&#39;Mugabe plane&#39; flown back for repairs
                        <span>9,900</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2018/05/29/chamisa-mujuru-cosying-up">Chamisa, Mujuru cosying up
                        <span>9,838</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2018 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
