

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	Man sues Tsvangirai's brother - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Moreprecision Muzadzi, Manasa Tsvangirai" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - A man who claims to have stitched a coalition deal for the late MDC leader Morgan Tsvangirai during the 2013 elections has approached the High Court demanding payment from the former prime minister&#39;s brother.

In the application, Moreprecision Muzadzi is once again seeking to compel th..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

	  <meta property="og:title" content="Man sues Tsvangirai's brother"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2018/05/08/man-sues-tsvangirai-s-brother"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00000651/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - A man who claims to have stitched a coalition deal for the late MDC leader Morgan Tsvangirai during the 2013 elections has approached the High Court demanding payment from the former prime minister's brother.

In the application, Moreprecision Muzadzi is once again seeking to compel th..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Man sues Tsvangirai's brother">
						<meta name="twitter:description" content="HARARE - A man who claims to have stitched a coalition deal for the late MDC leader Morgan Tsvangirai during the 2013 elections has approached the High Court demanding payment from the former prime minister's brother.

In the application, Moreprecision Muzadzi is once again seeking to compel th...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00000651/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2018/05/08/man-sues-tsvangirai-s-brother" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwLg+4CNDAKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhA0rvHpRjY5DMiUpshoHMDZwRIpxG" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Man sues Tsvangirai&#39;s brother</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Tendai Kamhungira &nbsp;&bull;&nbsp; 8 May 2018 11:39AM &nbsp;&bull;&nbsp; <a href="#comments">1 comment</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE</strong> - A man who claims to have stitched a coalition deal for the late MDC leader Morgan Tsvangirai during the 2013 elections has approached the High Court demanding payment from the former prime minister&rsquo;s brother.</p>
<p>
	In the application, Moreprecision Muzadzi is once again seeking to compel the late MDC leader&rsquo;s brother, Manasa Tsvangirai, and the party&rsquo;s national chairperson Morgen Komichi, to pay him over $200 000, a Nissan NP 200 for consultancy services he claims he offered to the late Tsvangirai.</p>
<p>
	According to the summons filed on May 3, 2018, Manasa and Komichi are cited as first and second respondents respectively.</p>
<p>
	&ldquo;The first and the second defendants (Tsvangirai and Komichi) represented Morgan Tsvangirai in the coalition negotiations and had his power of attorney. Plaintiff (Muzadzi) and partner successfully negotiated with the following party leaders to support ...Tsvangirai&rsquo;s presidential candidature; (Dr) Simba Makoni (MKD), Dumiso Dabengwa (Zapu), Margret Dongo (Zud) and 15 others,&rdquo; Muzadzi said.</p>
<p>
	He also told the court that his claims can be confirmed by other independent individuals, who include Fay Chung, Tendai Biti and another person only identified as G Chimbaira.</p>
<p>
	&ldquo;There are over four dozens of email correspondence, progress reports, minutes of meetings, and press articles between plaintiff and partner (Kisinoti Mukwazhe) and the first and second defendants.</p>
<p>
	&ldquo;Plaintiff and partner and first and second defendants, during the course of the assignment met the following other stakeholders: Royal Norwegian Embassy, First Secretary Henrik Lunden, Australian Ambassador Mathew Nuehaus and his first secretary, Shane Flanagan, US Embassy officials, EU head of delegation Aldo Dell&rsquo;Ariccia and EU political counsellor Giles Anticknap. All of these meetings were organised by plaintiff and his partner,&rdquo; the court was told.</p>
<p>
	Muzadzi is accusing the MDC officials of reneging on the agreement that they had and unleashing violence against him and Mukwazhe when they visited Tsvangirai&rsquo;s residence in Highlands to collect the money.</p>
<p>
	&ldquo;In breach of the contract, the defendants never paid for the job which exasperated the plaintiff&rsquo;s partner into jumping ship and joining former president Robert Mugabe&rsquo;s camp, all in an effort to spite him for non-payment for consultancy services rendered.</p>
<p>
	&ldquo;Wherefore, plaintiff claims against the defendants jointly and severally, one paying the other to be absolved is for, payment of $7 800 and a Nissan NP200 motor vehicle (valued $27 000), being payment for 2013 opposition grand coalition consultancy job carried out by plaintiff and partner Kisinoti Mukwazhe for respondents,&rdquo; Muzadzi said.</p>
<p>
	He further demanded $50 000 for assault and battery, $50 000 for aggravated perjury, $50 000 for breach of contract and $50 000 for libel and cost of suit.</p>
<p>
	Manasa and Komichi are still to respond to the summons.</p>
<p>
	<div class="leaderboard-advert"></div></p>

        <ul class="tags"><li><a href="/articles/tagged/Moreprecision-Muzadzi">Moreprecision-Muzadzi</a></li><li><a href="/articles/tagged/Manasa-Tsvangirai">Manasa-Tsvangirai</a></li></ul>

    </div>

    
    

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
         

                <a name="comments"></a>
                <h3>Comments (1)</h3>       
                <div class="list"> 
                                       
            
                        
                    
                
                    <div>
                        <p>Moreprecision kweee kwee kkkkkkk</p>
                        <cite><small><strong>Moe Syslack</strong> - <em>8 May 2018</em></small></cite>
                    </div>

            

                </div>   
                             
                        
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2018/05/05/chamisa-mutinhiri-in-crucial-talks">Chamisa, Mutinhiri in crucial talks
                        <span>16,417</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2018/05/02/southern-news-dube-hints-at-gnu">SOUTHERN NEWS | Dube hints at GNU
                        <span>14,546</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2018/05/02/chefs-bite-dust-in-zanu-pf-polls">&#39;Chefs&#39; bite dust in Zanu PF polls
                        <span>13,055</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2018/05/06/makamba-ed-fall-out">Makamba, ED fall out
                        <span>13,021</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2018/05/07/mohadi-chiwenga-now-at-ed-s-mercy">Mohadi, Chiwenga now at ED&#39;s mercy
                        <span>12,881</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="padding: .5em; color: #000000; font-weight: bold;">
	            <tbody>
		            <tr>
			            <td>
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/" target="blank">Airtime</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br />
				            <a style="color: #0054a6;" href="http://www.yoafrica.com/" target="blank">Broadband</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/" target="blank">Classifieds</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br />
				            <a style="color: #0054a6;" href="https://www.property.co.zw/" target="_blank">Property</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br />
				            <a style="color: #0054a6;" href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>

        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2018/03/27/doctors-protest-in-zim"><img src="/data/media/00009195/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2018/03/27/doctors-protest-in-zim">
                        <span>Doctors protest in Zim &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2018/03/08/russia-s-foreign-minister-in-zim"><img src="/data/media/00009164/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2018/03/08/russia-s-foreign-minister-in-zim">
                        <span>Russia&#39;s Foreign minister in Zim &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/02/20/tsvangirai-send-off"><img src="/data/media/00009135/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/02/20/tsvangirai-send-off">
                        <span>Tsvangirai send off &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/02/17/tsvangirai-s-body-arrival-in-harare"><img src="/data/media/00009118/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/02/17/tsvangirai-s-body-arrival-in-harare">
                        <span>Tsvangirai&#39;s body arrival in Harare &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/02/16/zimbabweans-mourn-tsvangirai"><img src="/data/media/00009111/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/02/16/zimbabweans-mourn-tsvangirai">
                        <span>Zimbabweans mourn Tsvangirai &mdash; 4 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2018/05/05/chamisa-mutinhiri-in-crucial-talks">Chamisa, Mutinhiri in crucial talks
                        <span>16,417</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2018/05/02/southern-news-dube-hints-at-gnu">SOUTHERN NEWS | Dube hints at GNU
                        <span>14,546</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2018/05/02/chefs-bite-dust-in-zanu-pf-polls">&#39;Chefs&#39; bite dust in Zanu PF polls
                        <span>13,055</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2018/05/06/makamba-ed-fall-out">Makamba, ED fall out
                        <span>13,021</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2018/05/07/mohadi-chiwenga-now-at-ed-s-mercy">Mohadi, Chiwenga now at ED&#39;s mercy
                        <span>12,881</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2018 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
