

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><title>
	ZSE foreign buys surge - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Zimbabwe Stock Exchange" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Zimbabwe Stock Exchange (ZSE) foreign buys ballooned 1826,55 percent to $1,2 million from $64 186 on Thursday as non-Zimbabweans snapped up stocks on the local bourse following the Independence holiday.

On Thursday, the primary All Share Index added a further 1,48 percent to end pegge..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/214/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" /><link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

        <script>
           WebFontConfig = {
               google: {
                   families: ['Open Sans']
               },
           };

           (function(d) {
              var wf = d.createElement('script'), s = d.scripts[0];
              wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
              wf.async = true;
              s.parentNode.insertBefore(wf, s);
           })(document);
        </script>

	  <meta property="og:title" content="ZSE foreign buys surge"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2018/04/21/zse-foreign-buys-surge"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00001864/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Zimbabwe Stock Exchange (ZSE) foreign buys ballooned 1826,55 percent to $1,2 million from $64 186 on Thursday as non-Zimbabweans snapped up stocks on the local bourse following the Independence holiday.

On Thursday, the primary All Share Index added a further 1,48 percent to end pegge..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="ZSE foreign buys surge">
						<meta name="twitter:description" content="HARARE - Zimbabwe Stock Exchange (ZSE) foreign buys ballooned 1826,55 percent to $1,2 million from $64 186 on Thursday as non-Zimbabweans snapped up stocks on the local bourse following the Independence holiday.

On Thursday, the primary All Share Index added a further 1,48 percent to end pegge...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00001864/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2018/04/21/zse-foreign-buys-surge" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwKGhL+7DQKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhAwNMKKdDX0unBJE5awkmTUd5f423" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>ZSE foreign buys surge</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">BUSINESS WRITER &nbsp;&bull;&nbsp; 21 April 2018 12:44PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE</strong> - Zimbabwe Stock Exchange (ZSE) foreign buys ballooned 1826,55 percent to $1,2 million from $64 186 on Thursday as non-Zimbabweans snapped up stocks on the local bourse following the Independence holiday.</p>
<p>
	On Thursday, the primary All Share Index added a further 1,48 percent to end pegged at 94,61 points while, the Industrial Index put on an almost similar 1,49 percent to settle at 316,85 points.</p>
<p>
	The Top Ten Index moved up 1,97 pointts or 2,10 percent to 95,73 points as heavies Delta, Econet, Old mutual and Innscor emerged on the risers&rsquo; side.</p>
<p>
	While sales dropped 31,75 percent to $270 000, Thursday&rsquo;s activity on the bourse was confined to 19 stocks with 69 trades that were 2,82 percent lower than the prior session&rsquo;s 71.</p>
<p>
	Volume of shares traded grew 38,92 percent to 3,91 million shares buoyed by Econet, Barclays, OKZim and ART with respective contributions of 28,21 percent, 27,19 percent, 18,84 percent and 14,40 percent of the aggregate.</p>
<p>
	Turnover for the day slumped 1,90 percent to $1,78 million as a trades were skewed towards low value stocks.</p>
<p>
	Driving the values were Econet and Old mutual that accounted for a combined 71,58 percent of the value outturn.</p>
<p>
	Gainers dominated fallers of the day by a count of four while four stocks traded unchanged.</p>
<p>
	Financial services group, Barclays, topped the risers of the day after extending 4,32 percent to $0,0459 trailed by beverages group, Delta, which rose 3,63 percent to close at $1,8777 having traded at a high of $1,9025 closing bid higher at $1,9050.</p>
<p>
	Econet went up by 3,51 percent to $0,9001 with an intra-day high of $1,0400.</p>
<p>
	The duo of Padenga and ART capped the top five risers of the session after advancing 1,83 percent and 1,62 percent to $0,4175 and $0,0440 in that order.</p>
<p>
	Leading the fallers of the day was First Mutual Properties which plunged 12,65 percent to $0,0435 followed by Axia as it dipped 1,95 percent to $0,2310.</p>
<p>
	African sun and Meikles lost 1,33 percent and 0,58 percent to end the session at $0,0370 and $0,2900 apiece.</p>
<p>
	The market &mdash; which faltered as it opened March with a total market capitalisation of $8,7 billion after shedding 1,19 percent in the week to March 2, 2018 &mdash; has been recording high foreign purchases.</p>
<p>
	In the week leading to the Easter holidays, the market&rsquo;s foreign purchases swelled 5 298 percent to $1,60 million from $254 490 accounting for 86,71 percent of the day&rsquo;s turnover.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
	&nbsp;</p>

        <ul class="tags"><li><a href="/articles/tagged/Zimbabwe-Stock-Exchange">Zimbabwe-Stock-Exchange</a></li></ul>

    </div>

    
    

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2018/04/15/ousted-mugabe-a-broken-old-man">&#39;Ousted Mugabe: A broken old man&#39;
                        <span>23,290</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2018/04/14/trouble-brews-for-mugabe-mnangagwa">Trouble brews for Mugabe, Mnangagwa
                        <span>12,785</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2018/04/18/zctu-calls-for-general-strike">ZCTU calls for general strike
                        <span>12,326</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2018/04/17/mugabe-planes-torment-minister-gumbo">&#39;Mugabe planes&#39; torment minister Gumbo
                        <span>10,408</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2018/04/20/another-shake-up-in-zrp"> Another shake-up in ZRP
                        <span>9,845</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="padding: .5em; color: #000000; font-weight: bold;">
	            <tbody>
		            <tr>
			            <td>
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/" target="blank">Airtime</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br />
				            <a style="color: #0054a6;" href="http://www.yoafrica.com/" target="blank">Broadband</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/" target="blank">Classifieds</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br />
				            <a style="color: #0054a6;" href="https://www.property.co.zw/" target="_blank">Property</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br />
				            <a style="color: #0054a6;" href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>

        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2018/03/27/doctors-protest-in-zim"><img src="/data/media/00009195/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2018/03/27/doctors-protest-in-zim">
                        <span>Doctors protest in Zim &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2018/03/08/russia-s-foreign-minister-in-zim"><img src="/data/media/00009164/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2018/03/08/russia-s-foreign-minister-in-zim">
                        <span>Russia&#39;s Foreign minister in Zim &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2018/02/20/tsvangirai-send-off"><img src="/data/media/00009135/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2018/02/20/tsvangirai-send-off">
                        <span>Tsvangirai send off &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2018/02/17/tsvangirai-s-body-arrival-in-harare"><img src="/data/media/00009118/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2018/02/17/tsvangirai-s-body-arrival-in-harare">
                        <span>Tsvangirai&#39;s body arrival in Harare &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2018/02/16/zimbabweans-mourn-tsvangirai"><img src="/data/media/00009111/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2018/02/16/zimbabweans-mourn-tsvangirai">
                        <span>Zimbabweans mourn Tsvangirai &mdash; 4 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>

    <div class="wideskyscraper-advert"></div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl01_Title" class="title" href="/articles/2018/04/15/ousted-mugabe-a-broken-old-man">&#39;Ousted Mugabe: A broken old man&#39;
                        <span>23,290</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl02_Title" class="title" href="/articles/2018/04/14/trouble-brews-for-mugabe-mnangagwa">Trouble brews for Mugabe, Mnangagwa
                        <span>12,785</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl03_Title" class="title" href="/articles/2018/04/18/zctu-calls-for-general-strike">ZCTU calls for general strike
                        <span>12,326</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl04_Title" class="title" href="/articles/2018/04/17/mugabe-planes-torment-minister-gumbo">&#39;Mugabe planes&#39; torment minister Gumbo
                        <span>10,408</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl09_ArticleList_ctl05_Title" class="title" href="/articles/2018/04/20/another-shake-up-in-zrp"> Another shake-up in ZRP
                        <span>9,845</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2018 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
				
		    

            <script type="text/javascript" src="/compress/208/web.js"></script>

		    <script type="text/javascript">
                website.init();
		    </script>

		    <script type="text/javascript">

                var __adz = { id: '687623', ads: [] };
                $('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function () {
                    var $ad = $(this);
                    var id = 'ad' + Math.round(Math.random() * 1000)
                    var classname = $ad.attr('class').replace(/-advert/gi, '');
                    $('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
                    var customId = $ad.attr("data-id");
                    __adz.ads.push({ div: id, format: classname, id: customId });
                });

                var $ad = $('div.leaderboard-placeholder-advert');
                var id = 'ad' + Math.round(Math.random() * 1000);
                $('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
                __adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

                (function () {
                    function async_load() {
                        var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = 'https://www.adz.co.zw/res.js';
                        var x = document.getElementsByTagName('script')[0];
                        x.parentNode.insertBefore(s, x);
                    }
                    $(document).ready(async_load);
                })();

		    </script>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>

	</body>
	
</html>
