

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	War veterans terrorise opposition supporters - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="War Veterans, ZANU PF, ZAPU" /><meta id="ctl00_MetaDescription" name="description" content="BULAWAYO - A group of war veterans aligned to the ruling Zanu PF party is being accused of terrorising officials and supporters of opposition parties in Nkayi South.

As a result, Nkayi South Zapu district chairperson Precious Dewa has been living in fear after the former liberation war fighter..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/209/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/205/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

	  <meta property="og:title" content="War veterans terrorise opposition supporters"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2018/01/03/war-veterans-terrorise-opposition-supporters"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00006159/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="BULAWAYO - A group of war veterans aligned to the ruling Zanu PF party is being accused of terrorising officials and supporters of opposition parties in Nkayi South.

As a result, Nkayi South Zapu district chairperson Precious Dewa has been living in fear after the former liberation war fighter..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="War veterans terrorise opposition supporters">
						<meta name="twitter:description" content="BULAWAYO - A group of war veterans aligned to the ruling Zanu PF party is being accused of terrorising officials and supporters of opposition parties in Nkayi South.

As a result, Nkayi South Zapu district chairperson Precious Dewa has been living in fear after the former liberation war fighter...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00006159/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2018/01/03/war-veterans-terrorise-opposition-supporters" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwKExs2VCQKbnLOwDwKdk+XhBftlh5Inosf+Y7jcxaelEKtBO+VR" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>War veterans terrorise opposition supporters</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Jeffrey Muvundusi &nbsp;&bull;&nbsp; 3 January 2018 9:51AM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>BULAWAYO</strong> - A group of war veterans aligned to the ruling Zanu PF party is being accused of terrorising officials and supporters of opposition parties in Nkayi South.</p>
<p>
	As a result, Nkayi South Zapu district chairperson Precious Dewa has been living in fear after the former liberation war fighters threatened to make him &ldquo;disappear the Itai Dzamara way&rdquo;.</p>
<p>
	A renowned political activist who shot to fame through his Occupy Africa Unity Square campaign against the regime of former president Robert Mugabe, Dzamara, was abducted by five unidentified men while at a barber shop in Harare&rsquo;s Glen View suburb.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>
	Dewa, who has since engaged his lawyers to help him get justice, has also filed a report with the police.</p>
<p>
	&ldquo;The war vets led by one Cowden Maphosa approached me and told me that they had been given powers to make sure I disappear just like what happened to Dzamara.</p>
<p>
	&ldquo;I didn&rsquo;t take these threats lightly hence I went to the police who told me to go back and &lsquo;resolve your issue amicably&rsquo;,&rdquo; Dewa said.</p>
<p>
	&ldquo;I won&rsquo;t take this lightly. I have to make a move. Imagine this is happening about seven months before elections, what more as we draw closer &mdash; it will be disaster.</p>
<p>
	&ldquo;It&rsquo;s not me alone who has complained about these war veterans.</p>
<p>
	&ldquo;I think it&rsquo;s high time the new president reins in his boys because it will soil his name,&rdquo; said Dewa.</p>
<p>
	Zapu national spokesperson Iphithule Maphosa confirmed the harassment of the party&rsquo;s members in Nkayi district.</p>
<p>
	&ldquo;We received the reports but we are surprised there are still criminals who seek to hide behind war credentials to harass our people,&rdquo; Maphosa said.</p>
<p>
	&ldquo;Zapu fought for and brought this country from colonialism and for Cowden to threaten Zapu structures is just a naive criminal expedition that will land him in big trouble with the law. Zapu also will not sit idle and watch him.</p>
<p>
	&ldquo;We cannot afford such elements especially approaching elections this year.</p>
<p>
	&ldquo;The responsible war veterans body must dissociate from his conduct, otherwise we will hold them complicit should we fail to get a free, fair and credible election.&rdquo;</p>
<p>
	<div class="leaderboard-advert"></div></p>

        <ul class="tags"><li><a href="/articles/tagged/War-Veterans">War-Veterans</a></li><li><a href="/articles/tagged/ZANU-PF">ZANU-PF</a></li><li><a href="/articles/tagged/ZAPU">ZAPU</a></li></ul>

    </div>

    
    

    
    


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2018/01/01/missing-15-billion-haunts-minister">Missing $15 billion haunts minister
                        <span>14,793</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/12/31/how-dr-stop-it-crushed-robert-mugabe">How &#39;Dr Stop It&#39; crushed Robert Mugabe
                        <span>13,789</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/12/28/mugabe-gets-hefty-lavish-package">Mugabe gets hefty lavish package
                        <span>13,433</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/12/27/grace-mugabe-vanquisher-of-robert">Grace Mugabe, vanquisher of Robert
                        <span>12,470</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/12/28/mnangagwa-warns-local-authorities">Mnangagwa warns local authorities
                        <span>10,300</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="padding: .5em; color: #000000; font-weight: bold;">
	            <tbody>
		            <tr>
			            <td>
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/" target="blank">Airtime</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br />
				            <a style="color: #0054a6;" href="http://www.yoafrica.com/" target="blank">Broadband</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/" target="blank">Classifieds</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br />
				            <a style="color: #0054a6;" href="https://www.property.co.zw/" target="_blank">Property</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br />
				            <a style="color: #0054a6;" href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>
        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/12/28/chiwenga-mohadi-appointment-as-vps"><img src="/data/media/00009008/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/12/28/chiwenga-mohadi-appointment-as-vps">
                        <span>Chiwenga, Mohadi appointment as VPs &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/12/05/masvinu-reclaims-mr-ugly-title"><img src="/data/media/00000365/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/12/05/masvinu-reclaims-mr-ugly-title">
                        <span>Masvinu reclaims Mr Ugly title &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/11/24/president-mnangagwa-s-swearing-in-ceremony"><img src="/data/media/00008938/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/11/24/president-mnangagwa-s-swearing-in-ceremony">
                        <span>President Mnangagwa&#39;s swearing-in ceremony  &mdash; 23 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2017/11/23/daily-news-coverage-of-the-zimbabwe-crisis"><img src="/data/media/00008930/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2017/11/23/daily-news-coverage-of-the-zimbabwe-crisis">
                        <span>Daily News coverage of the Zimbabwe crisis &mdash; 9 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2017/10/10/zanu-pf-youth-league-national-assembly"><img src="/data/media/00008756/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2017/10/10/zanu-pf-youth-league-national-assembly">
                        <span>Zanu PF Youth League national assembly &mdash; 4 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2018/01/01/missing-15-billion-haunts-minister">Missing $15 billion haunts minister
                        <span>14,793</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/12/31/how-dr-stop-it-crushed-robert-mugabe">How &#39;Dr Stop It&#39; crushed Robert Mugabe
                        <span>13,789</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/12/28/mugabe-gets-hefty-lavish-package">Mugabe gets hefty lavish package
                        <span>13,433</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/12/27/grace-mugabe-vanquisher-of-robert">Grace Mugabe, vanquisher of Robert
                        <span>12,470</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/12/28/mnangagwa-warns-local-authorities">Mnangagwa warns local authorities
                        <span>10,300</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2018 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				var customId = $ad.attr("data-id");
				__adz.ads.push({ div: id, format: classname, id: customId });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>

	</body>
	
</html>
