

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	Zim clubs under spotlight - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Xolisani Gwesela, ZIFA, FIFA, CAF" /><meta id="ctl00_MetaDescription" name="description" content="HARARE – Following the recent Professional Football Conference held in Egyptian capital Cairo, Zimbabwe Football Association (Zifa) communications manager Xolisani Gwesela is convinced it is possible for Castle Lager Premiership clubs to adapt Club Licensing.

The Professional Football Conferen..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/209/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/205/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

	  <meta property="og:title" content="Zim clubs under spotlight"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/12/24/zim-clubs-under-spotlight"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00002579/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE – Following the recent Professional Football Conference held in Egyptian capital Cairo, Zimbabwe Football Association (Zifa) communications manager Xolisani Gwesela is convinced it is possible for Castle Lager Premiership clubs to adapt Club Licensing.

The Professional Football Conferen..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Zim clubs under spotlight">
						<meta name="twitter:description" content="HARARE – Following the recent Professional Football Conference held in Egyptian capital Cairo, Zimbabwe Football Association (Zifa) communications manager Xolisani Gwesela is convinced it is possible for Castle Lager Premiership clubs to adapt Club Licensing.

The Professional Football Conferen...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00002579/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2017/12/24/zim-clubs-under-spotlight" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwLDg5znAQKbnLOwDwKdk+XhBSBS5vlXtICFoq6gIvH4r0H4B66Z" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Zim clubs under spotlight</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Godknows Matarutse &nbsp;&bull;&nbsp; 24 December 2017 9:13AM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE</strong> &ndash; Following the recent Professional Football Conference held in Egyptian capital Cairo, Zimbabwe Football Association (Zifa) communications manager Xolisani Gwesela is convinced it is possible for Castle Lager Premiership clubs to adapt Club Licensing.</p>
<p>
	The Professional Football Conference was organised by Fifa in collaboration with the Confederation African Football (Caf) and looked at the importance of the Club Licensing System and its application by Caf member associations.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>
	The all-important meeting, which was attended by representatives of the 54 national associations affiliated to Caf, also tackled topics to do with management of stadiums, formation of national disputes resolution chambers among others.</p>
<p>
	The Club Licensing system was approved by Caf in January 2012.</p>
<p>
	The Caf Club Licensing regulations were subsequently put in force to cover all inter-club competitions under the auspices of the African football body &mdash; majorly the Champions League and the Confederation Cup.</p>
<p>
	In the just-ended 2017 season, only CAPS United and Ngezi Platinum Stars were granted compliance certificates by Zifa since they were participating in Africa.</p>
<p>
	The objectives of the licensing system are to promote and improve the quality and the level of football in Africa and to ensure that the clubs have the appropriate infrastructure, knowledge and application in respect of management and organisation.</p>
<p>
	The licensing also seeks to improve the economical and financial capacity of the clubs, through proper corporate governance and control.</p>
<p>
	In Zimbabwe, Club Licensing was implemented in the just-ended season but very few clubs are yet to comply even for the minimum requirements.</p>
<p>
	However, Gwesela, who attended the meeting in the company of Zifa board member Paraishe Mabhena, believes local clubs can successfully adopt Club Licensing if only they realise the rewards they tend to achieve.</p>
<p>
	&ldquo;We learnt about a lot of things regarding Club Licensing. We learnt on how nations in South America have implemented Club Licensing. We also learnt about experiences of South African Premier Soccer League,&rdquo; Gwesela told the Daily News on Sunday.</p>
<p>
	&ldquo;Clubs need to be conscious that Club Licensing is a beneficial tool to modernise football and never intended to punish or suffocate clubs. Once we implement Club Licensing, we will produce vibrant clubs which will effectively ensure a competitive national team.</p>
<p>
	&ldquo;We shared ideas with other Caf nations on how to professionalise African football. In Conmebol, they have come with an online platform to check compliance. Caf is also working on an online platform. It all starts with being professional at club level.&rdquo;</p>
<p>
	However, incompetent management, lack of financial back-up and infrastructure is with no doubt the major reason why most Castle Lager Premiership clubs are yet to comply due to its requirements.</p>
<p>
	For instance, in order to receive clearance, all professional clubs in Zimbabwe need to offer guarantees to Zifa on finances, infrastructure, and administrative/legal bases.</p>
<p>
	On the finance front for instance, a club will have to among other issues submit its budget for the entire season, information that should be backed up with the bank statements outlining expenditure for the past 12 months.</p>
<p>
	Also, the club must own and operate youth teams participating in official Zifa competitions, and submit in advance a list of senior (first) team players and their allocated shirt numbers.</p>
<p>
	It further states that a club must have an &ldquo;approved&rdquo; stadium available as its home ground.</p>
<p>
	As if not enough, proof of copies of the agreement between the club and the stadium should be deposited with the federation.</p>
<p>
	The club should also submit information and documents about the physical location of its secretariat.</p>
<p>
	However, Gwesela feels, for clubs to adapt the Club Licensing there is need for all stakeholders to work together.</p>
<p>
	&ldquo;It is very possible that Club Licensing can be achieved. Of course all the requirements of Club Licensing cannot be met by our local clubs at once, it&rsquo;s a process. But they should commit and dedicate themselves to this noble professional tool,&rdquo; Gwesela said.</p>
<p>
	&ldquo;As the association we also have a role to play in organising workshops for clubs so that we can impart relevant knowledge to them.</p>
<p>
	&ldquo;Clubs will never walk alone. We will be with them in this splendid Club Licensing journey. Clubs should embrace this wonderful tool as a blessing.&rdquo;</p>
<p>
	<div class="leaderboard-advert"></div></p>
<p>
	<br />
	&nbsp;</p>

        <ul class="tags"><li><a href="/articles/tagged/Xolisani-Gwesela">Xolisani-Gwesela</a></li><li><a href="/articles/tagged/ZIFA">ZIFA</a></li><li><a href="/articles/tagged/FIFA">FIFA</a></li><li><a href="/articles/tagged/CAF">CAF</a></li></ul>

    </div>

    
    

    
    


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/12/18/net-closing-in-on-jonathan-moyo"> Net closing in on Jonathan Moyo
                        <span>31,871</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/12/18/mugabe-grace-saved-me-moyo">Mugabe, Grace saved me: Moyo
                        <span>17,549</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/12/17/unity-accord-haunts-ed">Unity Accord haunts ED
                        <span>14,208</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/12/21/we-re-sorry-police">We&#39;re sorry: Police
                        <span>13,033</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/12/22/ed-forgives-g40-cabal-except-jonathan-moyo-kasukuwere-zhuwao">ED forgives G40 cabal except Jonathan Moyo, Kasukuwere, Zhuwao
                        <span>12,008</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="padding: .5em; color: #000000; font-weight: bold;">
	            <tbody>
		            <tr>
			            <td>
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/" target="blank">Airtime</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br />
				            <a style="color: #0054a6;" href="http://www.yoafrica.com/" target="blank">Broadband</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/" target="blank">Classifieds</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br />
				            <a style="color: #0054a6;" href="https://www.property.co.zw/" target="_blank">Property</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br />
				            <a style="color: #0054a6;" href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>
        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/12/05/masvinu-reclaims-mr-ugly-title"><img src="/data/media/00000365/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/12/05/masvinu-reclaims-mr-ugly-title">
                        <span>Masvinu reclaims Mr Ugly title &mdash; 5 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/11/24/president-mnangagwa-s-swearing-in-ceremony"><img src="/data/media/00008938/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/11/24/president-mnangagwa-s-swearing-in-ceremony">
                        <span>President Mnangagwa&#39;s swearing-in ceremony  &mdash; 23 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/11/23/daily-news-coverage-of-the-zimbabwe-crisis"><img src="/data/media/00008930/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/11/23/daily-news-coverage-of-the-zimbabwe-crisis">
                        <span>Daily News coverage of the Zimbabwe crisis &mdash; 9 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2017/10/10/zanu-pf-youth-league-national-assembly"><img src="/data/media/00008756/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2017/10/10/zanu-pf-youth-league-national-assembly">
                        <span>Zanu PF Youth League national assembly &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2017/10/10/ministers-swearing-in"><img src="/data/media/00008762/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2017/10/10/ministers-swearing-in">
                        <span>Ministers swearing in &mdash; 6 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/12/18/net-closing-in-on-jonathan-moyo"> Net closing in on Jonathan Moyo
                        <span>31,871</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/12/18/mugabe-grace-saved-me-moyo">Mugabe, Grace saved me: Moyo
                        <span>17,549</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/12/17/unity-accord-haunts-ed">Unity Accord haunts ED
                        <span>14,208</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/12/21/we-re-sorry-police">We&#39;re sorry: Police
                        <span>13,033</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/12/22/ed-forgives-g40-cabal-except-jonathan-moyo-kasukuwere-zhuwao">ED forgives G40 cabal except Jonathan Moyo, Kasukuwere, Zhuwao
                        <span>12,008</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				var customId = $ad.attr("data-id");
				__adz.ads.push({ div: id, format: classname, id: customId });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>

	</body>
	
</html>
