

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	Tongogara go top - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Tongogara, Whawha, Division One" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Twists and turns continue in the Zifa Central Region Division One League with former Premiership side Tongogara assuming top spot following a deserved 2-0 victory over Black Eagles at the weekend.

Tongogara took full advantage of fellow title aspirants Whawha’s 1-0 loss to Nichrut whi..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/209/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/205/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

	  <meta property="og:title" content="Tongogara go top"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/10/17/tongogara-go-top"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00002680/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Twists and turns continue in the Zifa Central Region Division One League with former Premiership side Tongogara assuming top spot following a deserved 2-0 victory over Black Eagles at the weekend.

Tongogara took full advantage of fellow title aspirants Whawha’s 1-0 loss to Nichrut whi..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Tongogara go top">
						<meta name="twitter:description" content="HARARE - Twists and turns continue in the Zifa Central Region Division One League with former Premiership side Tongogara assuming top spot following a deserved 2-0 victory over Black Eagles at the weekend.

Tongogara took full advantage of fellow title aspirants Whawha’s 1-0 loss to Nichrut whi...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00002680/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2017/10/17/tongogara-go-top" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwKVo4b3DgKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhAxjBHayzKH0x8HWUI9h49md/dqKQ" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Tongogara go top</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Godknows Matarutse &nbsp;&bull;&nbsp; 17 October 2017 11:47AM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE - </strong>Twists and turns continue in the Zifa Central Region Division One League with former Premiership side Tongogara assuming top spot following a deserved 2-0 victory over Black Eagles at the weekend.</p>
<p>
	Tongogara took full advantage of fellow title aspirants Whawha&rsquo;s 1-0 loss to Nichrut which saw them drop down to third place on the log.</p>
<p>
	Whawha now trail Tongogara by three points and two to second-placed Nichrut although they still have a game in hand.</p>
<p>
	Tongogara are on 61 points having played 28 matches while Nichrut are hard on their heels with 60 points from the same number of matches.</p>
<p>
	Whawha boast of 58 points from 27 matches.&nbsp;</p>
<p>
	And still with six matches left before the season ends, it seems the race for promotion is heading for a photo finish with all the top three teams in with an equal chance of clinching promotion to the PSL.</p>
<p>
	It&rsquo;s not yet clear who could walk away with the top gong as all three teams continue to exchange top spot</p>
<p>
	In Northern Region, Herentals have already sealed promotion and were joined by Bulawayo Chiefs from the Southern Region, who were promoted last week with seven matches still to play.</p>
<p>
	Results:</p>
<p>
	Central Region: ZPC Munyati 3-0 Gwanda United; Makusha 0-3 MSU; ZRP Gwanda 0-2 Chrome Stars; Ivan Hoe Mine 3-0 Border Strikers; Tongogara 2-0 Black Eagles; Nichrut 1-0 Whawha; Kwekwe Stars 0-3 Vumbachikwe; FC Platinum U19 3-0 Silo United; Blanket Mine 0-0 TelOne</p>
<p>
	<div class="leaderboard-advert"></div></p>

        <ul class="tags"><li><a href="/articles/tagged/Tongogara">Tongogara</a></li><li><a href="/articles/tagged/Whawha">Whawha</a></li><li><a href="/articles/tagged/Division-One">Division-One</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl02_Thumb" title="Scared Rwandan refugees refuse to leave Zim" href="/articles/2017/05/08/scared-rwandan-refugees-refuse-to-leave-zim"><img title="Scared Rwandan refugees refuse to leave Zim" src="/data/media/00007934/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl02_Title" href="/articles/2017/05/08/scared-rwandan-refugees-refuse-to-leave-zim">Scared Rwandan refugees refuse to leave Zim</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl02_Synopsis" href="/articles/2017/05/08/scared-rwandan-refugees-refuse-to-leave-zim">CHIPINGE - Over 500 Rwandan refugees who are facing repatriation to their country could flee Tongogara Refugee Camp (TRC) if government fails to address their plea for local i...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="Refugees threaten Zim" href="/articles/2017/04/24/refugees-threaten-zim"><img title="Refugees threaten Zim" src="/data/media/00007934/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2017/04/24/refugees-threaten-zim">Refugees threaten Zim</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2017/04/24/refugees-threaten-zim">CHIPINGE - The security of Zimbabwean communities along the Mozambican border may not be guaranteed after the influx of over 10 000 people fleeing the Renamo insurgency, the D...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="Tongogara back on top" href="/articles/2015/07/07/tongogara-back-on-top"><img title="Tongogara back on top" src="/data/media/00002680/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2015/07/07/tongogara-back-on-top">Tongogara back on top</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2015/07/07/tongogara-back-on-top">HARARE - Tongogara are back on top of the Zifa Central Region Division One League table courtesy of a 3-0 victory over Sable Chemicals over the weekend.

After 12 rounds of ...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="Tongogara assume top spot" href="/articles/2015/06/02/tongogara-assume-top-spot"><img title="Tongogara assume top spot" src="/data/media/00002680/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2015/06/02/tongogara-assume-top-spot">Tongogara assume top spot</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2015/06/02/tongogara-assume-top-spot">HARARE - Tongogara shot to the top of the Zifa Central Region Division One League table courtesy of a 1-0 victory over Midlands State University over the weekend.

With seve...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="Tongogara assume pole position" href="/articles/2014/06/18/tongogara-assume-pole-position"><img title="Tongogara assume pole position" src="/data/media/00002680/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2014/06/18/tongogara-assume-pole-position">Tongogara assume pole position</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2014/06/18/tongogara-assume-pole-position">HARARE - Tongogara moved to the top of Zifa Central Region Division One leage after beating Silo United 1-0 over the weekend.

The Kwekwe outfit now lead the log standing wi...</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/10/11/defining-moment-for-mnangagwa">Defining moment for Mnangagwa
                        <span>27,616</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/10/10/reshuffle-cuts-ed-s-powers">Reshuffle cuts ED&#39;s powers
                        <span>23,792</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/10/12/honesty-costs-minister-job">Honesty costs minister job
                        <span>23,264</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/10/13/game-on-as-mnangagwa-hammers-moyo">Game on as Mnangagwa hammers Moyo
                        <span>21,312</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/10/12/tongues-wag-over-bonyongwe-posting">Tongues wag over Bonyongwe posting
                        <span>19,420</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="padding: .5em; color: #000000; font-weight: bold;">
	            <tbody>
		            <tr>
			            <td>
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/" target="blank">Airtime</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br />
				            <a style="color: #0054a6;" href="http://www.yoafrica.com/" target="blank">Broadband</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/" target="blank">Classifieds</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br />
				            <a style="color: #0054a6;" href="https://www.property.co.zw/" target="_blank">Property</a><br />
				            <a style="color: #0054a6;" href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br />
				            <a style="color: #0054a6;" href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br />
				            <a style="color: #0054a6;" href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br />
				            <a style="color: #0054a6;" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>
        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/10/10/zanu-pf-youth-league-national-assembly"><img src="/data/media/00008756/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/10/10/zanu-pf-youth-league-national-assembly">
                        <span>Zanu PF Youth League national assembly &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/10/10/ministers-swearing-in"><img src="/data/media/00008762/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/10/10/ministers-swearing-in">
                        <span>Ministers swearing in &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/08/31/grace-mugabe-solidarity-march"><img src="/data/media/00008618/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/08/31/grace-mugabe-solidarity-march">
                        <span>Grace Mugabe solidarity march &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2017/08/10/mujuru-s-npp-convention"><img src="/data/media/00008513/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2017/08/10/mujuru-s-npp-convention">
                        <span>Mujuru&#39;s NPP convention &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2017/07/12/mdc-riot-police-clash"><img src="/data/media/00008393/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2017/07/12/mdc-riot-police-clash">
                        <span>MDC, riot police clash &mdash; 8 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/10/11/defining-moment-for-mnangagwa">Defining moment for Mnangagwa
                        <span>27,616</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/10/10/reshuffle-cuts-ed-s-powers">Reshuffle cuts ED&#39;s powers
                        <span>23,792</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/10/12/honesty-costs-minister-job">Honesty costs minister job
                        <span>23,264</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/10/13/game-on-as-mnangagwa-hammers-moyo">Game on as Mnangagwa hammers Moyo
                        <span>21,312</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/10/12/tongues-wag-over-bonyongwe-posting">Tongues wag over Bonyongwe posting
                        <span>19,420</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				var customId = $ad.attr("data-id");
				__adz.ads.push({ div: id, format: classname, id: customId });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>

	</body>
	
</html>
