

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	Chombo slammed over Grace threats - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="National Electoral Reform Agenda, Grace Mugabe, Ignatius Chombo, Zimbabwe National Liberation War Veterans Association" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Opposition parties and protest movements under the National Electoral Reform Agenda (Nera) have castigated Home Affairs minister Ignatius Chombo for threatening to arrest those criticising the First Family.

This comes after Chombo said police must arraign everyone criticising the firs..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/209/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/205/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

	  <meta property="og:title" content="Chombo slammed over Grace threats"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/09/05/chombo-slammed-over-grace-threats"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00008431/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Opposition parties and protest movements under the National Electoral Reform Agenda (Nera) have castigated Home Affairs minister Ignatius Chombo for threatening to arrest those criticising the First Family.

This comes after Chombo said police must arraign everyone criticising the firs..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Chombo slammed over Grace threats">
						<meta name="twitter:description" content="HARARE - Opposition parties and protest movements under the National Electoral Reform Agenda (Nera) have castigated Home Affairs minister Ignatius Chombo for threatening to arrest those criticising the First Family.

This comes after Chombo said police must arraign everyone criticising the firs...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00008431/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2017/09/05/chombo-slammed-over-grace-threats" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwKzyeCLBwKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhA4dJzNu3Ga9JZrWzsQJx/JjVZ34h" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>Chombo slammed over Grace threats</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Tendai Kamhungira &nbsp;&bull;&nbsp; 5 September 2017 2:37PM &nbsp;&bull;&nbsp; <a href="#comments">2 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE -</strong> Opposition parties and protest movements under the National Electoral Reform Agenda (Nera) have castigated Home Affairs minister Ignatius Chombo for threatening to arrest those criticising the First Family.</p>
<p>
	This comes after Chombo said police must arraign everyone criticising the first family, in apparent reference to Zimbabwe National Liberation War Veterans&rsquo; Association (ZNLWVA) secretary-general Victor Matemadanda, who came out recently with a T-shirt which castigated the First Lady as a bad mother.</p>
<p>
	&ldquo;We note with rage, the unrepentant character of Zanu PF of perpetually capturing and abusing State institutions for their partisan interests. The remarks by ...Chombo at the recently-held Grace Mugabe solidarity march that &lsquo;those insulting or demeaning Grace Mugabe face imminent arrest&rsquo; are not just reckless, they amount to blatant abuse of the constitutional mandate of the police service as qualified in Chapter 11 Section 219 (1) and 219 (3),&rdquo; Nera Youth Forum said in a joint statement signed by chairman Tawanda Kalonga and information director Davies Mukushwa.</p>
<p>
	&ldquo;In particular, his orders that police apprehend anti-Grace citizens are a flagrant breach of Sections 58, 59 and 61 of the Constitution which bestow upon all citizens of the Republic of Zimbabwe freedom of assembly and association, freedom to demonstrate and petition and freedom of expression.&rdquo;</p>
<p>
	Recently, Matemadanda was arrested for wearing a T-shirt mocking Grace.</p>
<p>
	The T-shirt was written; &ldquo;Control your children first, say war vets. Grace a failed mum; her sons unruly rogues. Failing with only two boys, can&rsquo;t mother 14 million.&rdquo;</p>
<p>
	The first family has been in the eye of a storm, with Grace being a talking point for weeks, following allegations that she assaulted Gabriella Engels, a 20-year-old South African model she found in the company of her sons at a Johannesburg hotel.</p>
<p>
	&ldquo;Instead of immortalising Grace Mugabe, we challenge minister Chombo to be exemplary and handover Grace ... to the South African courts for prosecution in her alleged grievous assault of ...Engels to save the worsening Zimbabwe-South Africa diplomatic ties from further deterioration,&rdquo; Nera&rsquo;s statement said.</p>
<p>
	Civic society groups and opposition political parties both in Zimbabwe and South Africa have been calling for Grace&rsquo;s prosecution on the allegations.</p>
<p>
	&ldquo; . . . Chombo should be kindly reminded of Section 219(3) of the Constitution of the Republic of Zimbabwe which reads: &lsquo;The police service must be non-partisan, national in character, patriotic, professional and subordinate to the civilian authority as established by this Constitution&rsquo;,&rdquo; Nera said.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

        <ul class="tags"><li><a href="/articles/tagged/National-Electoral-Reform-Agenda">National-Electoral-Reform-Agenda</a></li><li><a href="/articles/tagged/Grace-Mugabe">Grace-Mugabe</a></li><li><a href="/articles/tagged/Ignatius-Chombo">Ignatius-Chombo</a></li><li><a href="/articles/tagged/Zimbabwe-National-Liberation-War-Veterans-Association">Zimbabwe-National-Liberation-War-Veterans-Association</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl01_Thumb" title="Mugabe&#39;s sons returning home" href="/articles/2017/08/18/mugabe-s-sons-returning-home"><img title="Mugabe&#39;s sons returning home" src="/data/media/00008547/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl01_Title" href="/articles/2017/08/18/mugabe-s-sons-returning-home">Mugabe&#39;s sons returning home</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl01_Synopsis" href="/articles/2017/08/18/mugabe-s-sons-returning-home">HARARE – The First Family is working towards bringing back home — for good — Robert Junior and Chatunga Bellarmine, who are currently based in neighbouring South Africa, the D...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl02_Thumb" title="Hero-worshipping, pomp, mud at Mugabe&#39;s bash" href="/articles/2017/02/26/hero-worshipping-pomp-mud-at-mugabe-s-bash"><img title="Hero-worshipping, pomp, mud at Mugabe&#39;s bash" src="/data/media/00003973/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl02_Title" href="/articles/2017/02/26/hero-worshipping-pomp-mud-at-mugabe-s-bash">Hero-worshipping, pomp, mud at Mugabe&#39;s bash</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl02_Synopsis" href="/articles/2017/02/26/hero-worshipping-pomp-mud-at-mugabe-s-bash">MATOBO - President Robert Mugabe yesterday basked in reverence as his wife, Grace, heaped praises on the nonagenarian while he was feted with giant cakes at a colourful feast ...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="Grace allies facing arrest" href="/articles/2016/06/06/grace-allies-facing-arrest"><img title="Grace allies facing arrest" src="/data/media/00003815/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2016/06/06/grace-allies-facing-arrest">Grace allies facing arrest</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2016/06/06/grace-allies-facing-arrest">HARARE - Politicians and businesspeople targeted by a current government anti-corruption blitz say it is nothing more than “a sham and factional hatchet job” targeted at perce...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="Mugabe will rule from grave: Wife" href="/articles/2016/05/26/mugabe-will-rule-from-grave-wife"><img title="Mugabe will rule from grave: Wife" src="/data/media/00006272/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2016/05/26/mugabe-will-rule-from-grave-wife">Mugabe will rule from grave: Wife</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2016/05/26/mugabe-will-rule-from-grave-wife">HARARE - Powerful First Lady Grace Mugabe yesterday stunned Zanu PF supporters — mainly those loyal to embattled Vice President Emmerson Mnangagwa — who gathered in Harare yes...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="Blood on the floor" href="/articles/2015/11/13/blood-on-the-floor"><img title="Blood on the floor" src="/data/media/00000052/Original__thumb.JPG" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2015/11/13/blood-on-the-floor">Blood on the floor</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2015/11/13/blood-on-the-floor">HARARE - With President Robert Mugabe looking increasingly frail and unable to stop the factional and succession wars devouring his ruling post-congress Zanu PF, analysts warn...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="Grace, VP factions bank on conference" href="/articles/2015/11/13/grace-vp-factions-bank-on-conference"><img title="Grace, VP factions bank on conference" src="/data/media/00005409/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2015/11/13/grace-vp-factions-bank-on-conference">Grace, VP factions bank on conference</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2015/11/13/grace-vp-factions-bank-on-conference">HARARE - The two major post-congress Zanu PF factions battling for supremacy in the party&#39;s deadly race to succeed President Robert Mugabe, 91, are both banking on next month&#39;...</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
         

                <a name="comments"></a>
                <h3>Comments (2)</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <p>It boggles my mind to see a full grown man like Ignatius Chiminya Chombo stooping to such low levels just to please a crazy and unrepentant Marujata.I wonder whether your children sees you as father with an independent mind,who can do what he knows and believes is right.Going as far as odering police to arrest anyone who critisizes Gire for bludgeoning an innocent South African citizen is madness of the highest order.All this is being done to pacify this crazy woman and to be as close as possible to her so that favours can always come to him in abundance.Shame on you Chombo.Zanu pf has killed your conscience and has turned you into zombies that are directed anywhere ,anytime without any resistance.No wonder why Margaret Dongo once labelled all the zanu pf ministers as Mugabe&#39;s wives.Muri ana mainini va Gire.Full grown men and women always stampeding at each other to please mortal human beings?We know that you owe the first family for letting you loot state resources with impunity,but order the police to arrest anyone who does not support what the woman called Mrujata did in South Africa belongs to the iron age.</p>
                        <cite><small><strong>Janana wa Bikaz</strong> - <em>5 September 2017</em></small></cite>
                    </div>

            
                        
                    <div>
                        <p>Some appear to be &quot;fully grown&quot; in appearance but become toddlers once they open their mouths. The effects of owning stolen property are truly amazing!</p>
                        <cite><small><strong>Sagitarr</strong> - <em>5 September 2017</em></small></cite>
                    </div>

            

                </div>   
                             
                        
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/08/30/sekeramayi-denies-poisoning-mnangagwa">Sekeramayi denies poisoning Mnangagwa
                        <span>20,064</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/09/02/ed-was-poisoned-mugabe-confirms">ED was poisoned, Mugabe confirms
                        <span>20,002</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/08/30/tsvangirai-speaks-on-pregnancy-storm">Tsvangirai speaks on pregnancy storm
                        <span>16,805</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/08/31/mugabe-rally-raises-tension">Mugabe rally raises tension
                        <span>16,037</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/09/03/mnangagwa-beefs-up-security">Mnangagwa beefs up security
                        <span>14,815</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="background:orange;padding:.5em;color:#000000;font-weight:bold">
	            <tbody>
		            <tr>
			            <td>
				            <a href="https://www.topup.co.zw/" target="_blank">Airtime</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br>
				            <a href="http://www.yoafrica.com/" target="_blank">Broadband</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br>
				            <a href="http://www.classifieds.co.zw/" target="_blank">Classifieds</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br>
				            <a href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br>
				            <a href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br>
				            <a href="https://www.property.co.zw/" target="_blank">Property</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br>
				            <a href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br>
				            <a href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br>
				            <a href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br>
				            <a href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br>
				            <a href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>
        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/08/31/grace-mugabe-solidarity-march"><img src="/data/media/00008618/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/08/31/grace-mugabe-solidarity-march">
                        <span>Grace Mugabe solidarity march &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/08/10/mujuru-s-npp-convention"><img src="/data/media/00008513/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/08/10/mujuru-s-npp-convention">
                        <span>Mujuru&#39;s NPP convention &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/07/12/mdc-riot-police-clash"><img src="/data/media/00008393/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/07/12/mdc-riot-police-clash">
                        <span>MDC, riot police clash &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2017/06/30/mugabe-s-youth-rally-in-masvingo"><img src="/data/media/00008308/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2017/06/30/mugabe-s-youth-rally-in-masvingo">
                        <span>Mugabe&#39;s youth rally in Masvingo &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2017/06/25/cde-chinx-burial"><img src="/data/media/00008257/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2017/06/25/cde-chinx-burial">
                        <span>Cde Chinx burial &mdash; 4 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/08/30/sekeramayi-denies-poisoning-mnangagwa">Sekeramayi denies poisoning Mnangagwa
                        <span>20,064</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/09/02/ed-was-poisoned-mugabe-confirms">ED was poisoned, Mugabe confirms
                        <span>20,002</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/08/30/tsvangirai-speaks-on-pregnancy-storm">Tsvangirai speaks on pregnancy storm
                        <span>16,805</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/08/31/mugabe-rally-raises-tension">Mugabe rally raises tension
                        <span>16,037</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/09/03/mnangagwa-beefs-up-security">Mnangagwa beefs up security
                        <span>14,815</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				var customId = $ad.attr("data-id");
				__adz.ads.push({ div: id, format: classname, id: customId });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>

	</body>
	
</html>
