

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	 Refugee shelter substandard: VP - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Tongogara Refugee Camp, Emmerson Mnangagwa" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Thousands of families arriving at the Tongogara Refugee Camp are being housed in small, substandard housing and half-built shelters donated by the United Nations.

Vice President Emmerson Mnangagwa said all refugees deserved to live in safe shelter.

Mnangagwa told the UN High Commis..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/209/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/205/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

        <script src='https://www.google.com/recaptcha/api.js'></script>

	  <meta property="og:title" content=" Refugee shelter substandard: VP"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/08/04/refugee-shelter-substandard-vp"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00008471/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Thousands of families arriving at the Tongogara Refugee Camp are being housed in small, substandard housing and half-built shelters donated by the United Nations.

Vice President Emmerson Mnangagwa said all refugees deserved to live in safe shelter.

Mnangagwa told the UN High Commis..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content=" Refugee shelter substandard: VP">
						<meta name="twitter:description" content="HARARE - Thousands of families arriving at the Tongogara Refugee Camp are being housed in small, substandard housing and half-built shelters donated by the United Nations.

Vice President Emmerson Mnangagwa said all refugees deserved to live in safe shelter.

Mnangagwa told the UN High Commis...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00008471/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2017/08/04/refugee-shelter-substandard-vp" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBwKp/MXTBQKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwKVlKvhA9GP2ILMvFRob7UW+jqNya5QKxAR" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1> Refugee shelter substandard: VP</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Farayi Machamire &nbsp;&bull;&nbsp; 4 August 2017 1:50PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE - </strong>Thousands of families arriving at the Tongogara Refugee Camp are being housed in small, substandard housing and half-built shelters donated by the United Nations.</p>
<p>
	Vice President Emmerson Mnangagwa said all refugees deserved to live in safe shelter.</p>
<p>
	Mnangagwa told the UN High Commission for Refugees (UNHCR) country representative Robert Tibagwa during a familiarisation tour of the camp in Chipinge on Wednesday that he wanted to meet with UN resident coordinator Bishow Parajuli to express his concern.</p>
<p>
	&ldquo;He was not happy,&rdquo; said Tibagwa of his discussion with Mnangagwa.</p>
<p>
	&ldquo;Even me, I have been struggling to get new tents, the tents are too small but we are trying to fix the problem.&rdquo;</p>
<p>
	Social Welfare minister Prisca Mupfumira said: &ldquo;He was concerned that the tents here are quite small compared to the tents the UN provides for other developed countries facing the same problems.&rdquo;</p>
<p>
	Zimbabwe is currently hosting 11 000 refugees and asylum seekers at Tongogara camp.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

        <ul class="tags"><li><a href="/articles/tagged/Tongogara-Refugee-Camp">Tongogara-Refugee-Camp</a></li><li><a href="/articles/tagged/Emmerson-Mnangagwa">Emmerson-Mnangagwa</a></li></ul>

    </div>

    
    

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="recaptcha row">
			
                    <label>&nbsp;</label>
                    <div id="ctl00_Content_Recaptcha_Container" class="g-recaptcha" data-sitekey="6LfCvRoTAAAAABPLsIOiTZvcZi4D5MpGFjSvNyRr" style="float:left;">

			</div>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/08/02/mnangagwa-demands-to-know-fate">Mnangagwa demands to know fate
                        <span>21,759</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/07/30/grace-roasts-ed-charamba">Grace roasts ED, Charamba
                        <span>17,361</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/08/01/first-lady-hammers-mahofa">First lady hammers Mahofa
                        <span>16,266</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/07/31/will-mnangagwa-survive-onslaught">Will Mnangagwa survive onslaught?
                        <span>16,259</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/08/03/first-lady-guns-for-vp-post">&#39;First Lady guns for VP post&#39;
                        <span>13,552</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="background:orange;padding:.5em;color:#000000;font-weight:bold">
	            <tbody>
		            <tr>
			            <td>
				            <a href="https://www.topup.co.zw/" target="_blank">Airtime</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br>
				            <a href="http://www.yoafrica.com/" target="_blank">Broadband</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br>
				            <a href="http://www.classifieds.co.zw/" target="_blank">Classifieds</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br>
				            <a href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br>
				            <a href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br>
				            <a href="https://www.property.co.zw/" target="_blank">Property</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br>
				            <a href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br>
				            <a href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br>
				            <a href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br>
				            <a href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br>
				            <a href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>
        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/07/12/mdc-riot-police-clash"><img src="/data/media/00008393/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/07/12/mdc-riot-police-clash">
                        <span>MDC, riot police clash &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/06/30/mugabe-s-youth-rally-in-masvingo"><img src="/data/media/00008308/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/06/30/mugabe-s-youth-rally-in-masvingo">
                        <span>Mugabe&#39;s youth rally in Masvingo &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/06/25/cde-chinx-burial"><img src="/data/media/00008257/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/06/25/cde-chinx-burial">
                        <span>Cde Chinx burial &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2017/05/30/miombo-magic-music-festival"><img src="/data/media/00008091/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2017/05/30/miombo-magic-music-festival">
                        <span>Miombo Magic Music Festival &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2017/05/12/police-tobacco-farmers-clash"><img src="/data/media/00007994/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2017/05/12/police-tobacco-farmers-clash">
                        <span>Police, tobacco farmers clash &mdash; 7 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/08/02/mnangagwa-demands-to-know-fate">Mnangagwa demands to know fate
                        <span>21,759</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/07/30/grace-roasts-ed-charamba">Grace roasts ED, Charamba
                        <span>17,361</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/08/01/first-lady-hammers-mahofa">First lady hammers Mahofa
                        <span>16,266</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/07/31/will-mnangagwa-survive-onslaught">Will Mnangagwa survive onslaught?
                        <span>16,259</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/08/03/first-lady-guns-for-vp-post">&#39;First Lady guns for VP post&#39;
                        <span>13,552</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				var customId = $ad.attr("data-id");
				__adz.ads.push({ div: id, format: classname, id: customId });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>

	</body>
	
</html>
