

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	'Health levy to stem drug shortages' - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Health and Child Care ministry, David Parirenyatwa, Health, Health Leavy, Tax, Airtime" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Health and Child Care minister David Parirenyatwa says the five percent health levy introduced by government on all air time purchases will improve ordinary citizen’s access to drugs and better health care.

Government began deducting a five percent health levy on all airtime purchases..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/209/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/205/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

	  <meta property="og:title" content="'Health levy to stem drug shortages'"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/07/11/health-levy-to-stem-drug-shortages"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00001374/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Health and Child Care minister David Parirenyatwa says the five percent health levy introduced by government on all air time purchases will improve ordinary citizen’s access to drugs and better health care.

Government began deducting a five percent health levy on all airtime purchases..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="'Health levy to stem drug shortages'">
						<meta name="twitter:description" content="HARARE - Health and Child Care minister David Parirenyatwa says the five percent health levy introduced by government on all air time purchases will improve ordinary citizen’s access to drugs and better health care.

Government began deducting a five percent health levy on all airtime purchases...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00001374/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594175b54b970a55"></script> 
	
		<form name="aspnetForm" method="post" action="/articles/2017/07/11/health-levy-to-stem-drug-shortages" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQK8s4rLCQKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwLAoMzvDAKar/yvCwKVlKvhAwPriqrcZIIPqFHTDcVmDhRL9fWd" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="search"><a href="/search">Search</a></li><li class="classifieds"><a href="https://www.ownai.co.zw?src=dailynews">Zimbabwe Free Classifieds</a></li></ul>
                            <div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" class="keywords" placeholder="Search" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					
					

					<h1>&#39;Health levy to stem drug shortages&#39;</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Bridget Mananavire &nbsp;&bull;&nbsp; 11 July 2017 1:59PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    <div class="addthis_inline_share_toolbox"></div>

</div>       
               
        <p>
	<strong>HARARE - </strong>Health and Child Care minister David Parirenyatwa says the five percent health levy introduced by government on all air time purchases will improve ordinary citizen&rsquo;s access to drugs and better health care.</p>
<p>
	Government began deducting a five percent health levy on all airtime purchases this March which it said would help fund purchases for drugs and equipment for public hospitals.</p>
<p>
	Finance minister Patrick Chinamasa proposed in his 2017 National Budget to introduce the tax on airtime and mobile data, under the &lsquo;&lsquo;Talk-Surf and Save a Life&rsquo;&rsquo; initiative.</p>
<p>
	&ldquo;We are happy with the health levy and that money can be used to buy drugs and equipment.</p>
<p>
	&ldquo;The money is going into a dedicated account and we have formed a committee to see what the priorities are,&rdquo; Parirenyatwa told the Daily News.</p>
<p>
	Currently, 95 percent of the drugs&rsquo; stocks come from donors, while government is contributing just five percent.</p>
<p>
	The levy, pegged at five cents for every dollar of airtime &mdash; expected to beef up the $281 million budget allocation for the Health ministry &mdash; comes as an added financial obligation for Zimbabwe&rsquo;s mobile network operators.</p>
<p>
	Meanwhile, government has cleared a $26 million debt it owed the National Pharmaceutical Company (NatPharm), for medicines procured for public hospitals.</p>
<p>
	The drug crisis in Zimbabwe had seen major hospitals suspend elective operations last year, with recent revelations that the country was left with only two weeks stock of anaesthetic drugs.</p>
<p>
	&ldquo;We are happy that the $26 million debt has been cleared, we had been making repeated appeals to Treasury and now we can be able to move on,&rdquo; Parirenyatwa said.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

        <ul class="tags"><li><a href="/articles/tagged/Health-and-Child-Care-ministry">Health-and-Child-Care-ministry</a></li><li><a href="/articles/tagged/David-Parirenyatwa">David-Parirenyatwa</a></li><li><a href="/articles/tagged/Health">Health</a></li><li><a href="/articles/tagged/Health-Leavy">Health-Leavy</a></li><li><a href="/articles/tagged/Tax">Tax</a></li><li><a href="/articles/tagged/Airtime">Airtime</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl02_Thumb" title="Govt blacklists 250 lab scientists" href="/articles/2017/07/11/govt-blacklists-250-lab-scientists"><img title="Govt blacklists 250 lab scientists" src="/data/media/00008379/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl02_Title" href="/articles/2017/07/11/govt-blacklists-250-lab-scientists">Govt blacklists 250 lab scientists</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl02_Synopsis" href="/articles/2017/07/11/govt-blacklists-250-lab-scientists">HARARE - Government has blacklisted over 250 laboratory scientists in private and government practice for failing to pay annual subscriptions ranging from $80 to $180.

Medi...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="Epworth&#39;s &#39;wheelbarrow ambulances&#39; put on notice" href="/articles/2017/07/10/epworth-s-wheelbarrow-ambulances-put-on-notice"><img title="Epworth&#39;s &#39;wheelbarrow ambulances&#39; put on notice" src="/data/media/00008373/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2017/07/10/epworth-s-wheelbarrow-ambulances-put-on-notice">Epworth&#39;s &#39;wheelbarrow ambulances&#39; put on notice</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2017/07/10/epworth-s-wheelbarrow-ambulances-put-on-notice">HARARE - Youths who were making a living leasing off wheelbarrows to desperate residents in Epworth, could soon be out of business after the Epworth Local Board (ELB) stepped ...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="Study reveals cancer risk in Kaylite" href="/articles/2017/07/07/study-reveals-cancer-risk-in-kaylite"><img title="Study reveals cancer risk in Kaylite" src="/data/media/00004432/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2017/07/07/study-reveals-cancer-risk-in-kaylite">Study reveals cancer risk in Kaylite</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2017/07/07/study-reveals-cancer-risk-in-kaylite">HARARE - A study by the University of Zimbabwe (UZ) has revealed that Expanded Polystyrene (EPS) — popularly known as kaylite — which is used by many restaurants and food vend...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="Chitungwiza clinics in dire straits" href="/articles/2017/07/07/chitungwiza-clinics-in-dire-straits"><img title="Chitungwiza clinics in dire straits" src="/data/media/00007800/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2017/07/07/chitungwiza-clinics-in-dire-straits">Chitungwiza clinics in dire straits</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2017/07/07/chitungwiza-clinics-in-dire-straits">HARARE - An audit by government has laid bare the desperate situations at Chitungwiza Municipality-run clinics where staff does not use basic disease prevention consumables su...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="Millers want food fortification deferred" href="/articles/2017/07/06/millers-want-food-fortification-deferred"><img title="Millers want food fortification deferred" src="/data/media/00008348/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2017/07/06/millers-want-food-fortification-deferred">Millers want food fortification deferred</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2017/07/06/millers-want-food-fortification-deferred">HARARE - Grain millers have appealed to Vice President Emerson Mnangagwa to intervene and defer the implementation of the mandatory food fortification programme indefinitely....</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="captcha row">
			
                    <label for="ctl00_Content_CaptchaCode" id="ctl00_Content_Label4">Verify:</label>                        
                    <input name="ctl00$Content$CaptchaCode" type="text" maxlength="4" id="ctl00_Content_CaptchaCode" class="input" autocomplete="off" />                                                                   
                    <input type="image" name="ctl00$Content$Captcha" id="ctl00_Content_Captcha" class="code" src="/captcha.aspx?2000D300C200" alt="Verification image" border="0" />
                    <em class="help">Enter the three characters from the image on the right. This helps prevent automated 'bots' from submitting spam to the site. This field is NOT case-sensitive. If the characters are a bit hard to see, try refreshing the code by clicking the image.</em>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/07/09/mnangagwa-knows-mugabe-s-secrets">&#39;Mnangagwa knows Mugabe&#39;s secrets&#39;
                        <span>17,657</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/07/10/mutasa-hits-hard-times">Mutasa hits hard times
                        <span>15,214</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/07/06/tsvangirai-dismisses-nkosana-moyo">Tsvangirai dismisses Nkosana Moyo
                        <span>13,022</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/07/06/moyo-denies-responsibility-for-daily-news-bombing">Moyo denies responsibility for Daily News bombing
                        <span>9,979</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/07/11/mugabe-going-for-early-polls">Mugabe going for early polls
                        <span>8,924</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>

    <div class="sponsored-links">
        <h3>Sponsored Links</h3>
        <div>
            <table width="100%" border="0" style="background:orange;padding:.5em;color:#000000;font-weight:bold">
	            <tbody>
		            <tr>
			            <td>
				            <a href="https://www.topup.co.zw/" target="_blank">Airtime</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-accommodation-travel-191" target="_blank">Accommodation</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-auto-parts-accessories-572" target="_blank">Auto Parts</a><br>
				            <a href="http://www.yoafrica.com/" target="_blank">Broadband</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-auto-cars-trucks-15" target="_blank">Cars</a><br>
				            <a href="http://www.classifieds.co.zw/" target="_blank">Classifieds</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-cell-phones-23755" target="_blank">Cell Phones</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-electronics-160" target="_blank">Electronics</a><br>
				            <a href="http://www.webdev.co.zw/email-hosting/" target="_blank">Email Hosting</a><br>
				            <a href="https://www.topup.co.zw/buy-zesa-prepaid-electricity-vouchers-online/" target="_blank">Prepaid Electricity</a>
			            </td>
			            <td>
				            <a href="http://www.classifieds.co.zw/zimbabwe-for-sale-24372" target="_blank">For Sale</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-home-office-garden-17" target="_blank">Home, Office</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-jobs-employment-14" target="_blank">Jobs</a><br>
				            <a href="https://www.property.co.zw/" target="_blank">Property</a><br>
				            <a href="http://www.classifieds.co.zw/zimbabwe-services-24369" target="_blank">Services</a><br>
				            <a href="http://www.webdev.co.zw/web-design-development/" target="_blank">Web Design</a><br>
				            <a href="http://www.webdev.co.zw/hosting/" target="_blank">Web Hosting</a><br>
				            <a href="http://www.webdev.co.zw/domain-registration/" target="_blank">Domain Registration</a><br>
				            <a href="https://www.paynow.co.zw/" target="_blank">Online Payments</a><br>
				            <a href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online/" target="_blank">Pay TelOne ADSL</a>
			            </td>
		            </tr>
	            </tbody>
            </table>
        </div>
    </div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/06/30/mugabe-s-youth-rally-in-masvingo"><img src="/data/media/00008308/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/06/30/mugabe-s-youth-rally-in-masvingo">
                        <span>Mugabe&#39;s youth rally in Masvingo &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/06/25/cde-chinx-burial"><img src="/data/media/00008257/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/06/25/cde-chinx-burial">
                        <span>Cde Chinx burial &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/06/19/sharon-muguwu-burial"><img src="/data/media/00008210/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/06/19/sharon-muguwu-burial">
                        <span>Sharon Muguwu Burial  &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2017/05/30/miombo-magic-music-festival"><img src="/data/media/00008091/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2017/05/30/miombo-magic-music-festival">
                        <span>Miombo Magic Music Festival &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2017/05/12/police-tobacco-farmers-clash"><img src="/data/media/00007994/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2017/05/12/police-tobacco-farmers-clash">
                        <span>Police, tobacco farmers clash &mdash; 7 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/07/09/mnangagwa-knows-mugabe-s-secrets">&#39;Mnangagwa knows Mugabe&#39;s secrets&#39;
                        <span>17,657</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/07/10/mutasa-hits-hard-times">Mutasa hits hard times
                        <span>15,214</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/07/06/tsvangirai-dismisses-nkosana-moyo">Tsvangirai dismisses Nkosana Moyo
                        <span>13,022</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/07/06/moyo-denies-responsibility-for-daily-news-bombing">Moyo denies responsibility for Daily News bombing
                        <span>9,979</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/07/11/mugabe-going-for-early-polls">Mugabe going for early polls
                        <span>8,924</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				var customId = $ad.attr("data-id");
				__adz.ads.push({ div: id, format: classname, id: customId });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>

	</body>
	
</html>
