

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	'Mliswa is a coward' - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Mliswa, Norton" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Following the suspension of the entire Chitungwiza council by Local Government minister Saviour Kasukuwere on corruption charges, most councils, particularly Norton where residents have staged demonstrations over alleged graft, are on high alert.

With Norton councillors facing an unce..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/115/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/113/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

	  <meta property="og:title" content="'Mliswa is a coward'"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/05/07/mliswa-is-a-coward"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00001291/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Following the suspension of the entire Chitungwiza council by Local Government minister Saviour Kasukuwere on corruption charges, most councils, particularly Norton where residents have staged demonstrations over alleged graft, are on high alert.

With Norton councillors facing an unce..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="'Mliswa is a coward'">
						<meta name="twitter:description" content="HARARE - Following the suspension of the entire Chitungwiza council by Local Government minister Saviour Kasukuwere on corruption charges, most councils, particularly Norton where residents have staged demonstrations over alleged graft, are on high alert.

With Norton councillors facing an unce...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00001291/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

		<!-- BEGIN EFFECTIVE MEASURE CODE -->
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
		<script type="text/javascript">
			(function ()
			{
				var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
				em.src = ('https:' == document.location.protocol ? 'https://zw-ssl' : 'http://zw-cdn') + '.effectivemeasure.net/em.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
			})();
		</script>
		<noscript>
			<img src="//zw.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
		</noscript>
		<!--END EFFECTIVE MEASURE CODE -->
	
		<form name="aspnetForm" method="post" action="/articles/2017/05/07/mliswa-is-a-coward" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
  (function() {{
		                var at = document.createElement('script'); at.type = 'text/javascript'; at.async = true;
		                at.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51a1c2090ea507ee';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(at, s);
	                }})();//]]>
</script>

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQLZzcifDQKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwLAoMzvDAKar/yvCwKVlKvhAy8c26urqk+SyV3bjqlQ7FGBBrTO" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="classifieds"><a href="/classifieds">Classifieds</a></li><li class="directory"><a href="/directory">Yellow Pages</a></li></ul>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					<div id="ticker"></div>
					<div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" title="Search" class="keywords" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>

					
					

					<h1>&#39;Mliswa is a coward&#39;</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Helen Kadirire &nbsp;&bull;&nbsp; 7 May 2017 1:58PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    
        <strong>Share this article: </strong>
    

    <!-- AddThis Button BEGIN -->
    <div id="ctl00_Content_AddThis1_Div" class="addthis_toolbox addthis_default_style addthis_16x16_style" addthis:url="https://www.dailynews.co.zw/articles/2017/05/07/mliswa-is-a-coward">
	
        <a class="addthis_button_facebook"></a>
        <a class="addthis_button_twitter"></a>
        <a class="addthis_button_linkedin"></a>
        <a class="addthis_button_pinterest_share"></a>
        <a class="addthis_button_google_plusone_share"></a>
        <a class="addthis_button_email"></a>
        <a class="addthis_button_compact"></a>
        <a class="addthis_counter addthis_bubble_style"></a>
    
</div>
    <!-- AddThis Button END -->

</div>       
               
        <p>
	<strong>HARARE -</strong> Following the suspension of the entire Chitungwiza council by Local Government minister Saviour Kasukuwere on corruption charges, most councils, particularly Norton where residents have staged demonstrations over alleged graft, are on high alert.</p>
<p>
	With Norton councillors facing an uncertain future, our reporter Helen Kadirire sat down and talked with the town council&rsquo;s chairperson Precious Mufahore, below are the excerpts from the interview.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>
	<strong>Q: What are some of the problems being experienced by your town council?</strong></p>
<p>
	A: Like any other local authority we have challenges which the minister is aware of. We cannot be held responsible for droughts because we cannot make rain. The things that are directly within our reach are what we can try and rectify for the betterment of the residents.We have a $2,9 million water debt that we owe Harare City Council because residents are not paying anything. Had it not been because of our amicable relations with our sister local authority, they would have cut off our water supply. In addition to that we also owe an additional $7,1 million making a total of $9,3 million. However, as a council we are owed $20 million that is $15 million in rates and $5 million from leases. We have been functioning at a deficit for some time now largely because of the declining economy. Our income for 2016 was only $18 000 against deductions of more than $16 000 leaving very little for service delivery. Because of this we have had to consider retrenching some of our workers. We were told the idea to retrench first by then minister of Local Government Ignatius Chombo in 2014 who was arguing that we are already overstaffed. But we stalled the idea thinking that we could rectify the problem. In 2015 the idea popped up again and...Kasukuwere has been approached with the idea.</p>
<p>
	<strong>Q: What are your solutions to the problems mentioned?</strong></p>
<p>
	A: The government is backing us with regards to retrenchments because in as much as we want to provide services we cannot continue using income to finance salaries. Services must come first to residents who pay. We may probably be the last council to opt for retrenchments. They actually told us that the idea was long overdue. We are also looking into investors coming in to assist with some of the things that we need fixed such as roads and street lights. We have already budgeted for an extra tipper truck and tractor to repair our roads. Zinara only gives us money for maintenance, that is, pothole patching. Norton has 264 kilometres of road network but Zinara only gave us $41 000 last year which is barely enough to repair the roads. The most that they gave us was $83 000 which was used to fix a stretch of road in Norton. For the mortuary we have flighted a tender for anyone willing to expand the building to a 30 body facility from its initial six.</p>
<p>
	<strong>Q: Residents demonstrated against your council arguing that your management and councillors are corrupt and have not been providing adequate services, what is your comment?</strong></p>
<p>
	A:&nbsp; We are a struggling council, which according to last year&rsquo;s books, functioned in a deficit because of mounting debts. The land issue that residents&rsquo; demonstrated against was from an uninformed position because Norton does not own any land and we only received 50 hectares last year from the ministry. The land that people demonstrated against is private property which we have no control over. In the event that developers apply for change in land use permits and decide to use the land for residential stands, we assess where the water and sewer will be placed. Our input is on parallel development of off-site infrastructure that is sewer treatments and water pipes and road networks.</p>
<p>
	<strong>Q: How did you deal with the demonstrations against your council in April?</strong></p>
<p>
	A: The demonstrations came from (Norton legislator Temba) Mliswa because he is against the current crop of councillors. We have tried to engage him but he has always been hostile to us. He has even set up a shadow council with people he thinks are capable of representing the residents. What you need to note is that the people who were part of the demonstration were in fact not from Norton but had been bussed in from farms surrounding Norton. No one in the town endorsed that demonstration. For development of our wards we have introduced a 10 percent retention scheme where a percentage of rates paid in each ward are taken back for development projects in the community. The councillor together with their ward development committee will identify key projects that need immediate attention and focus the money on that. We hope that this will motivate the residents to pay their rates once they see what their money is being used for.</p>
<p>
	<strong>Q: How is your relationship with Mliswa?</strong></p>
<p>
	A: Our relationship is very frosty to the extent that we have sought a protection order against Mliswa because of his brash behaviour. He is depriving residents of their right to representation by interfering in the activities of the council. If he wants to be a councillor I challenge him to come to my ward, ward 3 and go up against me. Granted permission by my party to re-contest being councillor he can come, I am ready. What we do as a council is guarded by the law. We do not owe him any explanations because he is not our immediate boss. If he needs answers he should ask the parent minister because that is who we report to. Maybe he has a grudge against the current leadership because there are seven female councillors and six men. However, his attitude is scaring away other prospective female politicians from contesting because they fear victimisation and intimidation from their member of Parliament. Whatever the problem he has with me, he should just say it in the open instead of using residents as his weapon. He is acting like a coward. Mliswa should honour his promises because when he was campaigning he said he would provide scholarships for all the under-privileged children in Norton but he has not done that. Instead he has caused problems for the children because now the schools are demanding their first term fees from council and we do not have the money. Thousands of children could face ejection from school in the coming term If the arrears are not cleared. He also promised to build a sports or recreational facility but nothing has materialised. If he was so serious about developing Norton, he should just live up to his promises and deliver. We do not want much from him just to have what was promised to us.</p>
<p>
	<div class="leaderboard-advert"></div></p>

        <ul class="tags"><li><a href="/articles/tagged/Mliswa">Mliswa</a></li><li><a href="/articles/tagged/Norton">Norton</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl02_Thumb" title="Parly snubs burial of MPs" href="/articles/2017/05/06/parly-snubs-burial-of-mps"><img title="Parly snubs burial of MPs" src="/data/media/00001261/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl02_Title" href="/articles/2017/05/06/parly-snubs-burial-of-mps">Parly snubs burial of MPs</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl02_Synopsis" href="/articles/2017/05/06/parly-snubs-burial-of-mps">HARARE - Opposition MPs have raised concern against Parliament saying it is snubbing the burial of deceased House of Assembly members.

Speaking in the House of Assembly thi...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="Arrest Jonathan Moyo: Mliswa" href="/articles/2016/12/08/arrest-jonathan-moyo-mliswa"><img title="Arrest Jonathan Moyo: Mliswa" src="/data/media/00002558/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2016/12/08/arrest-jonathan-moyo-mliswa">Arrest Jonathan Moyo: Mliswa</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2016/12/08/arrest-jonathan-moyo-mliswa">HARARE - Independent Norton MP Temba Mliswa yesterday called for the arrest of Higher Education minister Jonathan Moyo on allegations of abuse of public funds.

Moyo was rec...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="&#39;I would rather die than rejoin Zanu PF&#39;" href="/articles/2016/11/18/i-would-rather-die-than-rejoin-zanu-pf"><img title="&#39;I would rather die than rejoin Zanu PF&#39;" src="/data/media/00001291/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2016/11/18/i-would-rather-die-than-rejoin-zanu-pf">&#39;I would rather die than rejoin Zanu PF&#39;</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2016/11/18/i-would-rather-die-than-rejoin-zanu-pf">HARARE - Independent Norton legislator Temba Mliswa, who was pictured in the company of Zanu PF political commissar Saviour Kasukuwere raising speculation that he was about to...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="Tsvangirai descends on Norton" href="/articles/2016/11/18/tsvangirai-descends-on-norton"><img title="Tsvangirai descends on Norton" src="/data/media/00000266/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2016/11/18/tsvangirai-descends-on-norton">Tsvangirai descends on Norton</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2016/11/18/tsvangirai-descends-on-norton">HARARE - Opposistion leader Morgan Tsvangirai will tomorrow address a rally in Norton meant to thank constituents for voting against Zanu PF in the recent by-elections.

Tsv...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="&#39;Zanu PF militia&#39; abduct, strip girl" href="/articles/2016/10/11/zanu-pf-militia-abduct-strip-girl"><img title="&#39;Zanu PF militia&#39; abduct, strip girl" src="/data/media/00000575/Original__thumb.gif" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2016/10/11/zanu-pf-militia-abduct-strip-girl">&#39;Zanu PF militia&#39; abduct, strip girl</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2016/10/11/zanu-pf-militia-abduct-strip-girl">HARARE - An eighteen-year-old girl from Norton was allegedly stripped, beaten and harassed by alleged Zanu PF youths in the presence of the ruling party&#39;s candidate, Ronnie Ch...</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="captcha row">
			
                    <label for="ctl00_Content_CaptchaCode" id="ctl00_Content_Label4">Verify:</label>                        
                    <input name="ctl00$Content$CaptchaCode" type="text" maxlength="4" id="ctl00_Content_CaptchaCode" class="input" autocomplete="off" />                                                                   
                    <input type="image" name="ctl00$Content$Captcha" id="ctl00_Content_Captcha" class="code" src="/captcha.aspx?2100D800CB00" alt="Verification image" border="0" />
                    <em class="help">Enter the three characters from the image on the right. This helps prevent automated 'bots' from submitting spam to the site. This field is NOT case-sensitive. If the characters are a bit hard to see, try refreshing the code by clicking the image.</em>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/05/04/war-veterans-maul-mugabe-chiwenga">War veterans maul Mugabe, Chiwenga
                        <span>16,883</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/05/01/gumbura-wives-porn-case-in-new-twist">Gumbura wives porn case in new twist
                        <span>15,339</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/05/03/zanu-pf-wars-alarm-military">Zanu PF wars alarm military
                        <span>15,224</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/05/01/armed-robbers-terrorise-zim">Armed robbers terrorise Zim
                        <span>13,732</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/05/05/irate-tsvangirai-belts-chiwenga">Irate Tsvangirai belts Chiwenga
                        <span>13,229</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/04/04/anti-kasukuwere-demo"><img src="/data/media/00007838/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/04/04/anti-kasukuwere-demo">
                        <span>Anti-Kasukuwere demo &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/03/23/nera-demo"><img src="/data/media/00007752/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/03/23/nera-demo">
                        <span>Nera demo &mdash; 10 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/03/22/zanu-pf-women-s-league-protest"><img src="/data/media/00007745/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/03/22/zanu-pf-women-s-league-protest">
                        <span>Zanu PF Women&#39;s League protest &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2017/02/18/grace-mugabe-s-rally-in-buhera"><img src="/data/media/00007589/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2017/02/18/grace-mugabe-s-rally-in-buhera">
                        <span>Grace Mugabe&#39;s rally in Buhera &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2017/02/03/borrowdale-floods"><img src="/data/media/00007522/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2017/02/03/borrowdale-floods">
                        <span>Borrowdale floods &mdash; 6 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/05/04/war-veterans-maul-mugabe-chiwenga">War veterans maul Mugabe, Chiwenga
                        <span>16,883</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/05/01/gumbura-wives-porn-case-in-new-twist">Gumbura wives porn case in new twist
                        <span>15,339</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/05/03/zanu-pf-wars-alarm-military">Zanu PF wars alarm military
                        <span>15,224</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/05/01/armed-robbers-terrorise-zim">Armed robbers terrorise Zim
                        <span>13,732</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/05/05/irate-tsvangirai-belts-chiwenga">Irate Tsvangirai belts Chiwenga
                        <span>13,229</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
							<a href="http://zwee.ly/" title="Local. Mobile. Social." class="zweely">Zweely</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
		
		
		<!--[if IE 6]>
			<div id="ie6-warning" class="ie6-warning">You are using an outdated browser - this website may not appear as intended.  Please <a href="http://www.microsoft.com/ie" target="_blank">upgrade</a> to a newer version.</div>
		<![endif]-->
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				__adz.ads.push({ div: id, format: classname });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>
		
	</body>
	
</html>
