

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	Chiyangwa compensated over Stoneridge losses - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Philip Chiyangwa, Confederation of African Football, Caf, Zifa, Stoneridge, Land, Manyame" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Flamboyant businessman Philip Chiyangwa has been compensated by government for the loss of his 587-hectare Stoneridge farm after he was given two pieces of land in Harare&#39;s Manyame suburb and a portion of the annexed property.

This effectively puts to rest a seven-year saga and disput..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/115/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/113/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

	  <meta property="og:title" content="Chiyangwa compensated over Stoneridge losses"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/04/12/chiyangwa-compensated-over-stoneridge-losses"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00005873/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Flamboyant businessman Philip Chiyangwa has been compensated by government for the loss of his 587-hectare Stoneridge farm after he was given two pieces of land in Harare's Manyame suburb and a portion of the annexed property.

This effectively puts to rest a seven-year saga and disput..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Chiyangwa compensated over Stoneridge losses">
						<meta name="twitter:description" content="HARARE - Flamboyant businessman Philip Chiyangwa has been compensated by government for the loss of his 587-hectare Stoneridge farm after he was given two pieces of land in Harare's Manyame suburb and a portion of the annexed property.

This effectively puts to rest a seven-year saga and disput...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00005873/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

		<!-- BEGIN EFFECTIVE MEASURE CODE -->
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
		<script type="text/javascript">
			(function ()
			{
				var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
				em.src = ('https:' == document.location.protocol ? 'https://zw-ssl' : 'http://zw-cdn') + '.effectivemeasure.net/em.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
			})();
		</script>
		<noscript>
			<img src="//zw.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
		</noscript>
		<!--END EFFECTIVE MEASURE CODE -->
	
		<form name="aspnetForm" method="post" action="/articles/2017/04/12/chiyangwa-compensated-over-stoneridge-losses" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
  (function() {{
		                var at = document.createElement('script'); at.type = 'text/javascript'; at.async = true;
		                at.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51a1c2090ea507ee';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(at, s);
	                }})();//]]>
</script>

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQLM0MiXCgKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwLAoMzvDAKar/yvCwKVlKvhA2x+dU4ROGXcnFCgTPqP9tvlOEVS" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="classifieds"><a href="/classifieds">Classifieds</a></li><li class="directory"><a href="/directory">Yellow Pages</a></li></ul>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					<div id="ticker"></div>
					<div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" title="Search" class="keywords" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>

					
					

					<h1>Chiyangwa compensated over Stoneridge losses</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline"> STAFF WRITER &nbsp;&bull;&nbsp; 12 April 2017 8:21AM &nbsp;&bull;&nbsp; <a href="#comments">1 comment</a></p>
        

<div class="share_bar"> 

    
        <strong>Share this article: </strong>
    

    <!-- AddThis Button BEGIN -->
    <div id="ctl00_Content_AddThis1_Div" class="addthis_toolbox addthis_default_style addthis_16x16_style" addthis:url="https://www.dailynews.co.zw/articles/2017/04/12/chiyangwa-compensated-over-stoneridge-losses">
	
        <a class="addthis_button_facebook"></a>
        <a class="addthis_button_twitter"></a>
        <a class="addthis_button_linkedin"></a>
        <a class="addthis_button_pinterest_share"></a>
        <a class="addthis_button_google_plusone_share"></a>
        <a class="addthis_button_email"></a>
        <a class="addthis_button_compact"></a>
        <a class="addthis_counter addthis_bubble_style"></a>
    
</div>
    <!-- AddThis Button END -->

</div>       
               
        <p>
	<strong>HARARE -</strong> Flamboyant businessman Philip Chiyangwa has been compensated by government for the loss of his 587-hectare Stoneridge farm after he was given two pieces of land in Harare&rsquo;s Manyame suburb and a portion of the annexed property.</p>
<p>
	This effectively puts to rest a seven-year saga and dispute, which started when President Robert Mugabe&rsquo;s administration had chosen to seize the southern Harare estate on the grounds that the Zimbabwe Football Association president would not develop it for low-income earners.</p>
<p>
	&ldquo;Ministry is currently finalising the allocation and transfer of Tantallon Estate (Tantallon)&hellip; equivalent in size to your farm Subdivision A of Stoneridge measuring 586 896 hectares..,&rdquo; Local Government permanent secretary George Mlilo said in a March 31 letter, adding the offer was in line with an earlier agreement between Chiyangwa and the Public Works department or office.</p>
<p>
	&ldquo;The portion of Amalish (measuring roughly 40 hectares)&hellip; where you have expressed interest to have it excised will form part of the settlement discussed,&rdquo; he said.</p>
<p>
	While Chiyangwa had actually lost two properties under Herbert Murerwa&rsquo;s Lands ministry in 2010, the multi-million dollar holdings were held under Pinnacle Property Holdings and Jetmaster.</p>
<p>
	And when Mugabe&rsquo;s government sought to compulsorily acquire the Stoneridge farm &ndash; registered under the title or deed number 5021/07 &ndash; the swaggering businessman rushed to the courts, thus sparking a marathon legal wrangle only settled through negotiations.</p>
<p>
	As the saga raged on, Chiyangwa temporarily won some battles, but the Harare administration had stuck to its guns and in a battle that has only been settled with the Tantallon, and Amalish offers.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

        <ul class="tags"><li><a href="/articles/tagged/Philip-Chiyangwa">Philip-Chiyangwa</a></li><li><a href="/articles/tagged/Confederation-of-African-Football">Confederation-of-African-Football</a></li><li><a href="/articles/tagged/Caf">Caf</a></li><li><a href="/articles/tagged/Zifa">Zifa</a></li><li><a href="/articles/tagged/Stoneridge">Stoneridge</a></li><li><a href="/articles/tagged/Land">Land</a></li><li><a href="/articles/tagged/Manyame">Manyame</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl01_Thumb" title="ZSE lifts suspension of Zeco Holdings" href="/articles/2017/04/01/zse-lifts-suspension-of-zeco-holdings"><img title="ZSE lifts suspension of Zeco Holdings" src="/data/media/00001864/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl01_Title" href="/articles/2017/04/01/zse-lifts-suspension-of-zeco-holdings">ZSE lifts suspension of Zeco Holdings</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl01_Synopsis" href="/articles/2017/04/01/zse-lifts-suspension-of-zeco-holdings">HARARE - The Zimbabwe Stock Exchange (ZSE) said it has lifted the suspension on shares of Zeco Holdings Limited it imposed last November to allow it to comply with the bourse ...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl02_Thumb" title="Cosafa needs to step up" href="/articles/2017/04/01/cosafa-needs-to-step-up"><img title="Cosafa needs to step up" src="/data/media/00007330/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl02_Title" href="/articles/2017/04/01/cosafa-needs-to-step-up">Cosafa needs to step up</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl02_Synopsis" href="/articles/2017/04/01/cosafa-needs-to-step-up">JOHANNESBURG - Now that the Caf elections are over and we have a new-look executive committee, it is now time to start working on changing the face of how things are done on t...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="Zifa , La Liga join forces " href="/articles/2017/04/01/zifa-la-liga-join-forces"><img title="Zifa , La Liga join forces " src="/data/media/00007808/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2017/04/01/zifa-la-liga-join-forces">Zifa , La Liga join forces </a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2017/04/01/zifa-la-liga-join-forces">HARARE - The Zimbabwe Football Association (Zifa) and Spanish top-flight league — La Liga — yesterday sealed a landmark deal that could go a long way in opening opportunities ...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="More plaudits for Chiyangwa" href="/articles/2017/03/23/more-plaudits-for-chiyangwa"><img title="More plaudits for Chiyangwa" src="/data/media/00005873/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2017/03/23/more-plaudits-for-chiyangwa">More plaudits for Chiyangwa</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2017/03/23/more-plaudits-for-chiyangwa">HARARE - Zifa president Philip Chiyangwa has received glowing praises from the Lesotho Football Association (LeFA) after spearheading former Confederation of African Football ...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="Zim football will benefit - Chiyangwa " href="/articles/2017/03/17/zim-football-will-benefit-chiyangwa"><img title="Zim football will benefit - Chiyangwa " src="/data/media/00007716/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2017/03/17/zim-football-will-benefit-chiyangwa">Zim football will benefit - Chiyangwa </a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2017/03/17/zim-football-will-benefit-chiyangwa">HARARE - Zifa president Philip Chiyangwa says Zimbabwe has a lot to benefit after Ahmad Ahmad of Madagascar was voted as the Confederation of African Football (Caf) new presid...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="New era dawns for Caf" href="/articles/2017/03/17/new-era-dawns-for-caf"><img title="New era dawns for Caf" src="/data/media/00007713/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2017/03/17/new-era-dawns-for-caf">New era dawns for Caf</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2017/03/17/new-era-dawns-for-caf">HARARE - Ahmad Ahmad is the new Confederation of African Football president after stunning the long-serving Issa Hayatou in yesterday’s elections in Addis Ababa, Ethiopia.

...</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
         

                <a name="comments"></a>
                <h3>Comments (1)</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <p>How much did he &#39;buy&#39; the farm for? What improvements did he make on it? Corrupt local government officials in cahoot with central government busy dishing out land at well below market rates.</p>
                        <cite><small><strong>Galore</strong> - <em>12 April 2017</em></small></cite>
                    </div>

            

                </div>   
                             
                        
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="captcha row">
			
                    <label for="ctl00_Content_CaptchaCode" id="ctl00_Content_Label4">Verify:</label>                        
                    <input name="ctl00$Content$CaptchaCode" type="text" maxlength="4" id="ctl00_Content_CaptchaCode" class="input" autocomplete="off" />                                                                   
                    <input type="image" name="ctl00$Content$Captcha" id="ctl00_Content_Captcha" class="code" src="/captcha.aspx?3D00C700DE00" alt="Verification image" border="0" />
                    <em class="help">Enter the three characters from the image on the right. This helps prevent automated 'bots' from submitting spam to the site. This field is NOT case-sensitive. If the characters are a bit hard to see, try refreshing the code by clicking the image.</em>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/04/06/mugabe-wants-kasukuwere-out">&#39;Mugabe wants Kasukuwere out&#39;
                        <span>26,118</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/04/11/moyo-mahoka-challenge-grace">Moyo, Mahoka challenge Grace
                        <span>16,903</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/04/07/minister-gets-death-threats">Minister gets death threats
                        <span>16,149</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/04/10/vultures-circle-wobbly-tyson">Vultures circle wobbly &#39;Tyson&#39;
                        <span>15,374</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/04/07/mugabe-roasts-zanu-pf-bigwigs">Mugabe roasts Zanu PF bigwigs
                        <span>15,293</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/04/04/anti-kasukuwere-demo"><img src="/data/media/00007838/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/04/04/anti-kasukuwere-demo">
                        <span>Anti-Kasukuwere demo &mdash; 8 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/03/23/nera-demo"><img src="/data/media/00007752/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/03/23/nera-demo">
                        <span>Nera demo &mdash; 10 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/03/22/zanu-pf-women-s-league-protest"><img src="/data/media/00007745/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/03/22/zanu-pf-women-s-league-protest">
                        <span>Zanu PF Women&#39;s League protest &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2017/02/18/grace-mugabe-s-rally-in-buhera"><img src="/data/media/00007589/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2017/02/18/grace-mugabe-s-rally-in-buhera">
                        <span>Grace Mugabe&#39;s rally in Buhera &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2017/02/03/borrowdale-floods"><img src="/data/media/00007522/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2017/02/03/borrowdale-floods">
                        <span>Borrowdale floods &mdash; 6 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/04/06/mugabe-wants-kasukuwere-out">&#39;Mugabe wants Kasukuwere out&#39;
                        <span>26,118</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/04/11/moyo-mahoka-challenge-grace">Moyo, Mahoka challenge Grace
                        <span>16,903</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/04/07/minister-gets-death-threats">Minister gets death threats
                        <span>16,149</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/04/10/vultures-circle-wobbly-tyson">Vultures circle wobbly &#39;Tyson&#39;
                        <span>15,374</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/04/07/mugabe-roasts-zanu-pf-bigwigs">Mugabe roasts Zanu PF bigwigs
                        <span>15,293</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
							<a href="http://zwee.ly/" title="Local. Mobile. Social." class="zweely">Zweely</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
		
		
		<!--[if IE 6]>
			<div id="ie6-warning" class="ie6-warning">You are using an outdated browser - this website may not appear as intended.  Please <a href="http://www.microsoft.com/ie" target="_blank">upgrade</a> to a newer version.</div>
		<![endif]-->
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				__adz.ads.push({ div: id, format: classname });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>
		
	</body>
	
</html>
