

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	Mutasa, Gumbo under fire over party name - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Zimbabwe First, ZimFirst, Maxwell Zeb Shumba, ZPF, Joice Mujuru, Zimbabwe People First, Rugare Gumbo, Didymus Mutasa" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Little-known Zimbabwe First (ZimFirst) party leader Maxwell Zeb Shumba has threatened to take legal action against Didymus Mutasa and Rugare Gumbo accusing them of “stealing” his party&#39;s name.

Mutasa and Gumbo&#39;s opposition party — formed in 2016, way after Shumba&#39;s — is named Zimbabwe..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/115/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/113/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

	  <meta property="og:title" content="Mutasa, Gumbo under fire over party name"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/03/16/mutasa-gumbo-under-fire-over-party-name"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00004524/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Little-known Zimbabwe First (ZimFirst) party leader Maxwell Zeb Shumba has threatened to take legal action against Didymus Mutasa and Rugare Gumbo accusing them of “stealing” his party's name.

Mutasa and Gumbo's opposition party — formed in 2016, way after Shumba's — is named Zimbabwe..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Mutasa, Gumbo under fire over party name">
						<meta name="twitter:description" content="HARARE - Little-known Zimbabwe First (ZimFirst) party leader Maxwell Zeb Shumba has threatened to take legal action against Didymus Mutasa and Rugare Gumbo accusing them of “stealing” his party's name.

Mutasa and Gumbo's opposition party — formed in 2016, way after Shumba's — is named Zimbabwe...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00004524/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

		<!-- BEGIN EFFECTIVE MEASURE CODE -->
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
		<script type="text/javascript">
			(function ()
			{
				var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
				em.src = ('https:' == document.location.protocol ? 'https://zw-ssl' : 'http://zw-cdn') + '.effectivemeasure.net/em.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
			})();
		</script>
		<noscript>
			<img src="//zw.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
		</noscript>
		<!--END EFFECTIVE MEASURE CODE -->
	
		<form name="aspnetForm" method="post" action="/articles/2017/03/16/mutasa-gumbo-under-fire-over-party-name" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
  (function() {{
		                var at = document.createElement('script'); at.type = 'text/javascript'; at.async = true;
		                at.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51a1c2090ea507ee';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(at, s);
	                }})();//]]>
</script>

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKE2+/NAwKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwLAoMzvDAKar/yvCwKVlKvhA9ShXDeO/ZLPfwYNMdYCJMJbM7ii" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="classifieds"><a href="/classifieds">Classifieds</a></li><li class="directory"><a href="/directory">Yellow Pages</a></li></ul>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					<div id="ticker"></div>
					<div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" title="Search" class="keywords" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>

					
					

					<h1>Mutasa, Gumbo under fire over party name</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Mugove Tafirenyika &nbsp;&bull;&nbsp; 16 March 2017 12:44PM &nbsp;&bull;&nbsp; <a href="#comments">2 comments</a></p>
        

<div class="share_bar"> 

    
        <strong>Share this article: </strong>
    

    <!-- AddThis Button BEGIN -->
    <div id="ctl00_Content_AddThis1_Div" class="addthis_toolbox addthis_default_style addthis_16x16_style" addthis:url="https://www.dailynews.co.zw/articles/2017/03/16/mutasa-gumbo-under-fire-over-party-name">
	
        <a class="addthis_button_facebook"></a>
        <a class="addthis_button_twitter"></a>
        <a class="addthis_button_linkedin"></a>
        <a class="addthis_button_pinterest_share"></a>
        <a class="addthis_button_google_plusone_share"></a>
        <a class="addthis_button_email"></a>
        <a class="addthis_button_compact"></a>
        <a class="addthis_counter addthis_bubble_style"></a>
    
</div>
    <!-- AddThis Button END -->

</div>       
               
        <p>
	<strong>HARARE - </strong>Little-known Zimbabwe First (ZimFirst) party leader Maxwell Zeb Shumba has threatened to take legal action against Didymus Mutasa and Rugare Gumbo accusing them of &ldquo;stealing&rdquo; his party&rsquo;s name.</p>
<p>
	Mutasa and Gumbo&rsquo;s opposition party &mdash; formed in 2016, way after Shumba&rsquo;s &mdash; is named Zimbabwe People First (ZPF).</p>
<p>
	In a March 9 letter, Shumba &mdash; through his lawyers, Tsara and Associates &mdash; gave the duo a 14-day ultimatum to make a written undertaking to stop using the ZPF name, failure of which he would drag them to court.</p>
<p>
	Shumba, a former adviser to MDC leader Morgan Tsvangirai, claims Mutasa has been ignoring his calls to resolve the issue amicably, leaving him with no option, but to take the legal route.</p>
<p>
	The United States-based politician also claimed that he had advised Mutasa that he registered his party with the Zimbabwe Electoral Commission (Zec) in May 2015 under the names Zimbabwe First, People First and Country First.</p>
<p>
	&ldquo;Your actions have severely inconvenienced&nbsp; our clients and is prejudicial to their business&nbsp; as a party&nbsp; and it is not in dispute that&nbsp; the electorate and the public&nbsp; in general are confused&nbsp; as to whether&nbsp; there are two parties&nbsp; with the same name&nbsp; or whether one party is a faction of the other ,&rdquo; Shumba&rsquo;s attorneys wrote.</p>
<p>
	&ldquo;For the avoidance of doubt...Shumba has been communicating with you since March 2015 pertaining to that name and all documentation in the registrar&rsquo;s office confirms his assertion that the name belongs to his party,&rdquo; they said.</p>
<p>
	&ldquo;By this letter, we kindly request your written undertaking to stop using the names Zimbabwe People First or People First . . . failing which we shall be left with no other option but to approach the High Court for an interdict against your party and yourself,&rdquo; the lawyers wrote further.</p>
<p>
	Contacted for comment Zec chairperson Rita Makarau said she would check with the electoral body&rsquo;s chief executive, Constance Chigwamba.</p>
<p>
	&ldquo;She is not around at the moment but as soon as she comes back I will check with her to see if she has received anything form Shumba regarding the name Zimbabwe People First,&rdquo; Makarau said.</p>
<p>
	However, Mutasa confirmed receipt of Shumba&rsquo;s letter although he neither denied nor confirmed that the name does not belong to him and Gumbo &mdash; the founders of ZPF.</p>
<p>
	Instead, he argued &ldquo;nobody owns names on earth&rdquo; and using ZPF would not in any way inconvenience Shumba and his party.&nbsp;&nbsp;</p>
<p>
	&ldquo;Is there anybody who owns any name on mother earth? How many parties use the name MDC, for example? We are not moved at all because we have not stopped him from campaigning. He should not hide behind a finger when the reality is that he has failed to organise his party to attract people,&rdquo; Mutasa said.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

        <ul class="tags"><li><a href="/articles/tagged/Zimbabwe-First">Zimbabwe-First</a></li><li><a href="/articles/tagged/ZimFirst">ZimFirst</a></li><li><a href="/articles/tagged/Maxwell-Zeb-Shumba">Maxwell-Zeb-Shumba</a></li><li><a href="/articles/tagged/ZPF">ZPF</a></li><li><a href="/articles/tagged/Joice-Mujuru">Joice-Mujuru</a></li><li><a href="/articles/tagged/Zimbabwe-People-First">Zimbabwe-People-First</a></li><li><a href="/articles/tagged/Rugare-Gumbo">Rugare-Gumbo</a></li><li><a href="/articles/tagged/Didymus-Mutasa">Didymus-Mutasa</a></li></ul>

    </div>

    
    

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
         

                <a name="comments"></a>
                <h3>Comments (2)</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <p>Ana Shumba kwaakungodawo publicity bedzi uku,what kind of a party did you form isina kana supporter imwe chete zvayo,i doubt that even your own family support that party.Uku kungoverenga mbeva nemiswe yadzo.</p>
                        <cite><small><strong>Janana wa Bikaz</strong> - <em>16 March 2017</em></small></cite>
                    </div>

            
                        
                    <div>
                        <p>zvaana pf pf hatichada kana kuzviona isu, we don&#39;t want to see those pfs pfs aah. </p>
                        <cite><small><strong>Facts</strong> - <em>16 March 2017</em></small></cite>
                    </div>

            

                </div>   
                             
                        
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="captcha row">
			
                    <label for="ctl00_Content_CaptchaCode" id="ctl00_Content_Label4">Verify:</label>                        
                    <input name="ctl00$Content$CaptchaCode" type="text" maxlength="4" id="ctl00_Content_CaptchaCode" class="input" autocomplete="off" />                                                                   
                    <input type="image" name="ctl00$Content$Captcha" id="ctl00_Content_Captcha" class="code" src="/captcha.aspx?3C00C200C500" alt="Verification image" border="0" />
                    <em class="help">Enter the three characters from the image on the right. This helps prevent automated 'bots' from submitting spam to the site. This field is NOT case-sensitive. If the characters are a bit hard to see, try refreshing the code by clicking the image.</em>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/03/14/biti-appeals-to-tsvangirai">Biti appeals to Tsvangirai
                        <span>21,347</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/03/13/zanu-pf-wants-tsvangirai-dead">&#39;Zanu PF wants Tsvangirai dead&#39;
                        <span>19,028</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/03/09/you-used-us-war-vets-tell-mugabe">You used us, war vets tell Mugabe
                        <span>16,264</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/03/12/mugabe-fails-to-free-abducted-prophet">Mugabe fails to free &#39;abducted&#39; prophet
                        <span>15,256</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/03/11/tsvangirai-speaks-on-mujuru-mutasa">Tsvangirai speaks on Mujuru, Mutasa
                        <span>12,767</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/02/18/grace-mugabe-s-rally-in-buhera"><img src="/data/media/00007589/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/02/18/grace-mugabe-s-rally-in-buhera">
                        <span>Grace Mugabe&#39;s rally in Buhera &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/02/03/borrowdale-floods"><img src="/data/media/00007522/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/02/03/borrowdale-floods">
                        <span>Borrowdale floods &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/01/19/floods-ravage-harare"><img src="/data/media/00007454/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/01/19/floods-ravage-harare">
                        <span>Floods ravage Harare  &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2016/12/17/zanu-pf-masvingo-conference"><img src="/data/media/00007313/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2016/12/17/zanu-pf-masvingo-conference">
                        <span>Zanu PF Masvingo conference &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2016/12/16/zanu-pf-masvingo-conference"><img src="/data/media/00007297/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2016/12/16/zanu-pf-masvingo-conference">
                        <span>Zanu PF Masvingo conference &mdash; 4 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/03/14/biti-appeals-to-tsvangirai">Biti appeals to Tsvangirai
                        <span>21,347</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/03/13/zanu-pf-wants-tsvangirai-dead">&#39;Zanu PF wants Tsvangirai dead&#39;
                        <span>19,028</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/03/09/you-used-us-war-vets-tell-mugabe">You used us, war vets tell Mugabe
                        <span>16,264</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/03/12/mugabe-fails-to-free-abducted-prophet">Mugabe fails to free &#39;abducted&#39; prophet
                        <span>15,256</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/03/11/tsvangirai-speaks-on-mujuru-mutasa">Tsvangirai speaks on Mujuru, Mutasa
                        <span>12,767</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
							<a href="http://zwee.ly/" title="Local. Mobile. Social." class="zweely">Zweely</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
		
		
		<!--[if IE 6]>
			<div id="ie6-warning" class="ie6-warning">You are using an outdated browser - this website may not appear as intended.  Please <a href="http://www.microsoft.com/ie" target="_blank">upgrade</a> to a newer version.</div>
		<![endif]-->
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				__adz.ads.push({ div: id, format: classname });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>
		
	</body>
	
</html>
