

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	Vocal Mnangagwa ally remains jailed - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Emmerson Mnangagwa, Team Lacoste, G40, Robert Mugabe, Godfrey Tsenengamu, Police, Factionalism" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Outspoken former Zanu PF youth leader for Mashonaland Central Godfrey Tsenengamu — who is facing serious charges of attempting to subvert President Robert Mugabe’s government — was denied bail by a Harare magistrate yesterday.

Tsenengamu was remanded in custody to March 9 and advised ..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/115/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/113/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

	  <meta property="og:title" content="Vocal Mnangagwa ally remains jailed"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/02/24/vocal-mnangagwa-ally-remains-jailed"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00007617/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Outspoken former Zanu PF youth leader for Mashonaland Central Godfrey Tsenengamu — who is facing serious charges of attempting to subvert President Robert Mugabe’s government — was denied bail by a Harare magistrate yesterday.

Tsenengamu was remanded in custody to March 9 and advised ..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Vocal Mnangagwa ally remains jailed">
						<meta name="twitter:description" content="HARARE - Outspoken former Zanu PF youth leader for Mashonaland Central Godfrey Tsenengamu — who is facing serious charges of attempting to subvert President Robert Mugabe’s government — was denied bail by a Harare magistrate yesterday.

Tsenengamu was remanded in custody to March 9 and advised ...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00007617/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

		<!-- BEGIN EFFECTIVE MEASURE CODE -->
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
		<script type="text/javascript">
			(function ()
			{
				var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
				em.src = ('https:' == document.location.protocol ? 'https://zw-ssl' : 'http://zw-cdn') + '.effectivemeasure.net/em.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
			})();
		</script>
		<noscript>
			<img src="//zw.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
		</noscript>
		<!--END EFFECTIVE MEASURE CODE -->
	
		<form name="aspnetForm" method="post" action="/articles/2017/02/24/vocal-mnangagwa-ally-remains-jailed" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
  (function() {{
		                var at = document.createElement('script'); at.type = 'text/javascript'; at.async = true;
		                at.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51a1c2090ea507ee';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(at, s);
	                }})();//]]>
</script>

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWCQKM36TiBQKbnLOwDwKdk+XhBQL4l/LfCAK0n7P0AgLB4d/lDwLAoMzvDAKar/yvCwKVlKvhA/O8e4l5jWJk/wRwiE68y0TqqMfB" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="classifieds"><a href="/classifieds">Classifieds</a></li><li class="directory"><a href="/directory">Yellow Pages</a></li></ul>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					<div id="ticker"></div>
					<div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" title="Search" class="keywords" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>

					
					

					<h1>Vocal Mnangagwa ally remains jailed</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Tarisai Machakaire and Tendai Kamhungira &nbsp;&bull;&nbsp; 24 February 2017 1:33PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    
        <strong>Share this article: </strong>
    

    <!-- AddThis Button BEGIN -->
    <div id="ctl00_Content_AddThis1_Div" class="addthis_toolbox addthis_default_style addthis_16x16_style" addthis:url="https://www.dailynews.co.zw/articles/2017/02/24/vocal-mnangagwa-ally-remains-jailed">
	
        <a class="addthis_button_facebook"></a>
        <a class="addthis_button_twitter"></a>
        <a class="addthis_button_linkedin"></a>
        <a class="addthis_button_pinterest_share"></a>
        <a class="addthis_button_google_plusone_share"></a>
        <a class="addthis_button_email"></a>
        <a class="addthis_button_compact"></a>
        <a class="addthis_counter addthis_bubble_style"></a>
    
</div>
    <!-- AddThis Button END -->

</div>       
               
        <p>
	<strong>HARARE - </strong>Outspoken former Zanu PF youth leader for Mashonaland Central Godfrey Tsenengamu &mdash; who is facing serious charges of attempting to subvert President Robert Mugabe&rsquo;s government &mdash; was denied bail by a Harare magistrate yesterday.</p>
<p>
	Tsenengamu was remanded in custody to March 9 and advised to apply for bail at the High Court by magistrate Victoria Mashamba, as he is facing a grave charge.</p>
<p>
	He is also facing two other charges: violating provisions of the Public Order and Security Act (Posa) for holding a press conference in Harare without clearance, and undermining the authority of the president.</p>
<p>
	His lawyer, Zivanai Macharaga, challenged Tsenengamu&rsquo;s placement on remand &mdash; arguing that in terms of the law, the prosecutor-general must issue a letter authorising the prosecution for subversion.</p>
<p>
	&ldquo;No proceedings shall be instituted for the purposes of remand without authority from the prosecutor-general and the State can only proceed in terms of count one (failure to notify a regulating authority of a public meeting in contravention of the Public Order and Security Act),&rdquo; Macharaga argued.</p>
<p>
	The State said the same section allowed them to proceed without any authorisation from the prosecutor general &mdash; a view that Mashamba concurred with.</p>
<p>
	Tsenengamu, according to court papers, reportedly said: &ldquo;The ball is now in your hands, the war veterans, the same way you removed (the late Ndabaningi) Sithole to replace him with Mugabe. We now want you to lead us so that (Vice President Emmerson) Mnangagwa becomes the next party president going forward&rdquo;.</p>
<p>
	On Monday, Tsenenegamu convened a press conference in the capital where he called for &ldquo;a mega fightback&rdquo; from Mnangagwa and his allies, following Mugabe&rsquo;s birthday interview with the ZBC in which the nonagenarian appeared to crush the VP&rsquo;s mooted presidential ambitions by saying that no one in Zanu PF was worthy of succeeding him.</p>
<p>
	&ldquo;It is time we go open about this succession thing because some of us have since identified our candidate and it&rsquo;s none other than (Emmerson Dambudzo) Mnangagwa. If Mugabe doesn&rsquo;t like him, that is up to him, but we are saying we now want him to lead.</p>
<p>
	&ldquo;To comrade Mnangagwa, Chikara, I am sorry you may say we have exposed you, but that is the game now Shumba (VP&rsquo;s totem).</p>
<p>
	&ldquo;We want you to take over from Gushungo and make sure that you take care of his family. So, we are going to hit the campaign trail for you as our presidential candidate next year,&rdquo; Tsenengamu said in response to Mugabe&rsquo;s statement.</p>
<p>
	Zanu PF is deeply divided over Mugabe&rsquo;s succession, with a faction of young party Turks going by the moniker Generation 40 (G40) rabidly opposed to Mnangagwa succeeding Mugabe, and squaring up against the VP&rsquo;s allies, Team Lacoste.</p>
<p>
	The two factions have been going at each other hammer and tongs, especially since the beginning of the year when it emerged that Mnangagwa had hosted sacked Zanu PF officials at his rural home during the festive season, with the G40 alleging that this was in fact a meeting organised to plot the ouster of Mugabe from power.</p>
<p>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily News Article (Inline) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7837974878174393"
     data-ad-slot="2356134262"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

        <ul class="tags"><li><a href="/articles/tagged/Emmerson-Mnangagwa">Emmerson-Mnangagwa</a></li><li><a href="/articles/tagged/Team-Lacoste">Team-Lacoste</a></li><li><a href="/articles/tagged/G40">G40</a></li><li><a href="/articles/tagged/Robert-Mugabe">Robert-Mugabe</a></li><li><a href="/articles/tagged/Godfrey-Tsenengamu">Godfrey-Tsenengamu</a></li><li><a href="/articles/tagged/Police">Police</a></li><li><a href="/articles/tagged/Factionalism">Factionalism</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl01_Thumb" title="&#39;Zim civil war looming&#39;" href="/articles/2017/02/24/zim-civil-war-looming"><img title="&#39;Zim civil war looming&#39;" src="/data/media/00004537/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl01_Title" href="/articles/2017/02/24/zim-civil-war-looming">&#39;Zim civil war looming&#39;</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl01_Synopsis" href="/articles/2017/02/24/zim-civil-war-looming">HARARE - Former Finance minister and now leader of the opposition People&#39;s Democratic Party (PDP), Tendai Biti, has warned that President Robert Mugabe&#39;s unwillingness to groo...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="Minister calls for Mnangagwa&#39;s arrest" href="/articles/2017/02/23/minister-calls-for-mnangagwa-s-arrest"><img title="Minister calls for Mnangagwa&#39;s arrest" src="/data/media/00005712/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2017/02/23/minister-calls-for-mnangagwa-s-arrest">Minister calls for Mnangagwa&#39;s arrest</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2017/02/23/minister-calls-for-mnangagwa-s-arrest">HARARE - In a stunning call that is set to tear the warring ruling Zanu PF further apart, Manicaland Provincial Affairs minister Mandi Chimene says Vice President Emmerson Mna...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="Govt hammers Mnangagwa&#39;s supporters" href="/articles/2017/02/22/govt-hammers-mnangagwa-s-supporters"><img title="Govt hammers Mnangagwa&#39;s supporters" src="/data/media/00005712/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2017/02/22/govt-hammers-mnangagwa-s-supporters">Govt hammers Mnangagwa&#39;s supporters</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2017/02/22/govt-hammers-mnangagwa-s-supporters">HARARE - Zanu PF&#39;s deadly tribal, factional, and succession wars rose a notch higher yesterday after the government cracked down on some of Vice President Emmerson Mnangagwa&#39;s...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="Mnangagwa supporters take on Mugabe" href="/articles/2017/02/21/mnangagwa-supporters-take-on-mugabe"><img title="Mnangagwa supporters take on Mugabe" src="/data/media/00005634/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2017/02/21/mnangagwa-supporters-take-on-mugabe">Mnangagwa supporters take on Mugabe</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2017/02/21/mnangagwa-supporters-take-on-mugabe">HARARE - It is now open war in President Robert Mugabe&#39;s ruling Zanu PF — after Zimbabwe&#39;s long-ruling leader said pointedly at the weekend that there was not one person among...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="Presidency is not chieftaincy, Mugabe told" href="/articles/2017/02/21/presidency-is-not-chieftaincy-mugabe-told"><img title="Presidency is not chieftaincy, Mugabe told" src="/data/media/00007609/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2017/02/21/presidency-is-not-chieftaincy-mugabe-told">Presidency is not chieftaincy, Mugabe told</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2017/02/21/presidency-is-not-chieftaincy-mugabe-told">HARARE - President Robert Mugabe&#39;s recent declaration that he won&#39;t groom a successor is yet another indication that he wants to be Zimbabwe&#39;s leader for life, analysts said....</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    <div id="ctl00_Content_Comments" class="comments">
	
    
                    
        
        
        
        <div id="ctl00_Content_CommentForm" class="post-comment">
		  
            
            <a name="post-comment"></a>
            <h3>Post a comment</h3>
            <p class="warning">
                Readers are kindly requested to refrain from using abusive,
                vulgar, racist, tribalistic, sexist, discriminatory and hurtful
                language when posting their comments on the Daily News website.<br />
                Those who transgress this civilised etiquette will be barred from
                contributing to our online discussions.<br />
                <strong>- Editor</strong>
            </p>

            <div class="form">

                <div class="row">
                    <label for="ctl00_Content_Name" id="ctl00_Content_Label1">Name:</label>
                    <input name="ctl00$Content$Name" type="text" maxlength="64" id="ctl00_Content_Name" />
                    
                </div>

                <div class="row">
                    <label for="ctl00_Content_EmailAddress" id="ctl00_Content_Label2">Email:</label>
                    <input name="ctl00$Content$EmailAddress" type="text" maxlength="256" id="ctl00_Content_EmailAddress" />
                    
                    
                    <em class="help">Your email address will not be shared.</em>
                </div>

                <div class="row">
                    <label for="ctl00_Content_Message" id="ctl00_Content_Label3">Message:</label>
                    <textarea name="ctl00$Content$Message" rows="6" cols="20" id="ctl00_Content_Message">
</textarea>
                    
                    &nbsp;
                </div>

                <div id="ctl00_Content_CaptchaRow" class="captcha row">
			
                    <label for="ctl00_Content_CaptchaCode" id="ctl00_Content_Label4">Verify:</label>                        
                    <input name="ctl00$Content$CaptchaCode" type="text" maxlength="4" id="ctl00_Content_CaptchaCode" class="input" autocomplete="off" />                                                                   
                    <input type="image" name="ctl00$Content$Captcha" id="ctl00_Content_Captcha" class="code" src="/captcha.aspx?2D00C500C600" alt="Verification image" border="0" />
                    <em class="help">Enter the three characters from the image on the right. This helps prevent automated 'bots' from submitting spam to the site. This field is NOT case-sensitive. If the characters are a bit hard to see, try refreshing the code by clicking the image.</em>
                
		</div>

                <p class="button">
                    <input type="submit" name="ctl00$Content$PostCommentButton" value="Post" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$Content$PostCommentButton&quot;, &quot;&quot;, true, &quot;Comment&quot;, &quot;&quot;, false, false))" id="ctl00_Content_PostCommentButton" />
                </p>

            </div>
            
            <script type="text/javascript">
                $(document).ready(function ()
                {
                    var _action = $('form').attr('action');
                    $('form').attr('action', _action + '#post-comment');
                });
            </script>

        
	</div>

    
</div>


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/02/20/stop-eating-maize-it-s-stock-feed-first-lady">Stop eating maize, it&#39;s stock feed: First Lady
                        <span>25,387</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/02/21/mnangagwa-supporters-take-on-mugabe">Mnangagwa supporters take on Mugabe
                        <span>19,058</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/02/23/minister-calls-for-mnangagwa-s-arrest">Minister calls for Mnangagwa&#39;s arrest
                        <span>17,913</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/02/19/cyclone-dineo-devastates-zim">Cyclone Dineo devastates Zim
                        <span>16,767</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/02/19/they-hate-me-grace-laments">They hate me: Grace laments
                        <span>16,294</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/02/18/grace-mugabe-s-rally-in-buhera"><img src="/data/media/00007589/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/02/18/grace-mugabe-s-rally-in-buhera">
                        <span>Grace Mugabe&#39;s rally in Buhera &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2017/02/03/borrowdale-floods"><img src="/data/media/00007522/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2017/02/03/borrowdale-floods">
                        <span>Borrowdale floods &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2017/01/19/floods-ravage-harare"><img src="/data/media/00007454/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2017/01/19/floods-ravage-harare">
                        <span>Floods ravage Harare  &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2016/12/17/zanu-pf-masvingo-conference"><img src="/data/media/00007313/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2016/12/17/zanu-pf-masvingo-conference">
                        <span>Zanu PF Masvingo conference &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2016/12/16/zanu-pf-masvingo-conference"><img src="/data/media/00007297/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2016/12/16/zanu-pf-masvingo-conference">
                        <span>Zanu PF Masvingo conference &mdash; 4 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/02/20/stop-eating-maize-it-s-stock-feed-first-lady">Stop eating maize, it&#39;s stock feed: First Lady
                        <span>25,387</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/02/21/mnangagwa-supporters-take-on-mugabe">Mnangagwa supporters take on Mugabe
                        <span>19,058</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/02/23/minister-calls-for-mnangagwa-s-arrest">Minister calls for Mnangagwa&#39;s arrest
                        <span>17,913</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/02/19/cyclone-dineo-devastates-zim">Cyclone Dineo devastates Zim
                        <span>16,767</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/02/19/they-hate-me-grace-laments">They hate me: Grace laments
                        <span>16,294</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
							<a href="http://zwee.ly/" title="Local. Mobile. Social." class="zweely">Zweely</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
		
		
		<!--[if IE 6]>
			<div id="ie6-warning" class="ie6-warning">You are using an outdated browser - this website may not appear as intended.  Please <a href="http://www.microsoft.com/ie" target="_blank">upgrade</a> to a newer version.</div>
		<![endif]-->
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				__adz.ads.push({ div: id, format: classname });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>
		
	</body>
	
</html>
