

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head id="ctl00_Head"><link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><title>
	Bosso head to Mzansi - DailyNews Live
</title><meta id="ctl00_MetaKeywords" name="keywords" content="Highlanders, Emmet Ndlovu, South Africa, Akbay, Bosso" /><meta id="ctl00_MetaDescription" name="description" content="HARARE - Bulawayo giants Highlanders are set to tour South Africa next month as they seek to intensify their preparations for the 2017 Premiership season.

Bosso secretary-general Emmet Ndlovu told the Daily News yesterday they are determined to ensure the championship returns to Bulawayo this ..." /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta http-equiv="Content-Language" content="en-AU" /><meta id="ctl00_Generator" name="generator" content="Gloo CMS (C2 Media Pty Ltd)" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="stylesheet" href="/compress/115/web.css" media="screen,handheld" /><link rel="stylesheet" href="/compress/1/web/common/css/custom/print.css" media="print" />

		<script type="text/javascript" src="/compress/113/web.js"></script>
		
		<link rel="alternate" type="application/rss+xml" href="/rss/articles.xml" title="Latest News" />

		<script type="text/javascript">
			if (navigator.userAgent.match(/iPad/i)) { document.write('<meta name="viewport" content="width=1024" />'); }
		</script>

	  <meta property="og:title" content="Bosso head to Mzansi"/>
						<meta property="og:type" content="article"/>
						<meta property="og:url" content="https://www.dailynews.co.zw/articles/2017/01/31/bosso-head-to-mzansi"/>
						<meta property="og:image" content="https://www.dailynews.co.zw/data/media/00003790/Original__zoom.jpg"/>
						<meta property="og:site_name" content="DailyNews Live"/>
						<meta property="og:description" content="HARARE - Bulawayo giants Highlanders are set to tour South Africa next month as they seek to intensify their preparations for the 2017 Premiership season.

Bosso secretary-general Emmet Ndlovu told the Daily News yesterday they are determined to ensure the championship returns to Bulawayo this ..."/>  <meta name="twitter:card" content="summary">
						<meta name="twitter:title" content="Bosso head to Mzansi">
						<meta name="twitter:description" content="HARARE - Bulawayo giants Highlanders are set to tour South Africa next month as they seek to intensify their preparations for the 2017 Premiership season.

Bosso secretary-general Emmet Ndlovu told the Daily News yesterday they are determined to ensure the championship returns to Bulawayo this ...">
						<meta name="twitter:domain" content="www.dailynews.co.zw">
						<meta name="twitter:image:src" content="https://www.dailynews.co.zw/data/media/00003790/Original__square.jpg">
						<meta name="twitter:site" content="@dailynewszim">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17302690-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>
	
	<body id="ctl00_Body" class=" article ">

		<!-- BEGIN EFFECTIVE MEASURE CODE -->
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
		<script type="text/javascript">
			(function ()
			{
				var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
				em.src = ('https:' == document.location.protocol ? 'https://zw-ssl' : 'http://zw-cdn') + '.effectivemeasure.net/em.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
			})();
		</script>
		<noscript>
			<img src="//zw.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
		</noscript>
		<!--END EFFECTIVE MEASURE CODE -->
	
		<form name="aspnetForm" method="post" action="/articles/2017/01/31/bosso-head-to-mzansi" onsubmit="javascript:try{return WebForm_OnSubmit();}catch(ex){}" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script type="text/javascript">
//<![CDATA[
  (function() {{
		                var at = document.createElement('script'); at.type = 'text/javascript'; at.async = true;
		                at.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51a1c2090ea507ee';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(at, s);
	                }})();//]]>
</script>

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwLJ4busBgKbnLOwDwKdk+XhBUBVeCr7z+EKR/fLxD52ofO2KwCq" />
		
			<div class="wrapper">
			
				
				<div class="header">
				<div>

					<div class="column">
						<div class="logo">
							<a id="ctl00_HeaderLink" href="/">DailyNews Live</a>
						</div>
						<div class="nav">
							<ul id="ctl00_HeaderMenu_List" class="navigation"><li class="home"><a href="/">Home</a></li><li><a href="/articles/news">News</a></li><li><a href="/articles/business">Business</a></li><li><a href="/articles/sport">Sport</a></li><li><a href="/articles/entertainment">Entertainment</a></li><li><a href="/articles/opinion-analysis">Opinion &amp; Analysis</a></li><li><a href="/articles/world">World</a></li><li><a href="/articles/africa">Africa</a></li><li><a href="/articles/features">Features</a></li><li><a href="/articles/letters-to-the-editor">Letters to the Editor</a></li><li class="classifieds"><a href="/classifieds">Classifieds</a></li><li class="directory"><a href="/directory">Yellow Pages</a></li></ul>
						</div>
						<div class="leaderboard-placeholder-advert"></div>
					</div>

				</div>
				</div>
			
				
				<div class="content">

					<div id="ticker"></div>
					<div id="ctl00_HeaderSearch_SearchForm" class="search">
	

    <input name="ctl00$HeaderSearch$Keywords" type="text" maxlength="32" id="ctl00_HeaderSearch_Keywords" title="Search" class="keywords" />
    <input type="submit" name="ctl00$HeaderSearch$SearchButton" value="GO" id="ctl00_HeaderSearch_SearchButton" class="submit" />


</div>

					
					

					<h1>Bosso head to Mzansi</h1>

					<div class="left">                        
						
    
   <div id="article">

        <p id="ctl00_Content_ByLine" class="byline">Godknows Matarutse &nbsp;&bull;&nbsp; 31 January 2017 5:47PM &nbsp;&bull;&nbsp; <a href="#comments">0 comments</a></p>
        

<div class="share_bar"> 

    
        <strong>Share this article: </strong>
    

    <!-- AddThis Button BEGIN -->
    <div id="ctl00_Content_AddThis1_Div" class="addthis_toolbox addthis_default_style addthis_16x16_style" addthis:url="https://www.dailynews.co.zw/articles/2017/01/31/bosso-head-to-mzansi">
	
        <a class="addthis_button_facebook"></a>
        <a class="addthis_button_twitter"></a>
        <a class="addthis_button_linkedin"></a>
        <a class="addthis_button_pinterest_share"></a>
        <a class="addthis_button_google_plusone_share"></a>
        <a class="addthis_button_email"></a>
        <a class="addthis_button_compact"></a>
        <a class="addthis_counter addthis_bubble_style"></a>
    
</div>
    <!-- AddThis Button END -->

</div>       
               
        <p>
	<strong>HARARE -</strong> Bulawayo giants Highlanders are set to tour South Africa next month as they seek to intensify their preparations for the 2017 Premiership season.</p>
<p>
	Bosso secretary-general Emmet Ndlovu told the Daily News yesterday they are determined to ensure the championship returns to Bulawayo this season and are keen to provide the team with the best of preparations.</p>
<p>
	&ldquo;The team is set to leave on February 5, and return on February 12. It&rsquo;s very important for us to camp in a different environment and enable the players to concentrate on football only.&rdquo;</p>
<p>
	Highlanders last won the title in 2006 and last season they finished in third place some seven points behind champions CAPS United.</p>
<p>
	Bosso began their pre-season preparations a fortnight ago with the team going through their drills under assistant coach Amini Soma-Phiri in the absence of Dutch coach Erol Akbay, who is still in the Netherlands.</p>
<p>
	However, Akbay is expected to be back in the country on Friday to join the team in time for the tour.</p>
<p>
	Akbay arrived at Bosso at the start of last season and was tasked to turn around the fortunes of a club that last landed the championship 10 years ago under the guidance of Methembe Ndlovu.</p>
<p>
	The Highlanders hierarchy gave the 49-year-old a two-year performance-based contract and tasked the Dutchman to build a side that would challenge for honours.</p>
<p>
	However, Highlanders surprised most football followers as they stubbornly clung on the coattails of the leading pack as the season progressed.</p>
<p>
	Not many had given them a chance of fighting for the title under Akbay, but they defied odds to challenge early pacesetters FC Platinum and CAPS.</p>
<p>
	Ndlovu revealed that they had been given a shot in the arm by the club&rsquo;s loyal fans who are in the neighbouring South Africa.</p>
<p>
	&ldquo;We have managed to facilitate a week long training camp in South Africa and all the expenses catered for by our members there,&rdquo; Ndlovu said.</p>
<p>
	&ldquo;It also affords our coaches an opportunity to assemble a competitive squad. I&rsquo;m sure this will motivate the guys and helps in terms of bonding.&rdquo;</p>
<p>
	Highlanders are not the only Zimbabwean side crossing the borders for their pre-season training.</p>
<p>
	FC Platinum got the ball rolling when they embarked on a two-week tour of Mzansi, where they played Africa Champions League holders Mamelodi Sundowns in a practice match which ended 1-1.</p>
<p>
	League champions CAPS United were expected back in the country last night from Zambian, were Lloyd Chitembwe&rsquo;s side took part in two practice matches against Red Arrows and Zanaco.</p>
<p>
	Makepekepe were using the trip to prepare for their African Champions League campaign.</p>
<p>
	Chibuku Super Cup winners Ngezi Platinum Stars, who will be playing in the African Confederation Cup this year, are currently in Mozambique as they gear up for the 2017 season.</p>
<p>
	Ndlovu, who is also the club&rsquo;s acting-chief executive officer following the suspension and subsequent retirement of Ndumiso Gumede, said they will not play any competitive friendly matches against Super Diski sides following the resumption of South Africa&rsquo;s Absa Premiership.</p>
<p>
	&ldquo;We have not organised specific friendly matches with any teams there. Our situation has been complicated because the SA league is back in action but should we then decide to play any matches it will depend on which teams will be available,&rdquo; Ndlovu said.</p>
<p>
	&ldquo;Again it will only be practice matches.&rdquo;</p>
<p>
	Bosso are yet to make any announcement on new signings but their chances could be boosted after news that they have sealed a deal with sponsors BancABC for renewal and is now awaiting official announcement.</p>
<p>
	<div class="leaderboard-advert"></div></p>

        <ul class="tags"><li><a href="/articles/tagged/Highlanders">Highlanders</a></li><li><a href="/articles/tagged/Emmet-Ndlovu">Emmet-Ndlovu</a></li><li><a href="/articles/tagged/South-Africa">South-Africa</a></li><li><a href="/articles/tagged/Akbay">Akbay</a></li><li><a href="/articles/tagged/Bosso">Bosso</a></li></ul>

    </div>

    
    <div id="ctl00_Content_Related" class="related">
	
    
         

                <a name="related"></a>
                <h3>Related Articles</h3>       
                <div class="list"> 
                                       
            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl02_Thumb" title="Bosso hungry for success" href="/articles/2017/01/19/bosso-hungry-for-success"><img title="Bosso hungry for success" src="/data/media/00006239/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl02_Title" href="/articles/2017/01/19/bosso-hungry-for-success">Bosso hungry for success</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl02_Synopsis" href="/articles/2017/01/19/bosso-hungry-for-success">BULAWAYO - Highlanders goalkeepers coach Cosmas “Tsano” Zulu says the Bulawayo giants will take no prisoners in their search for glory in the 2017 season.

Bosso finished la...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl03_Thumb" title="Ali Baba a genius - Lunga Snr" href="/articles/2016/12/18/ali-baba-a-genius-lunga-snr"><img title="Ali Baba a genius - Lunga Snr" src="/data/media/00007328/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl03_Title" href="/articles/2016/12/18/ali-baba-a-genius-lunga-snr">Ali Baba a genius - Lunga Snr</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl03_Synopsis" href="/articles/2016/12/18/ali-baba-a-genius-lunga-snr">HARARE - Gift Lunga Senior, knows he would have never played football at the highest level had it not been for Highlanders legendary coach Ali ‘‘Baba’’ Dube, who shaped his ca...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl04_Thumb" title="Ngodzo: The &#39;Signature&#39; that was never signed!" href="/articles/2016/12/11/ngodzo-the-signature-that-was-never-signed"><img title="Ngodzo: The &#39;Signature&#39; that was never signed!" src="/data/media/00007169/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl04_Title" href="/articles/2016/12/11/ngodzo-the-signature-that-was-never-signed">Ngodzo: The &#39;Signature&#39; that was never signed!</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl04_Synopsis" href="/articles/2016/12/11/ngodzo-the-signature-that-was-never-signed">HARARE - At his peak, Johannes “Tshisa” Ngodzo was virtually unplayable and clearly destined to be one of the best local football players of his generation, but he never manag...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl05_Thumb" title="FC Platinum keep title hopes alive" href="/articles/2016/11/21/fc-platinum-keep-title-hopes-alive"><img title="FC Platinum keep title hopes alive" src="/data/media/00003679/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl05_Title" href="/articles/2016/11/21/fc-platinum-keep-title-hopes-alive">FC Platinum keep title hopes alive</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl05_Synopsis" href="/articles/2016/11/21/fc-platinum-keep-title-hopes-alive">ZVISHAVANE - FC Platinum produced one of their finest displays this season to thump Highlanders 3-0 at Mandava Stadium yesterday and ensure the Castle Lager Premiership title ...</a></span>
                        </div>
                    </div>

            
                        
                    <div>
                        <div>
                            <a id="ctl00_Content_RelatedArticles_ctl06_Thumb" title="CAPS Utd seek home comforts" href="/articles/2016/11/19/caps-utd-seek-home-comforts"><img title="CAPS Utd seek home comforts" src="/data/media/00007182/Original__thumb.jpg" alt="" border="0" /></a>
                        </div>
                        <div>
                            <strong><a id="ctl00_Content_RelatedArticles_ctl06_Title" href="/articles/2016/11/19/caps-utd-seek-home-comforts">CAPS Utd seek home comforts</a></strong>
                            <span><a id="ctl00_Content_RelatedArticles_ctl06_Synopsis" href="/articles/2016/11/19/caps-utd-seek-home-comforts">HARARE - CAPS United coach Lloyd Chitembwe is hoping his team&#39;s incredible home record this season can carry them through when they host Ngezi Platinum Stars in a Castle Lager...</a></span>
                        </div>
                    </div>

            

                </div>   
                             
             

    
</div>

    
    


					</div>

					<div class="right">
						

    <div class="rectangle-advert"></div>

    

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl01_Title" class="title" href="/articles/2017/01/25/zim-running-out-of-us-dollars">Zim running out of US dollars
                        <span>23,700</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl02_Title" class="title" href="/articles/2017/01/26/tsvangirai-lifts-mujuru-s-mood">Tsvangirai lifts Mujuru&#39;s mood
                        <span>17,957</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl03_Title" class="title" href="/articles/2017/01/27/zanu-pf-war-turns-sinister">Zanu PF war turns sinister
                        <span>16,148</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl04_Title" class="title" href="/articles/2017/01/29/mugabe-sneaks-back-into-zim">Mugabe sneaks back into Zim
                        <span>16,064</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_Aside_Popular1_ArticleList_ctl05_Title" class="title" href="/articles/2017/01/25/kasukuwere-mauls-mnangagwa-supporters">Kasukuwere mauls Mnangagwa supporters
                        <span>12,275</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
    
    <div class="mobile">
        <a href="/mobile"><img src="/web/images/download-mobile-app.png" alt="Download our mobile app" /></a>
    </div>

    <div id="ctl00_Aside_Galleries1_Panel" class="gallery">
	

    

            <h3 id="ctl00_Aside_Galleries1_GalleryList_ctl00_Title">In pictures</h3>
            <ul>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Photo" class="photo" href="/galleries/2017/01/19/floods-ravage-harare"><img src="/data/media/00007454/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl01_Link" class="title" href="/galleries/2017/01/19/floods-ravage-harare">
                        <span>Floods ravage Harare  &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Photo" class="photo" href="/galleries/2016/12/17/zanu-pf-masvingo-conference"><img src="/data/media/00007313/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl02_Link" class="title" href="/galleries/2016/12/17/zanu-pf-masvingo-conference">
                        <span>Zanu PF Masvingo conference &mdash; 6 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Photo" class="photo" href="/galleries/2016/12/16/zanu-pf-masvingo-conference"><img src="/data/media/00007297/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl03_Link" class="title" href="/galleries/2016/12/16/zanu-pf-masvingo-conference">
                        <span>Zanu PF Masvingo conference &mdash; 4 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Photo" class="photo" href="/galleries/2016/10/21/mnangagwa-rally-in-norton"><img src="/data/media/00007050/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl04_Link" class="title" href="/galleries/2016/10/21/mnangagwa-rally-in-norton">
                        <span>Mnangagwa rally in Norton &mdash; 7 images</span>
                    </a>
                </li>

        

                <li>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Photo" class="photo" href="/galleries/2016/10/13/morgan-heritage-performance-in-zim"><img src="/data/media/00007018/Original__preview.jpg" alt="" border="0" /></a>
                    <a id="ctl00_Aside_Galleries1_GalleryList_ctl05_Link" class="title" href="/galleries/2016/10/13/morgan-heritage-performance-in-zim">
                        <span>Morgan Heritage performance in Zim  &mdash; 7 images</span>
                    </a>
                </li>

        

            </ul>

        


</div>


					</div>

				</div>
				
				
				<div class="footer">

					<div class="top-links">
						<div class="column">
						
							<div class="left">
								

<div class="popular">

    
            <h3>Popular this week</h3>
            <ul>
        
                <li>
                    <strong>1.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl01_Title" class="title" href="/articles/2017/01/25/zim-running-out-of-us-dollars">Zim running out of US dollars
                        <span>23,700</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>2.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl02_Title" class="title" href="/articles/2017/01/26/tsvangirai-lifts-mujuru-s-mood">Tsvangirai lifts Mujuru&#39;s mood
                        <span>17,957</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>3.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl03_Title" class="title" href="/articles/2017/01/27/zanu-pf-war-turns-sinister">Zanu PF war turns sinister
                        <span>16,148</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>4.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl04_Title" class="title" href="/articles/2017/01/29/mugabe-sneaks-back-into-zim">Mugabe sneaks back into Zim
                        <span>16,064</span>
                    </a>
                    
                </li>
        
                <li>
                    <strong>5.</strong>
                    <a id="ctl00_ctl10_ArticleList_ctl05_Title" class="title" href="/articles/2017/01/25/kasukuwere-mauls-mnangagwa-supporters">Kasukuwere mauls Mnangagwa supporters
                        <span>12,275</span>
                    </a>
                    
                </li>
        
            </ul>
        

</div>
							</div>
							<div class="twitter">                            
								<h3>@dailynewszim</h3>
								<div class="tweet"></div>
							</div>
						
						</div>                    
					</div>

					<div class="middle">
						<div class="column">
							<ul id="ctl00_FooterNav_List" class="navigation"><li class="menu1"><a href="/">Home</a></li><li class="menu2"><a href="/about">About</a></li><li class="menu3"><a href="/galleries">Galleries</a></li><li class="menu4"><a href="/cartoons">Cartoons</a></li><li class="menu5"><a href="/contact">Contact</a></li><li class="menu6"><a href="/account/profile">Subscribe</a></li><li class="menu7"><a href="/privacy-policy">Privacy Policy</a></li></ul>
							<ul class="more">
								<li><a href="http://www.facebook.com/DailyNewsZim" class="facebook">Like on Facebook</a></li>
								<li><a href="http://www.twitter.com/DailyNewsZim" class="twitter">Follow on Twitter</a></li>
								<li><a href="/mobile" class="mobile">Go Mobile</a></li>
							</ul>
						</div>
					</div>

					<div class="bottom column">
						<p class="copyright">
							&copy; 2017 Associated Newspapers of Zimbabwe (Pvt) Ltd. All Rights Reserved.
						</p>
						<p class="builders">
							<span>Made in Zimbabwe<br />Design & development by C2 Media</span>
							<a href="http://www.c2.co.zw/" title="Website design and development" class="c2">C2 Media</a>
							<a href="http://zwee.ly/" title="Local. Mobile. Social." class="zweely">Zweely</a>
						</p>
					</div>

				</div>
			
			</div>
			
		

<script type="text/javascript">
//<![CDATA[
website.gallery.init();//]]>
</script>
</form>
		
		
		<!--[if IE 6]>
			<div id="ie6-warning" class="ie6-warning">You are using an outdated browser - this website may not appear as intended.  Please <a href="http://www.microsoft.com/ie" target="_blank">upgrade</a> to a newer version.</div>
		<![endif]-->
				
		
		<script type="text/javascript">
			website.init();
		</script>

		<script type="text/javascript">

			var __adz = { id: '687623', ads: [] };
			$('div.leaderboard-advert,div.rectangle-advert,div.banner-advert,div.wideskyscraper-advert').each(function ()
			{
				var $ad = $(this);
				var id = 'ad' + Math.round(Math.random() * 1000)
				var classname = $ad.attr('class').replace(/-advert/gi, '');
				$('<div></div>').addClass(classname).attr('id', id).appendTo($ad);
				__adz.ads.push({ div: id, format: classname });
			});
			
			var $ad = $('div.leaderboard-placeholder-advert');
			var id = 'ad' + Math.round(Math.random() * 1000);
			$('<div></div>').addClass('leaderboard').attr('id', id).appendTo($ad);
			__adz.ads.push({ div: id, format: 'leaderboard', placeholder: 'dailynewsbanner' });

			(function ()
			{
				function async_load()
				{
					var s = document.createElement('script');
					s.type = 'text/javascript';
					s.async = true;
					s.src = 'https://www.adz.co.zw/res.js';
					var x = document.getElementsByTagName('script')[0];
					x.parentNode.insertBefore(s, x);
				}
				if (window.attachEvent)
					window.attachEvent('onload', async_load);
				else
					window.addEventListener('load', async_load, false);
			})();

		</script>
		
	</body>
	
</html>
